Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: GA-MA790X-DS4 & Mushkin XP2-8500 2x2GB (996599)




  1. #11
    Join Date
    Jan 2009
    Posts
    3

    Default Re: GA-MA790X-DS4 & Mushkin XP2-8500 2x2GB (996599)

    hey evry1 :)

    i was wondering if some1 could giv me a reason as 2 y this particular gigabyte motherboard has failed me? lol
    wen i bought it i also got the AMD phenom, RAM and an ATI graphics. And about 6 months after that..it fried. Now im sure that i put evrything together properly..coz seriously..how hard is it? lol
    i just cant c any reason y it would fry only after 6 months.
    i hav had gigabyte motherboards b4 and they've lasted me yrs and still had plenty of life in them still.
    any help with this 1 would b much appreciated :)

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #13
    Join Date
    Jan 2009
    Posts
    3

    Default Re: GA-MA790X-DS4 & Mushkin XP2-8500 2x2GB (996599)

    um..i believe that it was the tv socket thingies..or somethin around that area <.< ..i think :S lol

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA790X-DS4 & Mushkin XP2-8500 2x2GB (996599)

    Hmm, was you using that connection? You meant HDMI or what?

  5. #15
    Join Date
    Jan 2009
    Posts
    3

    Default Re: GA-MA790X-DS4 & Mushkin XP2-8500 2x2GB (996599)

    funny enough no..the only thing i had pug in in that area was a fan lol!

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA790X-DS4 & Mushkin XP2-8500 2x2GB (996599)

    Hmm, that is odd. Is there a short maybe in your I/O Shield? Do you use Red Washers between your screws and the board and between the board and your motherboard tray? Could have shorted there too. Sounds like a short somewhere to me since you have went thru two boards.

    Is this a new Good PSU?

  7. #17
    Join Date
    May 2008
    Location
    Athens, Greece
    Posts
    41

    Default Re: GA-MA790X-DS4 & Mushkin XP2-8500 2x2GB (996599)

    Quote Originally Posted by vindicator View Post
    um..i believe that it was the tv socket thingies..or somethin around that area <.< ..i think :S lol
    Hey...just saw the new messages...

    What exactly is the "TV Socket Thingy" that fried ? I think i haven't understood what you mean...

    I still have the board...still haven't tried with a Phenom ( )...

    No problems, though....(max O/C is about 3.25G on an Athlon X2 4850e and full stable)

    Haven't had any troubles with this board and i think it has a good value for the money i gave...

    If there is anything else i can offer my help, feel free to ask...

  8. #18
    Join Date
    Apr 2009
    Posts
    3

    Default Re: GA-MA790X-DS4 & Mushkin XP2-8500 2x2GB (996599)

    Hello,
    I've got the MA790X-UD4 and the Mushkin 996599 kit.
    Actually I have problems with it. It gets frozen at each software installation!
    It seems to be an incompatibility problem.

    Before I used the MA770-DS3 with 2x1Gb HyperX with no problem.

  9. #19
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA790X-DS4 & Mushkin XP2-8500 2x2GB (996599)

    Have you set your ram voltage, and maybe added some Memory controller voltage? I am not sure of the specific name in Gigabyte's AMD BIOS's but there is a setting with 127ns, 195ns, and 327ns that you may need to raise to 195 or 327 for 4GB.

    Hope that helps you a little, I do not have much knowledge of AMD BIOS's to be able to help any better then that.

    What I can do for ya is point you to someone who can, here at the Mushkin Forums I am sure MushkinSean could help you out >>
    mushkin enhanced Forums &bull; View forum - Technical Issues

  10. #20
    Join Date
    Apr 2009
    Posts
    3

    Default Re: GA-MA790X-DS4 & Mushkin XP2-8500 2x2GB (996599)

    Yes, I've tried at 1.8V 2.0V 2.1V (wich actually gives 2.14V).
    I ran Memtest, it gave no errors.

    Thank you. I'll follow your advice!
    Last edited by kiske13; 04-07-2009 at 06:27 PM.

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •