Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Dual PSU & poss Dynamic Energy Saver probs




  1. #1
    Join Date
    May 2008
    Posts
    9

    Default Dual PSU & poss Dynamic Energy Saver probs

    I got an X48-DQ6 whilst I try to RMA my X38, and had a few probs with it randomly rebooting on me every few hours.

    I thought it might be the PSU, so what I have done is get another PSU to run the board off then use the original PSU to run all my HDD etc. (connected the pin so it's always on)

    This means that if the board does reboot or power off then my hard drives still have power so won't lose their cache etc... great!
    ... but what will happen if the hard drives lose power and the motherboard doesn't?

    Turns out it wasn't the problem anyway- I think it was the Dynamic Energy Saver.
    I've had it off for a day and no reboots for a day - I'll turn it on later to see if it is does it again. all overclocking/votage things are set to standard and auto, so is there a common thing that can cause it? (running vista, e2200 cpu)

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Dual PSU & poss Dynamic Energy Saver probs

    I would imagine so. You cannot have DES on and overclock at the same time and be stable. So I bet surely this is your issue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •