Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: GA-EX38-DS4 Q6600 OC Help




  1. #1
    Join Date
    May 2008
    Posts
    4

    Default GA-EX38-DS4 Q6600 OC Help

    Q6600
    GA-EX38-DS4 F3
    Corsair XMS2 DHX TWIN2x4096 - 5400C4DHX 4GB (2x2) 800mhz 4-4-4-12

    Trying to get to 3.0ghz or 3.2ghz
    Right now it's at stock clock, 9x266.7 from CPU-Z 1.45
    However in my bios, it is showing 9x333
    It boots at the below setting. The wierd thing is what I stated above: CPUz differs from bios.


    Enable HDD S.M.A.R.T. Capability
    Disable Limit CPUID Max. to 3
    Disable No-Execute Memory Protect
    Disable CPU Enhance Halt (C1E)
    Disable CPU Thermal Monitor (TM2)
    Disable CPU EIST Function
    Disable Virtualisation Technology

    Robust Graphics Booster: Auto
    CPU Clock Ratio: 9x
    CPU Host Clock Control: Enabled
    CPU Frequency (MHz): 333
    PCI Express Frequency (MHz): 100
    C.I.A 2: Disabled
    Performance Enhance: Standard
    System memory Multiplier: Auto
    DRAM Timing Selectable: Manual
    CAS Latency Time 4
    DRAM RAS# to CAS# Delay 4
    DRAM RAS# Precharge 4
    Precharge delay(tRAS) 12
    ACT to ACT Delay(tRRD) Auto
    Rank Write to Read Delay Auto
    Write to Precharge Delay Auto
    Refresh to ACT Delay Auto
    Read to Precharge Delay Auto
    Static tRead Value Auto
    Static tRead Phase Adjust Auto
    Command Rate(CMD) Auto
    CPU/PCIEX Clock Driving Control 800mv
    CPU Clock Skew Control Normal
    (G)MCH Clock Skew Control [Normal]
    *****System Voltage NOT Optimized!! *****
    System Voltage Control: Manual
    DDR2 OverVoltage Control Normal
    PCI-E OverVoltage Control Normal
    FSB OverVoltage Control Normal
    (G)MCH OverVoltage Control Normal
    Loadline Calibration Auto
    CPU Voltage Control: 1.3

    Rest are Auto.

    I can't seem to get it past 266.7mhz FSB in CPUz, even if Bios shows 333.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX38-DS4 Q6600 OC Help

    You should enable No execute Memory protect

    Hmm, I see you said you disabled EIST (Speedstep), TM2, C1E, and C.I.A.2. Sounds like speedstep is still enabled, are you sure those are disabled?

    If so, did you or have you flashed the BIOS? If you did, did you right after the flash load optimized defaults save and apply F10 and reboot then go back in and make your changes? If not you should reflash and do that, it is a MUST.

    If you did..... Hmmm Do you have Legacy USB storage Detect disabled? Sometimes that helps, do you have a USB external disk drive? IF not for sure disable it. If you do, unplug it and disable this feature just so we can test somethings.

    Do you have the newest CPU-z? And do you have Intel Inf Installer installed? >>
    http://www.cpuid.com/cpuz.php
    http://downloadcenter.intel.com/Prod...?ProductID=816

  3. #3
    Join Date
    May 2008
    Posts
    4

    Default Re: GA-EX38-DS4 Q6600 OC Help

    I have the latest CPU-z, just installed Intel Inf Installer.
    Then I reflashed F3 bios.
    Restarted.
    Load Optimized Default.
    F10.
    Boot to Windows. 6x266 mhz
    Restarted.
    Changed settings to above with No execute Memory Protect Enabled.
    Made sure EIST, TM2, C1E, CIA2 are disabled.
    Botted to Windows. 9x266 mhz.
    Restarted.
    BIOS show 9x333.
    Seems like I can't change the FSB.
    I just tried 9x200, and it still shows 9x266 on CPU-z.
    Under stress, it doesn't change, so I guess nothing with speedstep.
    Last edited by Vashs; 05-31-2008 at 01:21 PM.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX38-DS4 Q6600 OC Help

    Hmmm did you ever use F2? Do you want to try it out, could just be F3 causing the issue for you.

    How about that Legacy setting did you disable it?

  5. #5
    Join Date
    May 2008
    Posts
    4

    Default Re: GA-EX38-DS4 Q6600 OC Help

    I was using F2, before I used F3, and then Reflashed F3 again.

    I disabled the Legacy thing, and have no USB externals plugged in.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX38-DS4 Q6600 OC Help

    Hmm well the only other thing I could think of is you should for stability sake add +0.1 to MCH and FSB

    Are you sure it is not double booting? I mean I think you are right, and just for some reason speedstep is enabled somehow right? Or does it not even jump up at full load either?

    *EDIT*

    We are both editing while posting

    Ya know, sometimes reseating your CPU fixes this, other times not. So up to you if you want to retry that. What PSU do you have? And have you tried with only 2GB installed?

    Hey, do you have DES installed? That may be messing with soemthing? Just some other thoughts
    Last edited by Lsdmeasap; 05-31-2008 at 01:33 PM.

  7. #7
    Join Date
    May 2008
    Posts
    4

    Default Re: GA-EX38-DS4 Q6600 OC Help

    I don't believe I have DES installed.
    Same thing with only 2 GB ram.

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EX38-DS4 Q6600 OC Help

    Hmm well wow, the only other thing I personally would do would be to take out the CPU and put it back in, then reflash, Load n Save Optimized, reboot into BIOS make changes then hit widows and see what if anything happened.

    I know this is likely not the issue, but do you have a good enough PSU? And are you using the 8pin CPU plug not the 4 pin one? I doubt any fo that is the issue as I have seen this many times, just wondering.

    And yes, reseating the CPU and turning off legacy USB support is the only things I have seen that fix this, other then disable USB mouse/keyboard if you do nto use them

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •