Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: P45 Motherboards on Gigabyte site!




  1. #1
    Join Date
    Mar 2008
    Posts
    28

    Default P45 Motherboards on Gigabyte site!

    The new P45 based MBs are available on the Gigabyte site :-) Follow this link
    GIGABYTE - Product - Motherboard - Main Page select the GA-x4xxx series to see the available boards :-)

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P45 Motherboards on Gigabyte site!

    Nice, hope they hit retailers soon, some look very nice!!

    Thanks for the link!

  3. #3
    Join Date
    Feb 2008
    Posts
    43

    Default Re: P45 Motherboards on Gigabyte site!

    Do they have any latency problems or have they solved it?

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P45 Motherboards on Gigabyte site!

    I havent seen it mentioned in any reviews, but then again it wasn't mentioned in any P35 reviews either

  5. #5
    Join Date
    Feb 2008
    Posts
    43

    Default Re: P45 Motherboards on Gigabyte site!

    Ok , we should know in a week or two but i reeeeaaaally hope they solved it.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  7. #7
    Join Date
    Feb 2008
    Posts
    43

    Default Re: P45 Motherboards on Gigabyte site!

    Well a guy tested a GA-EP45T DS5 and the latency is solid under 10us. Thats good news, of course its only one board but it looks good so far.

    DPC issues still present in Gigabyte EP45 boards? - XtremeSystems Forums

  8. #8
    Join Date
    Apr 2008
    Posts
    20

    Default Re: P45 Motherboards on Gigabyte site!

    Read that too and seemingly no issues...been thinking about the new DQ6 board (not sure that I would ever use the 4 lan ports but the TPM chip looks useful). Right now I am not pleased with Gigabyte and this issue with my board so I am not sure running out and getting another Gigabyte board is a wise way to solve this issue for me.
    EP35 DS3P (F4 bios), Q6600 @3.0GHZ, Zalman 9700, 4GB Mushkin 6400 EP, Corsair 620HX, Antec Nine Hundred (2 intake front, rear and top exhaust), Sapphire HD4870 512MB, 2X Raptor 150GB RAID 0, Xonar DX, 2X DVD Drives, Dual Boot XP Home and Vista Ultimate 64-bit

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •