Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-X48-DQ6 Running 8GB Ram @ 1066




  1. #1
    Join Date
    Jun 2008
    Posts
    8

    Default GA-X48-DQ6 Running 8GB Ram @ 1066

    I read a lot of posts about peopple having trouble running 8GB of ram on any board, sometimes you get lucky.

    I am running 8GB of ram on my board at 1066, I have run memtest and been using the machine for a few days and so far its rock solid stable.

    I am using 2 Corsair 4GB (2GB x 2GB) kits with the DDR over voltage set to +.30. Both the FSB and north Bridge (MCH) over voltages are set to +.05. I also have a E8500 clocked at 3.6 Ghz Using a 9x multipler and a FSB at 400 with a voltage of 1.3125.

    I hope this helps a few others get lucky.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-X48-DQ6 Running 8GB Ram @ 1066

    GREAT to hear, you are right, lost of people have issues with 4GB even at 1066, let alone 8

    And you are also having great luck with a brand I tell many people has issues with GA boards.

    So keep ya fingers crossed, and great to hear that you are having such good luck with your setup!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •