Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: GA-MA770-DS3 onboard sound not working




  1. #1
    Join Date
    Jun 2008
    Posts
    14

    Default GA-MA770-DS3 onboard sound not working

    i just bought a GA-MA770-DS3 installed the drivers and the sound doesn't work.i am running XP and was wondering how to get it to work without having to bring it back to the shop. is there any other drivers that would work or something??

    Thanks in advance
    -shade

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA770-DS3 onboard sound not working

    Go in Safe Mode and Uninstall the Realtek HD driver and the Microsoft UUA drivers from device manager and reboot and then install ONLY the HD realtek driver again in safe mode >>>
    Realtek

    Then be sure in windows updates you do not install this UUA driver again

    You may also need to install the intel inf driver>>>>
    Download Software, Drivers and Utilities Filters

    I know you have Nvidia Chipset, but I am not so sure you do not need some of these intel drivers included in this

  3. #3
    Join Date
    Jun 2008
    Posts
    14

    Default Re: GA-MA770-DS3 onboard sound not working

    Thansk Lsdmeasap.
    dont have the mircosoft ones so DLin them now, ill tell you how it goes after done

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  5. #5
    Join Date
    Jun 2008
    Posts
    14

    Default Re: GA-MA770-DS3 onboard sound not working

    i did as said and still didnt work.
    sorry about the delay of getting back to you also, was called into work.
    anyway it still picks it up as no audio device,
    i didnt have the UUA installed anyway but am DLin them to try it out. but it will take some time as on dialup still for another week.

  6. #6
    Join Date
    Jun 2008
    Posts
    8

    Default Re: GA-MA770-DS3 onboard sound not working

    I have a similar problem with my EX38-DS4. Any thoughts lsdmeasasp?

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA770-DS3 onboard sound not working

    Yeah I posted in your thread.

    Hmm Shade0o, I am not so sure with a AMD board what you will need to do. If you want, PM me and I will send you a few links to forums where there is AMD/Nvidia specific help

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •