Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Gigabyte GA-X48T-DQ6 and Corsair TWIN3X4096-1600C7DHXIN




  1. #1
    Join Date
    Jun 2008
    Posts
    2

    Default Gigabyte GA-X48T-DQ6 and Corsair TWIN3X4096-1600C7DHXIN

    Hello everyone...

    I am about to put together a brand new high-end system and wanted to make absolutely sure the Corsair TWIN3X4096-1600C7DHXIN (2 x 2GB) memory kit I chose will work perfectly with my Gigabyte GA-X48T-DQ6 motherboard. I've recently read on some boards that this mobo has had some compatibility issues with memory.

    I used the so-called Corsair "Memory Configurator" utility on the Corsair website and it does list compatibility with the GA-X48T-DQ6 mobo for the following memory:

    TWIN3X4096-1600C7DHX DDR3-1600 (DHX3-12800C7) 4GB Kit (2 x 2GB) 1.9v 7-7-7-20-2T

    (The Memory Configurator does not specifically list support for the TWIN3X4096-1600C7DHXIN, but the motherboard manufacturer does specifically state support for the Intel XMP standard for the GA-X48T-DQ6.)

    NOW MY QUESTION: Has anyone actually gotten the memory and mobo to work and, if so, can someone please tell me the exact recommended voltage and latency settings I should be specifying for the memory?

    Please note that I am installing the Intel QX97770 processor in the new system and, therefore, will have access to the full 1600 MHz FSB. Lastly note that I am NOT interested in overclocking the memory or CPU; I just want the most stable settings possible.

    Thank you very much in advance...

    JC

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-X48T-DQ6 and Corsair TWIN3X4096-1600C7DHXIN

    +10 char
    Last edited by Lsdmeasap; 12-01-2008 at 02:52 PM.

  3. #3
    Join Date
    Jun 2008
    Posts
    2

    Default Re: Gigabyte GA-X48T-DQ6 and Corsair TWIN3X4096-1600C7DHXIN

    This RAM works perfectly fine with the Intel X48 motherboard, which is a lower end board. I purchased the Gigabyte GA-X48T-DQ6 because it is clearly a higher end board.


    JC
    Last edited by Lsdmeasap; 12-01-2008 at 02:52 PM.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-X48T-DQ6 and Corsair TWIN3X4096-1600C7DHXIN

    +!0 char
    Last edited by Lsdmeasap; 12-01-2008 at 02:52 PM.

  5. #5
    Join Date
    Jun 2008
    Posts
    8

    Default Re: Gigabyte GA-X48T-DQ6 and Corsair TWIN3X4096-1600C7DHXIN

    I have a thread on this forum reporting I have a GA-X48-DQ6 running two Corsair TWIN2X4096-8500C5DF 4GB kits (8GB memory) running rock solid and stable at 1066. It's been 0ver a week now and I haven't had a hint of instabllity with this system.

    My memery version is 1.1 and the same goes or my motherboard Rev. 1.1. I also have a E8500 running at 3.6Ghz.

    Here are the MB settings I can rememebr (I'm at work and can't check all of them):

    CPU Multiplier 9X
    CPU .5 Multiplier disabled
    FSB 400
    Memory (clock or multpilier? can't remember how this is labeled excatly) but it set so the memory is running at 1066
    DDR2 Over voltage .3
    PCI-E over voltage standard
    MCH over voltage .05
    FSB over voltage .05
    CPU overvoltage 1.3125

    This is from my memory I know the numbers are correct, I just don't remembr how the settings are described excatly ont he MB. I'm sure my decription is close enouh for you to figure it out.


    EDIT: DAM I just noticed your using the (T) motherboard which runs DDR3 and I'm using the DDR2 version of this board. Sorry this info is probably not usefull to you.
    Last edited by Maxila; 06-12-2008 at 01:56 AM.

  6. #6
    Join Date
    Jun 2008
    Posts
    1

    Default Re: Gigabyte GA-X48T-DQ6 and Corsair TWIN3X4096-1600C7DHXIN

    Recommendations from Gigabyte on this board:

    http://www.gigabyte.com.tw/FileList/...a-x48t-dq6.pdf

    i know the post is late but it could still help ppl coming across this in the future.

  7. #7
    Join Date
    Nov 2008
    Posts
    7

    Default Re: Gigabyte GA-X48T-DQ6 and Corsair TWIN3X4096-1600C7DHXIN

    Quote Originally Posted by jcorbin View Post
    I am about to put together a brand new high-end system and wanted to make absolutely sure the Corsair TWIN3X4096-1600C7DHXIN (2 x 2GB) memory kit I chose will work perfectly with my Gigabyte GA-X48T-DQ6 motherboard. I've recently read on some boards that this mobo has had some compatibility issues with memory.

    I used the so-called Corsair "Memory Configurator" utility on the Corsair website and it does list compatibility with the GA-X48T-DQ6 mobo for the following memory:

    TWIN3X4096-1600C7DHX DDR3-1600 (DHX3-12800C7) 4GB Kit (2 x 2GB) 1.9v 7-7-7-20-2T

    (The Memory Configurator does not specifically list support for the TWIN3X4096-1600C7DHXIN, but the motherboard manufacturer does specifically state support for the Intel XMP standard for the GA-X48T-DQ6.)

    NOW MY QUESTION: Has anyone actually gotten the memory and mobo to work and, if so, can someone please tell me the exact recommended voltage and latency settings I should be specifying for the memory?
    So, did you get this info from anyone yet? How did it turn out?

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-X48T-DQ6 and Corsair TWIN3X4096-1600C7DHXIN

    What are you trying to find out exactly maybe I can help

  9. #9
    Join Date
    May 2010
    Location
    Pennsylvania, USA
    Posts
    4

    Default Re: Gigabyte GA-X48T-DQ6 and Corsair TWIN3X4096-1600C7DHXIN

    I know this post is old, but I have the exact same issue as the OP. I've had this same Gigabyte X48 Board for over a year a now with the same Corsair 4GB set. I was using a Q9550 and assumed this kept me from achieving 1600Mhz on the memory since the CPU couldn't go that high without errors. So when I purchased a QX9770 on the cheap a few days ago I was surprised to find the CPU pushing 1600Mhz FSB no problem but this memory supposedly rated at that speed would post errors in Memtestx86 at that speed. With the bus set to 1600 and the memory left to Auto 1333 it works fine. This makes me think it has to be the memory, memory controller or settings. I've tried various MCH strappings and adjusted the voltage to recommended values set by corsair (+0.40 to DDR3 to get the req. 1.9 on this board, scary putting that in the pink!) But just can't get it to work, it's been a huge disappointment. So if anyone has any suggestion or knowledge on this combo, it would be most appreciated.

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-X48T-DQ6 and Corsair TWIN3X4096-1600C7DHXIN

    I believe this kit may not be fully compatible with this board.

    This is my personal opinion though, and I was asked to remove my previous comments above on such so I did, but I still feel this is the case.

    If you would like me to try and help you with settings I can, give me the ones you are trying in a template from my signature and we'll see if we can get it going.

    Are you using the latest BIOS? Can you borrow different memory, or afford a different set (Just wondering)?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •