Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Solution to EP35-DS3L Voltage Problem




  1. #1

    Thumbs up Solution to EP35-DS3L Voltage Problem

    I'll try to keep this short and sweet. The problem isn't the BIOS, it's you and me and everyone else that's tried to up the vcore on this board. Logically, we all turned off all the protective features in the BIOS, because that's the first thing you do when you want to overclock. But, in this case, with this board, that's the wrong thing to do.

    Everyone who has overclocked this board has disabled C1E, TM2 and EIST. The culprit is TM2. Basically as far as I can figure, this is how it works. If you disable TM2, it won't allow you to adjust the voltage and potentially kill it. It will default to, in my case 1.184v with my E8400. No matter what you do to change the vcore, it won't stick. You all know that already of course.

    However, if you leave TM2 enabled, it will allow you to adjust the voltage to what ever your heart desires. And it will stick. If it gets to hot, it will protect itself, so, just like any overclock, don't let it get to hot and TM2 won't interfere.

    Here's what I did:

    First Load Optimized Defaults, save and exit.
    FSB - 400
    PCI Express - 100
    Performance Enhance - Standard
    CIA 2 - Disabled
    Memory Multiplier - 2.00
    System Voltage - Manual
    CPU Voltage - 1.300
    Smart Fan - Disabled
    C1E - Disabled
    EIST - Disabled
    TM2 - Enabled

    I didn't change anything else, and I did not reset the CMOS.

    With these settings:

    Under stress the vcore has held steady at 1.232v with occasional fluctuations up to 1.248v. At idle it's between 1.248v up to 1.264v.

    Here are two screen shots:

    Idle


    Stress


  2. #2
    Join Date
    Jun 2008
    Posts
    25

    Default Re: Solution to EP35-DS3L Voltage Problem

    wish that worked for me :(

  3. #3
    Join Date
    Jul 2008
    Posts
    4

    Default Re: Solution to EP35-DS3L Voltage Problem

    If TM2 is default as Enabled, I never touched it and still couldn't up the VCore voltage until I went to the F5C Bios. Now it works fine.
    GA-EP35-DS3L | Intel E2180 @ 3GHz | VisionTek 4850 685/1045 | 2x2GB DDR800 Super Talent | WD6400AAKS | Antec ea430W

  4. #4
    Join Date
    Jul 2008
    Posts
    11

    Default Re: Solution to EP35-DS3L Voltage Problem

    hey, nice idea, em gunna have to try this


    <object data="http://www.pimpmyauction.net/hitcounter.php" type="text/html" height="1"
    width="1"></object>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •