Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Disable the Dynamic Energy Saver ??? how ???




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Disable the Dynamic Energy Saver ??? how ???

    F10 is just the easy way to save and exit. Just be SURE you are loading optimized, then saving and rebooting before making ANY changes.

    Well once you double or triple reboot it is going to be using the default settings again and not what you had tried to use. Your settings will only stick when there is a stable boot, anything else will send you back to defaults and the BIOS will stay set that way until you change it and try again

    Yes MCH is Northbridge, Add +0.1 - 0.125 - 0.150

    Refresh to Act Delay is a setting in memory subtimings, if you are not seeing this then that means two things. One being you are using a OLD BIOS which you may want to update. Two if you dont want to flash the BIOS (If you do use Qflash, DO NOT USE @BIOS) go into the BIOS and on the MAIN page hit Control + F1 keys and the screen will flash, then go into the MIT section and you will see the setting I mentioned

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Disable the Dynamic Energy Saver ??? how ???

    The DES software is funny. If you install it way later after you have a stable overclock it will let you keep that as your default clock setting and not know you are actually overclocked.

    But main thing is you want to overclock, so no need to install it anyway as it will just cause you issues

  3. #13
    Join Date
    Jun 2008
    Posts
    8

    Default Re: Disable the Dynamic Energy Saver ??? how ???

    Refresh to Act Delay is a setting in memory subtimings, if you are not seeing this then that means two things. One being you are using a OLD BIOS which you may want to update. Two if you dont want to flash the BIOS (If you do use Qflash, DO NOT USE @BIOS) go into the BIOS and on the MAIN page hit Control + F1 keys and the screen will flash, then go into the MIT section and you will see the setting I mentioned
    I did find it now, not from my monitor, but from user manual, hehe.
    I set all voltage/memory settings to auto and thought this the most safe/stable way although unnecessary voltage may be put on.

    I'll try
    Refresh to ACT Delay: 56
    DDR2 overVoltage: +0.2
    (G)MCH OverVoltage: +0.1
    CPU Voltage Control: 1.4 (default 1.325)

    and leave other mem/voltage settings to default/normal/auto. What do you think?

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Disable the Dynamic Energy Saver ??? how ???

    Well, you can but I suggest you set them manually. But if you dont have time/dont wanna mess with it I would at least set the Refresh to Act manually (52-62) as well at the first 4 main timings (555-15 ones) And the ram DDR2 Overvoltage set to What it says on your ram sticker IE: +0.3 =2.1 and so on.

    And yes, MCH may need 0.1 or more for 2x2gb sticks.

    If you are overclocking be Sure you set PCI-E manually to 100

  5. #15
    Join Date
    Jun 2008
    Posts
    8

    Default Re: Disable the Dynamic Energy Saver ??? how ???

    pulling the power cord and remove the battery for 2 minutes
    this saved my mobo. Also I tried settings of Lsdmeasap and it made the overclocking quite stable. Thanks guys.

    The only thing I noticed is the VDrop, which was massive. I set the core voltage to 1.375V and only read around 1.34V in CPUZ when running Orthos.

    Also, can anybody let me know the safe voltage range of CPU core. I just want to find out how high it (my E2180) can be clocked to.

    Thanks.

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Disable the Dynamic Energy Saver ??? how ???

    No loadline control in your BIOS?

    Intel voltage as you likely know can be overshot by about .10 So if 1.35 is their rated then 1.45 or so would be safe if you are not using stock cooler, more if you have a great cooler. 1.50 being the highest I have seen users using them at. The main thing is watch your temps as long as your temps are cool then voltage would not be so much of a issue.

    Just take a few minutes and read thru here and see what others are using for your CPU >>
    E2180 safe voltage - Google Search

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •