Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Disable the Dynamic Energy Saver ??? how ???




  1. #1
    Join Date
    Jun 2008
    Posts
    8

    Unhappy Disable the Dynamic Energy Saver ??? how ???

    Build my new system on Saturday, pretty much normal components.
    EP35-DS3(Rev 2.1 @ F2) + E2180 + 2*2G Apacer DDR800 RAM

    I started to OC them in BIOS. I've
    disabled C.I.A.2, C1E, TM2, EIST
    clocked CPU @333*8
    Memory Muliplyer: 2.0 (@667)
    All Voltage settings are set to auto.
    Performance Enhance: standard

    And then CPU worked at 3.0G. I did ORTHOS test and proved it's stable.

    HOWEVER, last night(Sunday), after a normal restart, it started working at 1.8G (9*200). I entered the BIOS and all my previous setting were STILL there!!! I tried to reload optimized/Fail-save default, OC cpu as I did before ... no go. FSB was always fixed to 200.

    I then tried to overclock from windows(EasyTune 5) and when clicked on the 'overclock' button, i got a popup, saying

    Notice!!
    This feature is currently diabled due to either your motherboard doesn't support overcloacking feature or the Dynamic Power Saver is Enabled.
    Try to Disabled The Dynamic Power Saver or make sure your motherboard support overclocking features.

    What the hell is that ?!?!?!? and I didn't find anything related to Dynamic Power Saver in the BIOS. How to disable that?

    Thanks.

  2. #2
    Join Date
    Jun 2008
    Posts
    9

    Default Re: Disable the Dynamic Energy Saver ??? how ???

    Try pulling the power cord and remove the battery for 2 minutes. See if that helps....

  3. #3
    Join Date
    Jun 2008
    Posts
    8

    Default Re: Disable the Dynamic Energy Saver ??? how ???

    Quote Originally Posted by sford View Post
    Try pulling the power cord and remove the battery for 2 minutes. See if that helps....
    Thanks for your comment. However does it mean the BIOS is crewed? ps can I just clear the BIOS (use jumper) rather than play with the battery (removing the battery is a bit more difficult)? Do they have different effect?

    Thanks

  4. #4
    Join Date
    Jun 2008
    Posts
    9

    Default Re: Disable the Dynamic Energy Saver ??? how ???

    Good questions. Yea, the bios will be forgotten, and you'll start again. I recently had a similar problem to yours, I tried setting my system to my standard overclocking (3.4ghz on a 2.4 q6600) settings. The bios settings said it was oc'd, but when the system came up, it was obvious it wasn't oc'd. After screwing around for about 15 minutes I got ticked off and pulled the battery, and everything worked fine after that. I wish I would have thought to try a jumper reset, didn't even think of it.

    I think dynamic power save is a feature only accessible when you have standard settings. If you see it, then you aren't oc'd.

    Hope this makes sense, I'm quite a noob myself. You may want to wait until someone who knows of what they speak shows up.

    Anyway, good luck!
    Last edited by sford; 06-16-2008 at 10:26 AM.

  5. #5
    Join Date
    Jun 2008
    Posts
    8

    Default Re: Disable the Dynamic Energy Saver ??? how ???

    I recently had a similar problem to yours, I tried ...
    it makes me quite comfort. lol

    haven't used GIGABYTE board before and my last board is a 478 P4. I mean, I am a noob too, lol.

    Thanks

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Disable the Dynamic Energy Saver ??? how ???

    You can just uninstall the DES software, that would be the easiest thing to do. And do your overclocking from the BIOS which is always the best way to go about it

  7. #7
    Join Date
    Jun 2008
    Posts
    8

    Default Re: Disable the Dynamic Energy Saver ??? how ???

    You can just uninstall the DES software, that would be the easiest thing to do. And do your overclocking from the BIOS which is always the best way to go about it
    Thanks for your comment. however
    1. I did OC from the BIOS. And it suddenly run at 1.8G after a normal restart.
    2. I noticed the problem when I just installed the OS, with no software/drivers installed.
    3. Now the BIOS shows CPU is running at 3.0G(333*9), but after restart, the POST screen says it's running at 1.8G(200*9). I don't think uninstall DES software can solve the problem, because it's already wrong before the OS is loaded!

    more comments? Thanks.

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Disable the Dynamic Energy Saver ??? how ???

    And you said you disabled C1E, EIST, and C.I.A.2 right? Sounds like speedstep is still on, look and be sure those are disabled again.

    Did you just put a new CPU in after having been using a older one? If so you need to load optimized defaults, save and apply then reboot and after a reboot then make your changes in the BIOS. Be SURE you are loading Optimized Defaults (Not fail safe) and then save and apply F10 and reboot THEN make your changes

    As for no software installed? You sure you have not installed the driver cd items? That is the only way DES gets installed. Meaning you have to install it for it to be there

    If your system is doing a double or triple boot before you are seeing (Or when you hit save and apply F10) then your settings are wrong in the BIOS so that would be why it is defaulting to a slower speed

    I do see you have mentioned all the above is off, so I was just checking to be sure

    For 2x2gb you need to manually set a few things, mainly you need more MCH for sure and a refresh to act value of at least 52-62

  9. #9
    Join Date
    Jun 2008
    Posts
    8

    Default Re: Disable the Dynamic Energy Saver ??? how ???

    Sounds like speedstep is still on, look and be sure those are disabled again.
    I should have disabled it. will double check it tonight.
    Be SURE you are loading Optimized Defaults (Not fail safe) and then save and apply F10 and reboot ...
    What is the F10? I just chose "load Optimized Defaults" and chose the second last item (save and exit?) on the right hand side from the BIOS and it rebooted.
    If your system is doing a double or triple boot before you are seeing
    It did, sometimes double sometimes triple. But I don't remeber if it did double boot when I noticed the problem. Will see how it goes tonight.
    For 2x2gb you need to manually set a few things, mainly you need more MCH for sure
    You mean I need to give northbridge more voltage? hm, ok. +0.1 should be fine?
    and a refresh to act value of at least 52-62
    sorry, don't understand what is that. you mean the temperature of CPU after OC?

  10. #10
    Join Date
    Jun 2008
    Posts
    8

    Default Re: Disable the Dynamic Energy Saver ??? how ???

    Recalled something else
    As for no software installed? You sure you have not installed the driver cd items? That is the only way DES gets installed. Meaning you have to install it for it to be there
    I installed DES for the first time and that DES application didn't run because I was OCed(i got the error message)
    I then re-installed OS again. This time I didn't install DES(I unticked it). Because I noticed the incorrect CPU clock, I installed DES to verify that DES was enabled. It was enabled because DES application can run.

    Thanks a lot for ur comment.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •