Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Sleep or something




  1. #1
    Join Date
    May 2008
    Location
    Langley B.C. Canada
    Posts
    27

    Default Sleep or something

    Well I've been running at 410x9 for a week. Had to switch to ps2 mouse and k/b. Usb mouse froze first. not worth fixing.
    I got a TR XP90 with a Arctic Cooling PWM fan. I bought this downblower to cool my power chips, but the fan only turns at 800 RPM [on auto ]. So not much chip cooling.
    What I would like is for sleep to work. Run at 4Ghz while I am using it and 6x266 when I'm not. EIST works but it stays under clocked unless it is stressed.
    Z77 OC FORMULA RIP -------- Asus P8Z77-V
    CORSAIR TX 650W -------------XFX PRO 550W
    I7-3770K ------------------------- I7-3770K
    Thermalright HR-01+---------- Thermalright HR-01+
    KHX2133C11D3K4/16GX------- KHX2133C11D3K4/16GX
    HIS HD6450 RIP---------------- INTEL 4000-- GTX550 TI
    LIAN LI PC-A70F ----------------Coolermaster 330

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #3
    Join Date
    May 2008
    Location
    Langley B.C. Canada
    Posts
    27

    Default Re: Sleep or something

    I havent tried anything. Afraid of bios problems starting when I go S1-S3.
    Many threads with no boot and no post trying to wake up.
    Just going slow and careful.
    Z77 OC FORMULA RIP -------- Asus P8Z77-V
    CORSAIR TX 650W -------------XFX PRO 550W
    I7-3770K ------------------------- I7-3770K
    Thermalright HR-01+---------- Thermalright HR-01+
    KHX2133C11D3K4/16GX------- KHX2133C11D3K4/16GX
    HIS HD6450 RIP---------------- INTEL 4000-- GTX550 TI
    LIAN LI PC-A70F ----------------Coolermaster 330

  4. #4
    Join Date
    May 2008
    Location
    Langley B.C. Canada
    Posts
    27

    Default Re: Sleep or something

    What about hibernate? Have to research that one.
    420x9 and it posts and boots , cold ,hot or upside down.
    Z77 OC FORMULA RIP -------- Asus P8Z77-V
    CORSAIR TX 650W -------------XFX PRO 550W
    I7-3770K ------------------------- I7-3770K
    Thermalright HR-01+---------- Thermalright HR-01+
    KHX2133C11D3K4/16GX------- KHX2133C11D3K4/16GX
    HIS HD6450 RIP---------------- INTEL 4000-- GTX550 TI
    LIAN LI PC-A70F ----------------Coolermaster 330

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Sleep or something

    Well hibernate uses S3 or S1 right?

    I suggest S1, S3 is the one more people have a issue with. And be sure to add some MCH voltage and make sure your ram is running at it's rated spec. I have seen some users saying that helps.

  6. #6
    Join Date
    May 2008
    Location
    Langley B.C. Canada
    Posts
    27

    Default Re: Sleep or something

    Started S3 in bios and standby in desktop properties. Now the machine shuts down after a hour of idle - no fans nothing. Push the start button on the case and windows desktop opens fast. Works like hibernation but it is turned off.
    Took the chance.
    Well it works! Still 3.8Ghz when active, turned off when not. Dont know how the antivirus is updating.
    Just read your post about S3 being buggy.
    Z77 OC FORMULA RIP -------- Asus P8Z77-V
    CORSAIR TX 650W -------------XFX PRO 550W
    I7-3770K ------------------------- I7-3770K
    Thermalright HR-01+---------- Thermalright HR-01+
    KHX2133C11D3K4/16GX------- KHX2133C11D3K4/16GX
    HIS HD6450 RIP---------------- INTEL 4000-- GTX550 TI
    LIAN LI PC-A70F ----------------Coolermaster 330

  7. #7
    Join Date
    Jun 2008
    Posts
    50

    Default Re: Sleep or something

    Quote Originally Posted by malmal View Post
    Just read your post about S3 being buggy.
    I am fairly certain that it is the same bug (or hardware defect) that causes the cold boot OC failure in v2.1 boards. Something after S3 and cold boots isn't initializing properly that isn't needed during a reset.

    Here's one of many discussions related to what's been happening with these boards.

    http://www.silentpcreview.com/forums...er=asc&start=0
    Last edited by Toadeater; 06-20-2008 at 08:48 AM.

  8. #8
    Join Date
    May 2008
    Location
    Langley B.C. Canada
    Posts
    27

    Default Re: Sleep or something

    Thanks for the link.
    I also disabled loadline . I guess I'm doing good then at 425 fsb [now] and S3 working.
    Why I asked LSD about all this, is because I was worried I would start a bios problem that wouldnt end.

    Z77 OC FORMULA RIP -------- Asus P8Z77-V
    CORSAIR TX 650W -------------XFX PRO 550W
    I7-3770K ------------------------- I7-3770K
    Thermalright HR-01+---------- Thermalright HR-01+
    KHX2133C11D3K4/16GX------- KHX2133C11D3K4/16GX
    HIS HD6450 RIP---------------- INTEL 4000-- GTX550 TI
    LIAN LI PC-A70F ----------------Coolermaster 330

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Sleep or something

    Good Info Toadeater

    S3 patch??? Shows there is a issue. Where is this patch so I can test it a bit, do you know?

  10. #10
    Join Date
    Jun 2008
    Posts
    50

    Default Re: Sleep or something

    Quote Originally Posted by Lsdmeasap View Post
    Good Info Toadeater

    S3 patch??? Shows there is a issue. Where is this patch so I can test it a bit, do you know?
    No, I don't know where the patch is. Here's another thread about S3 problems. One guy had an interesting solution, which also shows that this has to be a BIOS bug. After finding a safe FSB, he enabled CIA to maximum, so once he's in Windows CIA bypasses the FSB boot error and the S3 error because CIA only kicks in under load. Now, how can that not be a BIOS bug if even CIA works overclocked?

    I've also noticed this seems to be primarily happening with Wolfdale CPUs.

    AnandTech - Trouble with gigabyte ep35-ds3r- suspend / standby problems

    I've given up and written to Gigabyte tech support. I'll forward any useful info here.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •