Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: x48 ds4 not installing 64 bit Vista




  1. #11
    Join Date
    Jun 2008
    Posts
    8

    Default Re: x48 ds4 not installing 64 bit Vista

    Cool, thanks. Obviously, I was looking for performance. The IDE mode in the BIOS set up led me to believe I wouldn't get the 3 G/sec SATA transfer rate without at least a Raid 0 config. Is that true ?

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x48 ds4 not installing 64 bit Vista

    Yes that is true in your setup

    And those raptors are only sataI 1.5GB/sec just so you know. The 150 may be SATA II 3GB/Sec as some of them are, but not the way you have the RAID setup. Your RAID will only be as fast as the smallest disk in the Array which is the 35 @ 1.5GB/sec, and those FOR SURE are SATA I.

    Using mismatched disks very likely also slows you way down. You better bet until you get matching disks it to use your fastest disk for your OS in a NON RAID setup

    IDE mode simply is just how they choose to name it from Their language to English, it is sata. IDE mode simply means NON RAID and or NON AHCI is all

    And just so you know, you will never get 3GB/sec transfer rates with any disks without a $500 controller and a 4 or more disk RAID 0 array. That rate is just simply the speed the disk can transfer DATA not your system

  3. #13
    Join Date
    Jun 2008
    Posts
    8

    Default Re: x48 ds4 not installing 64 bit Vista

    Sorry, meant to say "up to 3". I knew they weren't running at that.

    Well, seems to me the thing to do is just bite the bullet and re-install in IDE mode.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x48 ds4 not installing 64 bit Vista

    Yes, that would be faster for you, with your fastest disk whichever that may be.

    But then again it may not be, as you are now using two slow disks. They may be faster then one of you fastest disks. But likely not by much. Only you would be able to tell, by benching the disks, both way RAID'd and Either of them separately in IDE mode

    So you would be better off and have more room (Plus no worry of a RAID Failure) to do IDE mode until you get matching disks

  5. #15
    Join Date
    Jun 2008
    Posts
    8

    Default Re: x48 ds4 not installing 64 bit Vista

    The saga continues.

    I re-installed with the drives in IDE mode and the performanc drop was noticeable. The Vista performance number actually went from 5.9 to 5.3. Which is ok for now. Having an image backup makes me sleep better.

    If/when the Raptor craps out, I'll get a matched set, mirror them and stop worrying about backups.

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x48 ds4 not installing 64 bit Vista

    Ahh get ya some 2x250 Seagates w/ 16MB cache and make a raid out of them. That would cost you what one raptor would

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •