Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Problem installing Vista on GA-EX38-DS4




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem installing Vista on GA-EX38-DS4

    Well those look fine! So it could just be incompatibility issues like I said, do you have any older or other ram you could try/borrow to test with?

  2. #12
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    168

    Default Re: Problem installing Vista on GA-EX38-DS4

    hmm yeah I guess. I work as computer tech at a local computer shop, repairing and building PCs so I guess I could borrow some at work and try. But how come vista boots fine from port 4 and 5 if there is a memory incompatibility issue? Do I suffer some kind of performance loss having my bootdrive connected to port4 or 5 vs port 0-3?

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem installing Vista on GA-EX38-DS4

    Ya really should not suffer any loss depending on the port I would think they all shoudl be the same.

    As for incompatibility issues, they as you know since you are in the field can cause any number of strange issues in any combination


    You could try adding +0.1 to FSB and MCH for added stability and see if it will install then, if not I would get ya some Other DDR2 and test with that and see if there is any change
    Last edited by Lsdmeasap; 12-01-2008 at 12:56 PM.

  4. #14
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    168

    Default Re: Problem installing Vista on GA-EX38-DS4

    Hehehe yeah indeed there are strange compatibility issues with memory modules, I did quite alot of reading before I choose the corsair ones but apperantly not enough :| Anyway, in the near future I am gonna buy another HDD and hookup a raid system and see if that works...and also I will be lending some TakeMS pc6400 mem modules soon and try booting from port 0-3.

    Now I am off to celebrate midsummers-day here in sweden with some beer and friends :) Thanx alot for taking the time to helping me out, I might be back posting during the day/evening - this forum is really awesome!

    Cheers m8

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Problem installing Vista on GA-EX38-DS4

    I use the GA/J.Micron ports on my board for RAID because it is faster then the Intel one, but sadly they left those off the X38 DS4's only DQ6's have them

    Enjoy your day, wish I was there!!!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •