Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 25 of 26 FirstFirst ... 1523242526 LastLast
Results 241 to 250 of 259

Thread: Very strange behaviour after changing PC case and PSU




  1. #241
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    168

    Default Re: Very strange behaviour after changing PC case and PSU

    Good news! Giagbyte released the Official Bios F4 final today. And I grew a pair of cojones and flashed it :) DPC Latency spikes are now in the past, its 99% gone.
    One odd thing though is that GA provided a different flash util with their new Bios, now they provide flashspi.exe instead of flash895.exe which was a combo-flash-util for both ami and award. Anyway I flashed in DOS with that util, no cmos errors or anything :)
    Mobo - Gigabyte GA-EX38-DS4
    CPU - Intel Core 2 Duo E8400 @3.6GHz
    RAM - Mushkin Redline XP2 PC8000
    GFX - Gigabyte Geforce 8800GT Type B
    PSU - Hiper Type R MKII 680W

  2. #242
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Very strange behaviour after changing PC case and PSU

    Ya, I ALWAYS use a "uninstal" program to uninstall ANYTHING I uninstall from my pc, normal uninstallers ALWAYS leave junk behind in folder, registry, ect. Nice to see you found the issue there!

    Redlines, Hmmm you may need 1.25 or 1.5 for 2x2GB, but maybe not only testing will let you know for sure. Some of those get up to 1000 at just over 2.0V so you may even be able to lower your ram voltages. You may also even be able to run 4-5-5-12 at that speed. Yeah, always best to adjust subtimings since you pay $100+ for your ram, you wouldn't want it moving along slower then it actually can easily run do ya!

    So did you use the normal BIOS or a special one?

    Glad to hear back from you, I thought maybe you flashed and something bad happened!

  3. #243
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    168

    Default Re: Very strange behaviour after changing PC case and PSU

    I flashed the normal bios, no point in flashing a special one that is older, especially if the new bios improves the dpc and it certainly did. I requested a mod though.

    Yeah I will definately set the subtimings manually, now when I know I will have quality rams I want them to run as fast possible.

    Maybe you could post some numbers using the template for me to try out?? (only mem sub timings and voltages), just give me the safest settings and IŽll work my way backwards decreasing one value at a time. Would be awfully nice of ya :)

    And tnx for your concern :) Its nice to know IŽm in good hands here at tweaktown!


    EDIT.

    Strange things are happening since I updated to F4. My comp has become less stable (from rock stable to unstable) even though I am using the exact same OC numbers as before? Ran an Orthos Blend test for a couple of hours - no problem at all. Played a few hours of Frontlines Fuel Of War - No problems at all. But as soon as I start to download a big file from Fileplanet and do some browsing the computer totally freezes within minutes :| I am hoping its the Corsairs that is the reason, couldnt care less if thats the case.

    Does updating the BIOS mean I have to start all over finding new stable values for my OC?
    Last edited by LaZ; 07-20-2008 at 04:21 AM.
    Mobo - Gigabyte GA-EX38-DS4
    CPU - Intel Core 2 Duo E8400 @3.6GHz
    RAM - Mushkin Redline XP2 PC8000
    GFX - Gigabyte Geforce 8800GT Type B
    PSU - Hiper Type R MKII 680W

  4. #244
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Very strange behaviour after changing PC case and PSU

    Well.... I meant did you mod the new one? It is easy to do yourself, didnt I link you up?

    Ya, I will post ya some timings let me know when you get the rams.

    Yeah, if and when you flash the BIOS and load and save optimized defaults then all settings you previously used will be gone. After that you can again make as many profiles as you like. Better check over those numbers, sounds like you either did not set them again, or you did not load optimized defaults which would erase your previous ones.

    And yes you may need to tweak things a little more again anyway, might as well wait on your new ram to get to ya

  5. #245
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    168

    Default Re: Very strange behaviour after changing PC case and PSU

    Yeah you linked it, I just didnt dare mod it myself. For a first-time flasher I wanted to flash an original bios first. To boost my confidence I guess :p

    Hehe I know all my settings would be gone after the flash, and I did load optimized defaults after the flash, then reboot to save them, and then back into bios. And I sat the exact same values as before. But I wont go into tweaking these mems more. I will be getting the Mushkins tomorrow. Then I will start all over again. IŽll relax the mushkins as much as possible and go for a stable 3.6GHz before I tweak the mems.

    ps. Its very weird though that comp is stable enough to play games for several hours, and it passes a couple of hours of Orthos blend but I cant DL a special file. I am starting to think its that particular file that is bugged or something. I mean downloading isnt really hard work for the computer...

    EDIT. Do I need to up the MCH further for the redlines? I am at +0.1 now.
    Last edited by LaZ; 07-21-2008 at 12:34 AM.
    Mobo - Gigabyte GA-EX38-DS4
    CPU - Intel Core 2 Duo E8400 @3.6GHz
    RAM - Mushkin Redline XP2 PC8000
    GFX - Gigabyte Geforce 8800GT Type B
    PSU - Hiper Type R MKII 680W

  6. #246
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Very strange behaviour after changing PC case and PSU

    Hmmm, If you want PM me the link about that file and I will see if maybe the download is corrupt for me. Ya, I dont think downloading should cause a error unless something is wrong with the file/site, or it has a virus in it or something possibly. Lemme test it out

    Ahh, ya may and ya may not need more MCH. Just depends on where you end up, maybe .125

  7. #247
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    168

    Default Re: Very strange behaviour after changing PC case and PSU

    Thank you. Going to the postoffice now to pick up my Redlines :) Then IŽll install x64, c ya laterz when I am up and running again.

    EDIT. CRAPPP my paycheck is one day late, havr to wait til tomorrow :|
    Last edited by LaZ; 07-21-2008 at 10:28 PM.
    Mobo - Gigabyte GA-EX38-DS4
    CPU - Intel Core 2 Duo E8400 @3.6GHz
    RAM - Mushkin Redline XP2 PC8000
    GFX - Gigabyte Geforce 8800GT Type B
    PSU - Hiper Type R MKII 680W

  8. #248
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Very strange behaviour after changing PC case and PSU

    Ahh! Sounds like my luck

    What did you get them sent Cash on Delivery?

  9. #249
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    168

    Default Re: Very strange behaviour after changing PC case and PSU

    I ordered them by mail. they arrived by mail like a week ago. I got to go to the postoffice and pay the bill and they give me my package upfront. Dunno what that kinda service is called in the states. Maybe thats what u call cash on delivery....
    Last edited by LaZ; 07-22-2008 at 09:56 AM.
    Mobo - Gigabyte GA-EX38-DS4
    CPU - Intel Core 2 Duo E8400 @3.6GHz
    RAM - Mushkin Redline XP2 PC8000
    GFX - Gigabyte Geforce 8800GT Type B
    PSU - Hiper Type R MKII 680W

  10. #250
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    168

    Default Re: Very strange behaviour after changing PC case and PSU

    Where did you go?

    I am up and running with the redlines now. So far so good, they are very fast :) Running cpu at 3.6GHz now @ 1.30V. Havent tested fully yet with Orthos though. Gonna do a long test today.
    Mobo - Gigabyte GA-EX38-DS4
    CPU - Intel Core 2 Duo E8400 @3.6GHz
    RAM - Mushkin Redline XP2 PC8000
    GFX - Gigabyte Geforce 8800GT Type B
    PSU - Hiper Type R MKII 680W

Page 25 of 26 FirstFirst ... 1523242526 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •