Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 58

Thread: Gigabyte EP35C DS3R AHCI problems




  1. #21
    Join Date
    Jul 2008
    Posts
    37

    Default Re: Gigabyte EP35C DS3R AHCI problems

    The other one was sold a few weeks ago, I have a laptop so it`s ok but sending it to RMA is going to cause a lot of headaches, phone calls, very long waits, i think i`m going to leave things as they are untill monday and then I`ll talk to the guys from the store and see what we can agree upon, thanks for all your help and patience Lsdmeasap.

  2. #22
    Join Date
    Jul 2008
    Posts
    37

    Default Re: Gigabyte EP35C DS3R AHCI problems

    Well i belive i got to the bottom of it,the PSU is to blame on this not the HDD, i changed the SATA power cable and it works a hole lot better now.

  3. #23
    Join Date
    Jul 2008
    Posts
    4

    Default Re: Gigabyte EP35C DS3R AHCI problems

    I've got a similar setup and noticed the delay when coping or moving files around too.

    What do you mean you changed the SATA power cable? Did you get a new PSU or just use a different power cable on the same PSU?

  4. #24
    Join Date
    Jul 2008
    Posts
    37

    Default Re: Gigabyte EP35C DS3R AHCI problems

    I used the E-SATA gadget that came with the board and connected a free power cable from the PSU to that and then used the E-SATA power connector to power up my hard drive but i`m notcing a high read access time on it, i really don`t know it stops freezing like it used to but it`s still a bit sluggish, maybe it`s the board or who knows...

  5. #25
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte EP35C DS3R AHCI problems

    Hmm, can you tests a whole separate PSU? Could be the problem then, I never thought of that till you said this. Even a old crappy one would be fine just to test with as long as it works. You could just have a Rail going bad on your PSU you use now.

    As for your RMA, dont they cross ship? I know Seagate does offer this for a fee ($20), but ya get your new drive in Two days!!

  6. #26
    Join Date
    Jul 2008
    Posts
    37

    Default Re: Gigabyte EP35C DS3R AHCI problems

    Well all the major names in the IT business have their RMA centers in the capital which is about 600 km away from me. The problem is that the people employed there suck as 90% of those employed in retail stores and anything that has to do with the IT business here in Romania, for now there are no problems whatsoever i do have an old 400W no name PSU but i`m afraid that will go boom the moment i turn the On button and i`m afraid it will take the rest of my system down with it.

  7. #27
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte EP35C DS3R AHCI problems

    Well, I would say it would be safe if you are sure it is ok. Just hook up only the minimum items such as the one hard drive and no opticals, and your GFX card. Not sure what that is but it would likely be of for a short test as long as that PSU is in running order. But yeah that would be all up to you

    Storming here, so see you later tonight gotta unplug my machine!

  8. #28
    Join Date
    Jul 2008
    Posts
    37

    Default Re: Gigabyte EP35C DS3R AHCI problems

    It`s storming everywhere here included:D thanks for everything, I hope I won`t have any more problems till my I get a new PSU>

  9. #29
    Join Date
    Jul 2008
    Posts
    4

    Default Re: Gigabyte EP35C DS3R AHCI problems

    Quote Originally Posted by zaone View Post
    I used the E-SATA gadget that came with the board and connected a free power cable from the PSU to that and then used the E-SATA power connector to power up my hard drive but i`m notcing a high read access time on it, i really don`t know it stops freezing like it used to but it`s still a bit sluggish, maybe it`s the board or who knows...
    Hmmm, well can't try that on mine since I don't have those E-SATA cables. Mines actually the EP35-DS3L board.
    GA-EP35-DS3L | Intel E2180 @ 3GHz | VisionTek 4850 685/1045 | 2x2GB DDR800 Super Talent | WD6400AAKS | Antec ea430W

  10. #30
    Join Date
    Jul 2008
    Posts
    37

    Default Re: Gigabyte EP35C DS3R AHCI problems

    Well giving the hdd a single power line seems to have solved the problem for me.

Page 3 of 6 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •