Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: GA-EP35-DS3L Vcore




  1. #1
    Join Date
    Jul 2008
    Posts
    5

    Default GA-EP35-DS3L Vcore

    Hi,

    Im trying to overclock my Intel E8400.

    I monitor with CPU-Z,speedfan and do stress tests with Prime95.

    After a couple of tests, i couldnt reach a stable configuration. I found some information about that issue on some forums ; people complaining about Vcores settings not kept after saving settings and rebooting.

    Some people are suggesting to update the bios using a F5 beta Version to solve the problem.

    I would like to know Gigabyte's opinion (stability, known issues, ...) on that version and if a official update is coming soon to fix that issue on the motherboard.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP35-DS3L Vcore

    Well that happens to some people some time. I did not hear you mention that it happens to you, only that you can't get stable.

    Which is often just settings out of whack.

    First off, with 45nm CPU's you should be using a calibrated RealTmp to watch your Temps >>>
    Real Temp - Documentation & Calibration
    Real Temp - CPU temperature monitoring

    And you MUST Calibrate it. This app is much better at monitoring 45nm temps then CoreTemp or Speedfan

    What is your System specs? How much ram also and is it 2x1 or 2x2.

    Then please post me your settings you are using now in the template below, and what overclock you are trying to reach and I will make some suggestions to you >>>>

    This is Just a template I use to ask people there settings, pay no attention to the numbers in it, replace with yours

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    Performance Enhance = [Standard]

    CAS Latency Time________________ ?
    Dram RAS# to CAS# Delay_________ ?
    Dram RAS# Precharge Delay_______?
    Precharge Delay (tRAS)__________ ?
    ACT to ACT Delay (tRRD)_________ ?
    Rank Write to READ Delay________ ?
    Write to Precharge Delay_________ ?
    Refresh to ACT Delay______________ ?
    Read to Precharge Delay__________ ?
    Static tRead Value_______________ 1-31
    Static tRead Phase Adjust________ 1-31

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V]
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.1V]
    CPU Voltage Control_______ [1.25]

  3. #3
    Join Date
    Jul 2008
    Posts
    5

    Default Re: GA-EP35-DS3L Vcore

    I can't get it stable because CPU-Z reports the same core voltage after i put any kind of value of Vcore in bios.

    My system specs ;

    -Intel DualCore E8400
    -Gigabyte GA-EP35-DS3L
    -Corsair XMS2 TWIN2X2048-6400C4 2x1GB PC2-6400
    -EVGA GEFORCE 8800GT
    -NOCTUA NH-U12P with NF-P12 120mm FAN
    -Arctic Silver 5

    I took a look at your template and its pretty much the same. I disabled the energy stuff. For the overvoltage control, i did put +0.1V FSB and +0.1V (G)MCH.

    Even with those, i couldnt reach 3.6 GHZ (400 FSB). The computer does boot but one the threads fails after a couple of seconds in Prime95.

    (by the way, thanks for coretemp,ill definitly take a look...)



    <!-- / message --><!-- sig -->

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP35-DS3L Vcore

    I would test the ram at stock with Memtest86+ to be sure you did not get a DOA set or stick >>>
    Memtest86+ - Advanced Memory Diagnostic Tool

    And here is some suggested settings for 3.6. Disable EIST, C1E, and Legacy USB Storage Detect if you do not use a External Storage device. You likely just need more CPU volts or have some timings off. If it still sticks (The voltages) after trying these settings you may need to reflash your BIOS and load optimized defaults and save and apply before making any other changes. You could also try loading and saving them without flashing and then reboot and then make your changes.


    DO NOT USE @BIOS TO FLASH!!!!!

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [9]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [400]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time________________ 4
    Dram RAS# to CAS# Delay_________ 4
    Dram RAS# Precharge Delay_______4
    Precharge Delay (tRAS)__________ 12

    Start with the highest setting, lower later ONE AT A TIME to tweak them, test after EACH Moved setting when tweaking your timings.

    ACT to ACT Delay (tRRD)_________3-4
    Rank Write to READ Delay________4-6 - (9-11 Use first)
    Write to Precharge Delay_________ 3-5
    Refresh to ACT Delay______________ 38-42
    Read to Precharge Delay__________ 3-6
    Static tRead Value_______________ 7-10
    Static tRead Phase Adjust________ 1-31 << Do not set, leave on AUTO or ZERO or 1-31

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] = 2.1V
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.1V]
    CPU Voltage Control_______ [1.325] << You may need less or more, only your CPU can let you know!
    Last edited by Lsdmeasap; 12-01-2008 at 01:11 PM.

  5. #5
    Join Date
    Jul 2008
    Posts
    5

    Default Re: GA-EP35-DS3L Vcore

    I tested the RAM with Memtest86+ for a couple of hours and didnt get any kind of errors.

    The energy stuff is disabled (EIST,C1E and also Legacy USB stuff)

    Like i said, when i put any kind of Vcore values in the BIOS, CPU-Z reports me always the same values. Last value i tried was 1.38 for a 400 FSB (at that point, i started to be suspicious) and still got threads stopping in Prime95. The settings you posted are very identical to those i messed with.

    I'll try to load optimized defaults and save and apply. I didnt do that yet.

    As for the bios, i'm not so hot about the idea of flashing with a Beta version. I sent a message to gigabyte to have information on the next official release of the bios and they didnt answer yet.

    By the way, thanks for your time, i appreciate a lot.
    Last edited by Lsdmeasap; 12-01-2008 at 01:11 PM.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP35-DS3L Vcore

    I never said a BETA bios, you could re-flash with the same one you are using now. But there is 4 stable BIOS's Posted, which are you using anyway? >>>
    GIGABYTE - Support - Motherboard - BIOS - GA-EP35-DS3L

    Yeah, please try to load and save apply the optimized defaults. If that does not work you may need to do a flash

    You for sure will not need 1.38 for 400 FSB. I am using 1.325 for 450 right now similar CPU... Just a heads up

    But yeah, I have seen what you mean often, some get it fixed with a flash others do not and have to RMA the boards
    Last edited by Lsdmeasap; 12-01-2008 at 01:12 PM.

  7. #7
    Join Date
    Jul 2008
    Posts
    5

    Default Re: GA-EP35-DS3L Vcore

    Board shipped with F4

  8. #8
    Join Date
    Jul 2008
    Posts
    5

    Default Re: GA-EP35-DS3L Vcore

    Just tried the "load optimized config" thing

    1. Went to into bios, load optimized config (or settings?), save and quit
    2. Went back to bios, disabled the power stuff
    3. I did put the settings we spoke about (400 fsb, overvoltages, ram timings and vcore to about ~1.28
    4. Back into windows, CPU-Z stil report ~1.18 (like when i put 1.225V in bios, default)

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP35-DS3L Vcore

    Ahh, well what I would do is try F3 and or F4 flashing again to see if it fixes it. If you try F3 and it works, then I would think flashing back to F4 would make it work then as well

    If no luck, here is a beta bios if you want to try it out, said to fix the issue for some
    EP35-DS3L-F5c Beta Bios

    Dont be so scared to try it, if it fixes it for you I would again same as above try flashing back to F4 and always do the load/apply/save/reboot optimized defaults everytime you flash.

    Beta's sometimes are fine, Other times just random memory errors. But fine for you to test out that is for sure, But please do flash properly

    Do you get 1.18 if you set 1.3? If so then yeah major issue, try some other BIOS's if no luck you will likely need to RMA the board

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •