Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: P35-DS3R & WD "My Book" Backup Drive




  1. #1
    Join Date
    Nov 2006
    Location
    Pa, USA
    Posts
    16

    Exclamation P35-DS3R & WD "My Book" Backup Drive

    Hello,

    So I bought a WD My Book Home edition external drive to backup all my work. Well I'm having some problems with it. The device accepts USB, Firewire and Esata.

    First I used the USB to connect to the drive. Worked great until I shutdown my PC for the night. When I booted the PC up, it would just hang at the BIOS screen, so i press the restart button, and then it would go through the BIOS just fine... So I have two options to power down the external HDD or press restart button when it hangs. It's annoying...

    I finally got a esata cable for it, and thought hopefully it will work normal. Well it kinda does the same thing.. It would hang for a while(couple of mins?) and then finally go into windows but then windows can't detect the device..

    So any ideas or things to try?

    Thanks,

    Justin

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35-DS3R & WD "My Book" Backup Drive

    Do you have Legacy USB storage Detect enabled in the Integrated Peripherals page?

    If not please enable it. You should also add +0.1V to MCH and you should manually set your ram voltage to spec as well

    I think these types of things cause issues because there is a internal controller as well inside the external device and I dont know why but that always causes issues
    Last edited by Lsdmeasap; 07-18-2008 at 03:17 AM.

  3. #3
    Join Date
    Nov 2006
    Location
    Pa, USA
    Posts
    16

    Default Re: P35-DS3R & WD "My Book" Backup Drive

    Hello,

    Legacy USB storage was already enabled. I did add 0.1v to MCH.

    However that didn't solve it. :(

    Anymore Ideas?

    Thanks

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: P35-DS3R & WD "My Book" Backup Drive

    Did you manually set your DDR2 voltage to the spec on your ram sticker?

    And do you have PCI Express Freq Locked to 100? If so, try 102-105 and see if that helps

    Are you overclocking at all? Are you using AHCI? If so, this could also cause the issue, if you are usinf AHCI try adding the external drive on the other controller ports. Like if you have a AHCI drive setup on the yellow ports, then use the External on the Purple ones, and visa versa

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •