Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Dead MB? Bad bios update...Gigabyte P945-DS3-L (rev 2.0)




  1. #1
    Join Date
    Jul 2008
    Posts
    3

    Default Dead MB? Bad bios update...Gigabyte GA-P35-DS3-L (rev 2.0)

    So I flashed to the new F8 final bios and now my system won't post. I've tried resetting the CMOS, putting a pin on Clear_CMOS, disconnecting all but the power supply, a stick of memory, and the CPU. Tried swapping PSU, CPU, and memory. When I have the VGA card connected I don't see anything on screen. If I try to start without any memory it does detect that there's no memory and I hear 3 beeps then continuous beeping. The damn board doesn't have a bios recovery pin? What can I do, am I now out $100 plus? I love this board and I hate to see it be so useless.

    <table width="100%" border="0" cellpadding="0" cellspacing="0"><tbody><tr><td valign="top" width="25%" height="26">Intel Core 2 Duo E8400
    </td> <td valign="top" width="25%">Motherboard
    Gigabyte GA-P35-DS3L
    </td> <td valign="top" width="25%">Memory
    4x 1GB PQI Turbo 5400 (667mhz)
    </td> <td valign="top" width="25%">Graphics Card
    VisionTek ATI Radeon 4870
    </td></tr></tbody></table>
    Last edited by Jarrstin; 07-18-2008 at 05:46 AM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Dead MB? Bad bios update...Gigabyte P945-DS3-L (rev 2.0)

    How long did you let the pins sit on the Clear CMOS pins? You should try 20+ minutes

    How did you flash? If you used @BIOS that is likely why it failed. Or ya know you may have flashed in a BIOS that is not even for your board possibly. Did you get it off a GA page or buy a post by some user somewhere? I know it is out but I am just asking as I see still beta's listed >>
    GIGABYTE - Support - Motherboard - BIOS - GA-P35-DS3L (rev. 2.0)

    There is only a few things you can try, here is where I suggest them (Post #6). Blind flash, and Clear CMOS properly is the only two ways to try to fix your issue. For the Floppy method you must have already had a floppy installed and set as the first boot device >>>
    http://forums.tweaktown.com/f69/im-a...my-bios-26905/

    To properly clear the CMOS (I know you have, and looks to be correct, just want to write incase anyone else needs to know) you should unplug the PSU, put a hard drive or optical Jumper on the Clear CMOS pins and let your PC sit for 20+ minutes, then remove the jumper and plug your PSU back in and start your system

    If you did not have a Floppy installed, and clearing the CMOS the way I suggest does not get you anywhere, and letting the board keep doing cycles (If it will) does not eventually load it up then you will have to RMA

  3. #3
    Join Date
    Jul 2008
    Posts
    3

    Default Re: Dead MB? Bad bios update...Gigabyte P945-DS3-L (rev 2.0)

    I originally used Qflash. I used a USB Floppy drive to flash the bios, however even after clearing the CMOS and letting the pin stay on for a good 30 min, I was not able to get it to blind flash, as it wasn't ever reading the disc from the usb. I then hooked up an FDD, cleared the CMOS again, but again it didn't even attempt to read the disc. I of course have the correct bios from the gigabyte website, and tried using multiple discs to get it to work.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Dead MB? Bad bios update...Gigabyte P945-DS3-L (rev 2.0)

    Well a USB Floppy is not going to work for a blind flash as the USB floppy would need drivers running to work properly for this type of thing

    As fro a FDD, that would work for a blind flash. BUT ONLY as I said if you previously already had it hooked up, and set to be the first boot device. That is the only way it will function

    Sounds like you are going to have to RMA the board sadly, let me know if you need the RMA page. If you bought it as Newegg you are likely in luck and can still send it to them

  5. #5
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: Dead MB? Bad bios update...Gigabyte P945-DS3-L (rev 2.0)

    Qflash JUST NEED TO USE USB FLASH

    WHAT IS YOUR BIOS?

  6. #6
    Join Date
    Jul 2008
    Posts
    3

    Default Re: Dead MB? Bad bios update...Gigabyte P945-DS3-L (rev 2.0)

    I was updating from the last beta to F8. And no, I sadly didn't have the FDD hooked up prior to the flash, so I'm going to have to RMA it. I tried using newegg, but I was out of warranty as it was only for 30 days, so I went to the Gigabyte page and waiting on a reply for the RMA. Though if anyone has any ideas lmk as I would rather avoid RMA'ing it. =D

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •