Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Ga-ex38-dq6 + ich9 ahci + bsod




  1. #1
    Join Date
    May 2008
    Posts
    2

    Default Ga-ex38-dq6 + ich9 ahci + bsod

    Hi!
    Nice to have found this forum for my Gigabyte board (EX38-DQ6).

    I get BSOD (0x0000007B...) when enabling AHCI for Southbridge Intel ICH9R after reinstalling XP. Intalled XP both times in disabled mode without F6-installation of RAID/AHCI-drivers.
    No problem to enable AHCI-mode for Southbridge after first installation - but after second intallation i get BSOD. No problem to enable AHCI for GB SATA-chip.
    Have installed drivers from GB-cd after reinstallation.
    During boot i get display:
    "Serial ATA AHCI Bios Version, iSrc 1.07
    Copyright Intel (bla bla)
    ##This Version Supports Only HDD's and CD Roms##
    ....."
    and it finds and displays the HDs.
    But then BSOD when trying to start Windows.

    I have a dual-boot installation and in Vista it all works - but I initially got a warning and was promted to download reinstall drivers for ICH9.
    Have tried to reinstall drivers in XP without luck.

    In Device Manager under IDE/ATA...I have no record of any ICH9 AHCI -controller but of:
    - Intel ICH9 Family2 port Serial ATA Storage Controller 2 - 2926
    - Intel ICH9R/DO/DH 4 port Serial ATA Storage controller 1 - 2920

    What might be the problem and what to do??

    /Hackej

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ga-ex38-dq6 + ich9 ahci + bsod

    XP MUST have AHCI drivers installed during OS install for either one you choose GA or Intel chip. Vista has it's own and will function with or without one installed during OS install, so that is why you have no vista issues

    Here is some General reading on that specific error >>
    Advanced troubleshooting for "Stop 0x0000007B" errors in Windows XP

    I just think you need to install XP again over that one you have now, using Either chip's drivers depending on where the drive is during the OS install (F6)

    Then, you can use VistaBootPro to add vista bootloader back and setup dual boot and not have to repair vista's install or startup all over again >>>
    VistaBootPRO - Go PRO with Microsoft Windows Vista Boot Manager

  3. #3
    Join Date
    May 2008
    Posts
    2

    Default Re: Ga-ex38-dq6 + ich9 ahci + bsod

    Hi!
    Thank you for your reply.

    I finally solved this by updating to the AHCI-drivers by means of Device Manager in IDE-mode and then changing to AHCI-mode.
    By doing this I did not have to reinstall OS and install drivers that way.
    So everything works fine now.

    /Hackej

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •