Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: GA-x48T mobo turns on for 5 secs then off




  1. #1
    Join Date
    Jul 2008
    Posts
    3

    Exclamation GA-x48T mobo turns on for 5 secs then off

    hi guys im basically building a new rig and the specs are as follows:

    cpu - e9450 quad core
    gpu - 280 gtx
    mobo - the gigabyte looool
    ram - ocz reaper X 2x2 GB
    case - zalman lq1000
    psu - eliteXstream 1000w
    hdd - samsung 32 ssd in raid 0 And 1TB western digital.

    these are the specs, the issue i got is that the every time i turn the pc on it turns off after like 3 seconds and then on by it self and then off and on until i take the power lead out of the wall.

    the pc WAS working ok i had couple BSOD but that was normal i was getting all the updates and also decided to flash the bios to F5 from F4 i thought i might as well get the latest bios.

    after doing this the pc then restarted then went into the loop hole of turning on and off.i got no idea what is causing this i took the battery out and did the step by step component removing but nothing helped the issue.

    im thinking the mobo is dead maybe not any views will be great thanks in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    168

    Default Re: GA-x48T mobo turns on for 5 secs then off

    the turning off and on is sign of some settings being wrong in the bios. after a failed OC the comp turns off and on, cycling until it finds a stable setting.
    Mobo - Gigabyte GA-EX38-DS4
    CPU - Intel Core 2 Duo E8400 @3.6GHz
    RAM - Mushkin Redline XP2 PC8000
    GFX - Gigabyte Geforce 8800GT Type B
    PSU - Hiper Type R MKII 680W

  3. #3
    Join Date
    Jul 2008
    Posts
    3

    Default Re: GA-x48T mobo turns on for 5 secs then off

    ok soo ur saying let it turn on and off LOL i mean ok sure if thats what it takes it to work im justr sad cos it was all working this morning :(

  4. #4
    Join Date
    Jul 2008
    Posts
    3

    Default Re: GA-x48T mobo turns on for 5 secs then off

    apprently flashing the mobo to f5 bios will kill the board so i guess that answer my question. except if u guys know anything that i dont please reply and tell me thanks.

  5. #5
    Join Date
    Jun 2008
    Location
    Sweden
    Posts
    168

    Default Re: GA-x48T mobo turns on for 5 secs then off

    Oh sorry I didnt see the "T" in ur X48 spec at first. Yeah F5 for the X48T is no good, apperantly GA relaesed a bugged bios :|
    Last edited by LaZ; 07-24-2008 at 10:13 AM.
    Mobo - Gigabyte GA-EX38-DS4
    CPU - Intel Core 2 Duo E8400 @3.6GHz
    RAM - Mushkin Redline XP2 PC8000
    GFX - Gigabyte Geforce 8800GT Type B
    PSU - Hiper Type R MKII 680W

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-x48T mobo turns on for 5 secs then off

    Did you have a floppy drive installed? If so you may be able to recover the BIOS, if not you will have to RMA the board

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •