Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: One 4870 on X48-DQ6=Fine, Two=Crash




  1. #1
    Join Date
    Jul 2008
    Posts
    4

    Default One 4870 on X48-DQ6=Fine, Two=Crash

    Is there a known problem with crossfire on the Gigabyte X48 DQ6 motherboard? Currently I am able to run one card just fine but as soon as I plug in the next the computer will crash one minute or so into windows and even a minute or two into memtest86. I don't even turn crossfire on and still it results in a crash.

    Do I need to change the voltage in the BIOS or anything else to get crossfire to work? I currently have the newest BIOS (F7) and newest drivers.

    I also have a Corsair 1000W PSU. It may also be a power problem, should I put the other card onto 12V1, 12V2, or one connector on each?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: One 4870 on X48-DQ6=Fine, Two=Crash

    I would say one connector on each. Did you install Crossfire properly?

    Do you have external Hard drive? If not disable Legacy USB storage detect in the BIOS, and I would go ahead and add +.1-.15 to PCI Express Voltages as well

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •