Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Reboot loop GA-EP45-DQ6(rev. 1.0)




  1. #1
    Join Date
    Jul 2008
    Posts
    1

    Unhappy Reboot loop GA-EP45-DQ6(rev. 1.0)

    My pc is stuck in a rebooting loop where it reboots every 3 sec (it is brand new and has just been assembled).

    My current setup:
    Asus hd2400xt
    Corsair cm2x2048-8500c5d
    Intel c2d E6600 2.4Ghz SL9S8 PCG 06
    Tagan 560w psu


    I have tried the following:
    Remove GPU, change memory to 1xCORSAIR 6400 800Mhz, unplug all HD and DVD-RW.
    I removed the MB from my chassis and just run it with cpu + cooler (Arctic cooling Alpine 7) with the same result.
    I have tested it with a different PSU (Zalman 600 w). Reset CMOS and removed the battery, still no change.
    I connected an internal pc-speaker but there are no error beeps coming.
    I have tested all the components on my old Asus P5w dh delux board and they works just fine.
    Any suggestions? Is the MB DOA? I'm grateful for any suggestions.

    p.s one of the ACPI led indicators is red (ACPI led s4/5) and I can't find any info about it.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Reboot loop GA-EP45-DQ6(rev. 1.0)

    Have you tested DIFFERENT Ram in your new board?

    If different ram does not work then you likely need to RMA the board
    Last edited by Lsdmeasap; 12-01-2008 at 01:18 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •