Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Geforce 8 and gigabyte ep35-ds3r hangs




  1. #1
    Join Date
    Jun 2008
    Posts
    15

    Default Geforce 8 and gigabyte ep35-ds3r hangs

    Hi again.

    Im having the following issue:

    Ga ep35-ds3r
    core2 duo e8400
    2 x 2GB sticks patriot viper 6400 llk
    Geforce 8800gts 640

    In this rig...i have "short" video hangs while playing games. In vista, 64 or 32, that results in a BSOD. In xp64, it just hangs the video for 10-30 seconds, and then resumes normally, just to hang again after few secs.

    This happens in games, and also with ati-tool.

    i have tried with a 650 watts PS from thermaltake
    memtested and prime95īd the rig and passed with flying colors.
    vista and xp 64
    different forceware versions from latest 177.66 to 167.43
    changing power cables
    changing data cables
    also, with bare naked system, i mean, only the necessary stuff to boot and test.
    NOT A TEMPERATURE ISSUE, be it cpu, system, vidcard, it does not seem to affect this problem ocurrence.

    BUT


    here comes the interesting.

    lets just name the memory kit, Stick A and Stick B, (both are band new).

    With only stick A in either slot, games dont give me the video hangs.
    With only stick B, they do.

    so, with sticks A+B the issue continues naturally.

    have checked both sticks, this does not seem to be a mismatched pair, same spd info on both, AND NO PROBLEMS WITH EM as long as there is no video acceleration in use.



    with rig # 2

    athlon 64 san diego 3700+
    2 x 1 Gb shikatronics ddr 400
    asus a8n sli premium
    and the sae geforce 8800 gts 640

    the issue does not present itself.


    What do you think? what did brake down? graphics card, mobo?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Geforce 8 and gigabyte ep35-ds3r hangs

    Sounds like one bad Ram stick to me possibly.

    On the Intel board what MCH voltage, Static tRead Value, and refresh to act are you using?

    This could be why one board is fine and the other is not, you do need some different things set on Intel chipsets that AMD ones do not have/use

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •