Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 7 of 7 FirstFirst ... 567
Results 61 to 62 of 62

Thread: Problems with GA-EP43-DS3L and 2x2GB memory




  1. #61
    Join Date
    Jul 2009
    Posts
    2

    Default Re: Problems with GA-EP43-DS3L and 2x2GB memory

    Hey TweakTown. I also have a problem with this mother board and perhaps my DDR3 ram?

    When I boot I just get BSOD and then I ahve to press the reboot button from there to boot correctly. Not sure what's wrong but you guys sounds like you know your stuff so I would be grateful if you help me.

    I have written down my bios settings.

    Quote Originally Posted by My bios!
    Robust Graphics booster [auto]
    CPU clock ratio [auto]
    Fine CPU clock ratio [auto]
    CPU frequency 2.83 GHz (333x8,5)

    *** Clock ship control ***
    >>> Standard clock control
    CPU Host Clock control [Disabled]
    x CPU Host frequency (MHz) 266
    PCI Express frequency [auto]
    C.I.A.2 [Disabled]
    >>> Advanced clock control
    Advanced clock control [Press enter] (maybe I should have pressed enter .....)

    *** DRAM Performance control ***
    Performance enhance [Turbo]
    (G)MCH frequency latch [auto]
    System memory multiplier(SPP)[auto]
    Memory frequency (MHz) 800 800
    DRAM timing selectable (SPD) [auto]
    >>> standard timing control
    didn't write down the names but the values where 5,5,5,18 and all on auto.
    >>> advanced timing control
    advanced timing control [Press enter]
    *** Mother Board Voltage Control ***
    Voltage types Normal Current
    >>> CPU
    CPU Vcore 1.30000 V [auto]
    CPU termination 1.200 V [auto]
    CPU PLL 1.550 V [auto]
    CPU reference 0.805 V [auto]
    >>> MCH/ICH
    MCH core 1.100 V [auto]
    ICH I/O 1.550 V [auto]
    >>> DRAM
    DRAM voltage 1.800 V [auto]
    Is this enough information? If you need more just tell me, I would be very grateful for any help!

    Kristian

  2. #62
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: Problems with GA-EP43-DS3L and 2x2GB memory

    Quote Originally Posted by Kaptajn View Post
    Is this enough information? If you need more just tell me, I would be very grateful for any help!
    Sure thing, but make your own thread. It is confusing and hard to keep track about 2 different issues in the same thread.

    In addition to your seetings post a screen capture of MemSet main+SPD windows along with EasyTune advanced voltage.
    Filling your signature with your system spec, with a link to your memory specs if possible, may also help.

Page 7 of 7 FirstFirst ... 567

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •