Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 11 of 12 FirstFirst ... 9101112 LastLast
Results 101 to 110 of 116

Thread: Gigabyte X48-DQ6 reboot/hang problem




  1. #101
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    If u have no access to a spare psu u can use multimeter on unused plugs to read your voltages.

    To be clear, your fans come on, but no POST?

    It makes me grateful that I got mine to work in mere weeks, even tho it seemed eternity at the time.

  2. #102
    Join Date
    Sep 2008
    Posts
    990

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    Quote Originally Posted by Salty View Post
    If u have no access to a spare psu u can use multimeter on unused plugs to read your voltages.
    You still can't be sure if it's not the PSU even after checking this. It might be the ripple, i.e. fluctuations in the voltage that may cause this, and you need professional equipment to measure/notice them.

  3. #103
    Join Date
    Feb 2009
    Posts
    41

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    did you tried to change your powersupply with other one ?
    your 9800 GTX has 2 x pin 6 right , did you tried to connect them alone( every 6pin connected via different power cable , not both connected by same power cable)

    waiting your reply
    CPU:Intel I7 920 @ 3.6 Ghz
    M.B:GA-x58A-Ud3R
    DisPlay: GA-GTX 260
    Memory: HyperX 3x4GB
    DiskDrive:W.D 1T, W.D 160G
    P.W: HEC 750 W

  4. #104
    Join Date
    Jul 2008
    Location
    Sydney, Australia
    Posts
    9

    Angry Re: Gigabyte X48-DQ6 reboot/hang problem

    Quote Originally Posted by Nickel020 View Post
    @ Albert


    @DBDD

    Here's what might cause your problems:

    - the new RAM is also incompatible, unlikely, but it's a possibility
    - your PSU is defective
    - your video card is defective
    - your replacement board is defective
    - CPU might be defective, but that is rare as well

    If possible try a different PSU and video card, those are the components that I suspect

    The PSU isnt defective, as when this problem first occurred, i took it to a computer repair shop, they tried a different PSU, and still had the same problem.

    I've tried without the video card...still the same.

    New Ram....still the same.

    I've tried just about every different combination to fix it...and still the same.

    But... not only will it not power up to the bios, now it is just showing a flash of power ... thats it, when i switch it on... lol it wont even give me my usual 4 secs of glory... ahhh i remember those days, a little ray of hope... and then snatched away from you !!

    Tomorrow, i will be removing the MotherBoard from the computer, taking it back to the shop where i got it from, and demanding either a different brand Motherboard or my money back.

    I've had enough... Gigabyte X48-DQ6 Motherboard is a peice of **** !!!!

    Why is a company allowed to continually sell such a piece of crap ?? this thread contains over 3500 posts regarding this junk. Why havent they recalled this product ??

    Thankyou to those who have tried to help me with this problem, i really appreciate your help. Gigabyte can go jam themselves.

  5. #105
    Join Date
    Jul 2008
    Location
    Sydney, Australia
    Posts
    9

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    lol... i'm sure i saw 3500 posts listed somewhere. maybe it means this topic.

    maybe i'm just wrong...lol

  6. #106
    Join Date
    Sep 2008
    Posts
    990

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    The board itself isn't junk, there are plenty of people running it with no problems. No matter what motherboard you have there are always some people ahving unexplainable problems with it.

    Also, take the whole PC to the store, that way you can show them that it doesn't work and they can try anything they want to to confirm the board is not working.
    And unless you need Crossfire get a P45 board! X48 is supposed to be better, but P45 is newer and is the better chipset.


  7. #107
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: Gigabyte X48-DQ6 reboot/hang problem


  8. #108
    Join Date
    Jul 2008
    Location
    Sydney, Australia
    Posts
    9

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    lol.. ok guys, i have a little announcement to make.... The DickHead of the year award.... goes to... drum roll please....... ME !!!

    I was in the process of disassembling the computer, and i noticed that the 24pin power connector to the motherboard didnt look right, when you connect it, the little plastic latch will click together and then by itself it will release, and the 24pin connector becomes oh so slightly loose, but enough to play around with the power going to the mobo, i tried holding the connector on tightly...and well there you go, the bloody thing works ! it was angling off at a weird direction, so i have fixed that problem.

    Tried booting up with 1 ram...works perfect.

    So... a big apology to Gigabyte, the mobo is fine, plus it is booting up with the corsair dominator ram. (just 1 stick so far, lol i'm too scared to put in any more)

    I will go into the bios and write down all the values and fill out that list that is posted in this thread, then post it myself.
    It would be great if someone could check it for me so as to have it running stable.


    Thanks again for those who have offered their input and help.... i really appreciate it. and sorry for getting a little frustrated...lol

  9. #109
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    Lucky you found it. Lucky it was that simple. A win.

  10. #110
    Join Date
    Jul 2008
    Location
    Sydney, Australia
    Posts
    9

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    If someone could check the following values to make sure they are all set properly would be a great help.

    PC components are :

    X48-DQ6 MotherBoard
    Intel Quad Core Q9450 2.66ghz cpu
    8gb Corsair Dominator Ram 2048-8500C5D 1066mhz 5-5-5-15
    1 x Sapphire Radeon HD4870 Video Card
    2 x Samsung F1 Spinpoint 750ghz HDD
    Antec Quattro TruePower 1000w PSU
    Thermaltake BigWater 760i Cooling Unit




    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    CPU Frequency______________2.66ghz(333x8)
    CPU Host Clock Control_ [Disabled]
    CPU Host Frequency (MHz)__________ [266]
    PCI Express Frequency (Mhz)_______ [Auto]
    C.I.A. 2__________________________ [Disabled]
    Performance Enhance_______________(Turbo)
    System Memory Multiplier (SPD)____ [Auto]
    DRAM Timing Selectable_______ SPD __ [Auto]


    CAS Latency Time________________ 5 Auto
    Dram RAS# to CAS# Delay_________ 7 Auto
    Dram RAS# Precharge Delay_______7 Auto
    Precharge Delay (tRAS)__________ 24 Auto
    ACT to ACT Delay (tRRD)_________ 4 Auto
    Rank Write to READ Delay________ 4 Auto
    Write to Precharge Delay_________ 8 Auto
    Refresh to ACT Delay______________ 68 Auto
    Read to Precharge Delay__________ 4 Auto
    Static tRead Value_______________ 6 Auto
    Static tRead Phase Adjust________ 0 Auto

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V]
    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [Normal]
    (G)MCH OverVoltage Control [Normal]
    CPU Voltage Control_______ [Normal]


    At the moment, i only have 4gb worth of Ram installed, thinking it might be best to make sure things are all set properly before i put the other 4gb in.

Page 11 of 12 FirstFirst ... 9101112 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •