Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 8 of 12 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 116

Thread: Gigabyte X48-DQ6 reboot/hang problem




  1. #71
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    If you would like some help in finding Some Mushkin in Au, let me know and I will find you a online seller.

    Hey, you can shut off the permission popup's if you like. Click your user image on the start menu, and then click "Turn user account control on or off" and then disable it

    Good luck with your RMA, please do let me know if you want me to find you some Mushkin in Au, or a ebayer who ships there would be another option as well. But Surely I could find you a seller there to save you from worldwide shipping prices

  2. #72
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    Ha, spoke too soon about "totally stable" - crashing in Photoshop - seemed to be incompatible LG monitor profile problem so replaced with rgb1988.icc..

    Hour later went to wake it up to read that profile, blue screen IRQ NOT LESS OR EQUAL, reboot normally (What could I have done in safe mode anyway?) and opened firefox to google IRQ NOT LESS OR EQUAL, promptly crashes again with PFN LIST CORRUPT

    Tom's Hardware suggests to other user with same messages ram incompatible with mobo. Will just go run memtest again. Had it running Far Cry 2 last night no trouble, but this morning photoshop and firefox cant run after wakeup....

    Nightmarish.

  3. #73
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    One of the other two sticks now fails to complete memtest, stalling at test 2 and six, on separate tests, with the test of a different stick carried out between.

    Now have "mismatched" pair running in dual channel.

    Probably a dumb question. I have an Antec True Power 2.0 550W power supply and a Thermaltake 450W VGA 5.25" drive bay supply to get the 8 pin plug for the 280GTX. The Antec only has the four pin mobo plug (for the CPU?) but there are 4 more pins blanked off with a rubber plug which when removed would allow an 8 pin motherboard power plug, which i understand is if one runs an Intel Extreme chip. I'm running an E8500. Is this anything to worry?

    The first dud stick, the retailer is sending away for testing. If it passes I owe them $25 for wasting their time. If it fails they want the other good one and its correct packaging before replacing with same but newer. I do have that packaging thankfully. That could take awhile.

    If u know of Mushkin reseller closer than Malaysia (Asia Pacific rep) let me know.
    Last edited by Salty; 10-24-2008 at 09:47 AM.

  4. #74
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    I use 8pin, and always have. It is not a "Have to" type of thing, but is suggested with todays CPU's Extreme or not

    But I can tell you that likely has nothing to do with your issues, Ram is what it is for sure I would think. And you know, they will charge you that $25 and tell you it passed. And when they Do I would for sure tell them you want the stick back then (And just sell it or trash it, just dont let them screw you like that by keeping it)

    In Australia right? There is a few Ebay sellers who ship worldwide (Just so you know, I am not sure about what shipping would be from the US)

    As for Australia online stores, these sell Mushkin >>>
    HI-TECH PERSONALCOMPUTER*-*Home

    ITs Bits

    And here is the list for Eu, if you can find someone a bit closer to you maybe? >>>
    Where to Buy Mushkin

  5. #75
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    Well, I am probably a technical disappointment.

    Our dollar here in Oz has dropped from 90cents to 60cents against the US dollar, so hardware prices here have already started climbing. I emailed the Asia Pacific distributor on the 24th of last enquiring nearest dealer/shipper and no reply as yet. Could only find value select Mushkin on sale in Oz.

    So rather than have four sticks running at 667, as it appeared would be the case with two sticks from different pairs already failing to carry 800 in just 2x1gig config, I have done what any true masochist probably would have, and bought a 2x2gig Corsair Dominator pair of 8500C5DF-G, from the same nearest economy supplier, which so far run fine together at 800. While there the service tech saw me at the counter and actually remembered me, (very busy place, long queue to counter) so came over and talked about the stick I'd left with them. It was testing fine in their computer, but they had sent it back to manufacturer/supplier anyway.

    Corsair support (asktheramguy) said probs with two matched pairs of 1gig not uncommon, and sometimes have to be run as low as 667, but matched 2gig pair should run at rated speed.

    Some users there refer to it as a "memory controller problem".

    If these fail I will go to the trouble of importing some Mushkin. Your help in getting past the continuous reboot/hang on logo problem much appreciated. Putting just one stick in and changing the ram settings worked.

  6. #76
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    Well, ya gotta do what you gotta do sometimes! Sorry to hear you could only find Value Mushkins. Why did you not ebay you a pair of nice ones?

    So did you get those to run at rated speeds yet?

  7. #77
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    Can't say I was confident, but I put the 2x2 up to 1066 5 hours ago and no problems so far. Whew... Ebay, and get a paypal account, no experience there other than looking ... Impatience... Instant gratification .. or instant depression, ha! I had to drop a friend off at the Brisbane Airport, and that took me right past my fave computer shop.

    Well, for an oldy, Far Cry 2 has already kept me up too late. 2:10 am already. Bed.

  8. #78
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    Ebay and Paypal are very nice to use! You should be fine if you ever decide to try it out.

    Ya, it is always nice though to be able to buy on your way home instead of waiting for the mail to come

    Nice to hear you are all up and running smoothly! Post back if you have any further issues.

    Get ya some sleep

  9. #79
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    After sorting out that, and realising that remaining glitches are Vista64 running 32 bit programs that were designed for an entirely different school of memory management... decided to overclock.

    Disabled EIST and C1E power saving/stepping.

    Current Settings:

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [9]
    Fine CPU Clock Ratio [+0.5]
    Cpu frequency 3.8 GHz 400x9.5
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [400]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2____________________[Disabled]

    Performance Enhance = [Standard]
    System Memory Multiplier (SPD)____ [2.66D]
    Memory frequency 1066 1066
    DRAM Timing Selectable_______ SPD __ [Manual]

    CAS Latency Time________________ 5
    Dram RAS# to CAS# Delay_________5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________ 15

    ACT to ACT Delay (tRRD)_________ 4
    Rank Write to READ Delay________ 9
    Write to Precharge Delay_________ 12
    Refresh to ACT Delay______________ 68
    Read to Precharge Delay__________ 6
    Static tRead Value_______________ 7
    Static tRead Phase Adjust________ AUTO
    Command rate (CMD) _______ 2T

    Cpu/pciex clock driving control ____800mV
    Cpu clock skew control _____ NORMAL
    Gmch clock skew control _____ [150ps]

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.3] = 2.1V
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.2V]
    Loadline calibration ____[Auto]
    CPU Voltage Control_______ [1.300]
    Cpu normal vcore 1.2500V




    The difference can be seen in the before and after Far Cry 2 benchmark results below:

    * Total Frames: 2750, Total Time: 51.01s
    * Average Framerate: 53.92
    * Max. Framerate: 75.15 (Frame:412, 6.51s)
    * Min. Framerate: 40.62 (Frame:994, 17.27s)

    * Total Frames: 2924, Total Time: 51.01s
    * Average Framerate: 57.32
    * Max. Framerate: 75.45 (Frame:438, 6.47s)
    * Min. Framerate: 47.84 (Frame:2220, 38.91s)

    It handles Photoshop much better now, but still slow to open "new".

    Would you recommend tightening any other timings?

    There's no tRC adjustment in the X48 bios, and Vista wont let SPDtool run, so cannot edit that value down, unless I put ram in an XP machine one at a time and edit SPD there, to maybe 15-17. Do you think that would yield reliable gains?
    Last edited by Salty; 11-25-2008 at 08:00 PM.

  10. #80
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    Have you tried to lower the advanced timings any?

    ACT to ACT Delay (tRRD)_________ 4 << Maybe 3
    Rank Write to READ Delay________ 9 << try 3-6
    Write to Precharge Delay_________ 12 << try 4-8
    Refresh to ACT Delay______________ 68 << Try 52-58
    Read to Precharge Delay__________ 6 << Try 2/3-5
    Static tRead Value_______________ 7 << this may have to come up to lower above some, and that would be a trade off you would have to bench to measure if it was worth it or not.

    tRC, you could lower that via SPDtool on another PC, but without being able to see what it is actually at now neither of us would be able to guess a better setting. One could assume it may be what is in the SPD but you never know

Page 8 of 12 FirstFirst ... 678910 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •