Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 12 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 116

Thread: Gigabyte X48-DQ6 reboot/hang problem




  1. #81
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    ACT to ACT Delay (tRRD)_________ 3
    Rank Write to READ Delay________ 8
    Write to Precharge Delay_________ 8
    Refresh to ACT Delay______________ 58
    Read to Precharge Delay__________ 5
    Static tRead Value_______________ 6



    Best results as far as I could tell, but didn't affect Far Cry 2 benchmark much compared to previous settings, just looks better in Everest. If I raise the static tRead I don't seem to be able get the gains back with reduced values elsewhere.

    SiSoft Sandra scores much better than before I started.

    * Total Frames: 2933, Total Time: 51.01s
    * Average Framerate: 57.49
    * Max. Framerate: 75.90 (Frame:437, 6.47s)
    * Min. Framerate: 49.93 (Frame:917, 14.14s)

  2. #82
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    Looks good!

    No luck with lower? Such as >>>

    Rank Write to READ Delay________ 4
    Write to Precharge Delay_________6
    Refresh to ACT Delay______________ 54
    Read to Precharge Delay__________ 3

    If no, static Tread may need to come up again... Which may prove to be a moot point?

  3. #83
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    No luck with lower, no. Results went wrong way. (Darn) Tried raising static tread, but did not then see any gains lowering others one at a time (in both senses of the phrase) Unless it was just getting tired of the endless rebooting... the 59.8ns was only immediately after adjustment, otherwise 60.1 seems to be the subsequent result for the same settings, and those settings seemed to give the best overall bandwidth too.

    Is it possible that a greater drop than one at a time might clear a "dead spot" or "negative turn of the graph"? I do note that some of these are wide of the spd figures, but then they are some sort of safe average for most motherboard/hardware combos, no? Not necessarily ideal for mine.
    Last edited by Salty; 11-27-2008 at 10:28 AM.

  4. #84
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: Gigabyte X48-DQ6 reboot/hang problem



    Well, thinking it might be a hump or plateau, took your good advice literally, and got the above results.

    Rank Write to READ Delay________ 4
    Write to Precharge Delay_________6
    Refresh to ACT Delay______________ 54, 55, 56, 57, 58
    Read to Precharge Delay__________ 3
    Static tRead____________________6,7
    Last edited by Salty; 11-27-2008 at 06:20 PM.

  5. #85
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    Looks like 4-6-55-3-6 works the best eh?

    So these wont work then right? >>>
    Rank Write to READ Delay________ 2-3
    Write to Precharge Delay________4-5
    Refresh to ACT Delay______________ xx
    Read to Precharge Delay__________ 2

  6. #86
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    If read is more important than copy or latency? (write being equal)
    At 54 got black streaks/patches at throwup of logon page.

  7. #87
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    What? HAHA

    Ya, Read is important, but latency is what you really want the best of. Then try to find the best for read

  8. #88
    Join Date
    Jul 2008
    Location
    Sydney, Australia
    Posts
    9

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    Hey everyone.... I also am having major dramas with my X48-DQ6.... desperately need help !!

    I'm very new to all this, thought it would be a good idea to try and learn how to build a computer....am thinking twice about it now.


    These are the specs ;

    MB : GA-X48-DQ6
    CPU : Intel Q9450 2.66ghz
    RAM : Corsair Dominator 8500C5D 1066mhz 2gb X 4 sticks altogether.
    Graphics : Sapphire Radeon HD4870 X 1
    HDD : Samsung F1 Spinpoint 750gb X 2
    PSU : Antec Quattro 1000W
    O/S : Vista Ultimate 64bit SP1


    When i first put it altogether, i had the problem of the system starting for 4 secs, then shutting down, and continuosly repeating.

    I pulled the entire thing apart, and after a bit of research on here, i managed to get it started with 1 stick of ram.

    The computer ran ok for about 3 months, then the problem started again, on / off / on / off every 4 secs. I tried the 1 stick of Ram again, but that didnt work. I totally pulled the thing apart, different ram, power supply, no graphics and still it wouldnt power up.

    I sent the MB back to the supplier wher ei got it from, they sent it back to Gigabyte, 2 months later, i have received what they say is a new motherboard.

    I put it all back together, 1 stick of ram, powered up, i adjusted the voltages so it would be more stable with all the ram.

    It worked fine for 1 night !

    Now nothing..... on / off / on / off, even with 1 stick of Ram. I've also taken the CMOS battery out for a whole 24hrs...nothing, still the same.

    I have absolutely no idea what to do. I'm pretty much looking at a very expensive DoorStop at the moment.

    If someone could please help me... i'm startin to get desperate now....i miss my Warcraft and Crysis !

  9. #89
    Join Date
    Aug 2008
    Posts
    10

    Angry Re: Gigabyte X48-DQ6 reboot/hang problem

    Quote Originally Posted by DBDD View Post
    Hey everyone.... I also am having major dramas with my X48-DQ6.... desperately need help !!

    I'm very new to all this, thought it would be a good idea to try and learn how to build a computer....am thinking twice about it now.


    These are the specs ;

    MB : GA-X48-DQ6
    CPU : Intel Q9450 2.66ghz
    RAM : Corsair Dominator 8500C5D 1066mhz 2gb X 4 sticks altogether.
    Graphics : Sapphire Radeon HD4870 X 1
    HDD : Samsung F1 Spinpoint 750gb X 2
    PSU : Antec Quattro 1000W
    O/S : Vista Ultimate 64bit SP1


    When i first put it altogether, i had the problem of the system starting for 4 secs, then shutting down, and continuosly repeating.

    I pulled the entire thing apart, and after a bit of research on here, i managed to get it started with 1 stick of ram.

    The computer ran ok for about 3 months, then the problem started again, on / off / on / off every 4 secs. I tried the 1 stick of Ram again, but that didnt work. I totally pulled the thing apart, different ram, power supply, no graphics and still it wouldnt power up.

    I sent the MB back to the supplier wher ei got it from, they sent it back to Gigabyte, 2 months later, i have received what they say is a new motherboard.

    I put it all back together, 1 stick of ram, powered up, i adjusted the voltages so it would be more stable with all the ram.

    It worked fine for 1 night !

    Now nothing..... on / off / on / off, even with 1 stick of Ram. I've also taken the CMOS battery out for a whole 24hrs...nothing, still the same.

    I have absolutely no idea what to do. I'm pretty much looking at a very expensive DoorStop at the moment.

    If someone could please help me... i'm startin to get desperate now....i miss my Warcraft and Crysis !
    to All, I've finally managed to exchange the faulty X48-DQ6 with the Asus Rampage Formula Extreme (same X48 chipset).

    it worked fine although for some weird reason, with the same DDR2 memory my Asus refused to boot up :-|

    now I'm running my PC with Corsair Value Select DDR2-667 MHz 4x 1 GB RAM.

  10. #90
    Join Date
    Oct 2008
    Location
    Nimbin, Australia
    Posts
    339

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    The x48 is sensitive to ram and ram settings
    Timings that work for 1 stick may not for 4 sticks - four sticks may need to be run at lower than rated speed to be stable.
    Ram voltage?

    my four 1 gig sticks (two pairs dual channel) that wouldn't work in my X48-DQ6 are functioning perfectly well in my son's EP45-DS3, at auto settings of 7-7-7-?, which is looser than the auto settings on my x48. (Why do they interpret SPD differently?)

    Have you tried loosening ram timings?

    "Well first before you do get some new ram, I would suggest with that one stick you go in and set some voltages. MCH add .2 and DDR set to .3, refresh to act delay to 70, then you should be able to use all 4. You should not have any issues with 2x1, especially if you set the proper voltage. Unless one of them is dead/dying." LSD4Me

    (Mine would not post with two sticks of 1 gig, so booted with one, made changes LSD4Me suggested, and then it worked with two, but was not entirely happy. With 4 it was still flaky at 800mhz (standard fsb) Corsair ram guy suggested 667. I really didn't want to be running 1066 rated ram at 667. No more problems after changing to 2x2gig sticks - and they are that same Corsair brand?!?

    If you replace the values below with the ones shown in your bios and post it here, that could help get more knowledgeable and specific advice than mine.

    Ram settings:(Mine, first time I successfully booted up past bios)
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [9]
    Fine CPU Clock Ratio +0.5
    Cpu frequency 3.16 GHz 333x9.5
    CPU Host Clock Control_ [Disabled]
    CPU Host Frequency (MHz)__________ [333]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2____________________[Disabled]

    Performance Enhance = [Standard]
    System Memory Multiplier (SPD)____ [3.2] = 1066 Ram Speed
    Memory frequency 1066 1066
    DRAM Timing Selectable_______ SPD __ [Manual]

    Cpu/pciex clock driving control ____800mV
    Cpu clock skew control _____ AUTO
    Gmch clock skew control _____ AUTO


    CAS Latency Time________________ 5
    Dram RAS# to CAS# Delay_________5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________ 15

    ACT to ACT Delay (tRRD)_________ 4
    Rank Write to READ Delay________ 9
    Write to Precharge Delay_________ 12
    Refresh to ACT Delay______________ 70
    Read to Precharge Delay__________ 6
    Static tRead Value_______________ 8
    Static tRead Phase Adjust________ AUTO
    Command rate (CMD) _______ 2

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.3] = 2.1V
    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.2V]
    Loadline calibration ____[Auto]
    CPU Voltage Control_______ [Normal]
    Cpu normal vcore 1.2500V

Page 9 of 12 FirstFirst ... 7891011 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •