Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 12 12311 ... LastLast
Results 1 to 10 of 116

Thread: Gigabyte X48-DQ6 reboot/hang problem




  1. #1
    Join Date
    Aug 2008
    Posts
    10

    Angry Gigabyte X48-DQ6 reboot/hang problem

    Hi All,

    I have this notorious reboot problem, here's my PC details:

    Intel QuadCore Q9450 @ 2.66 GHz
    Gigabyte X48-DQ6
    2x Corsair TWIN2X2048-8500C5D 2GB (2x XMS2 1GB) PC-8500 (1066MHz) DDR2 RAM
    XFX GeForce 9800 GTX XXX
    CoolerMaster Real Power Pro M 1000 Watt

    firstly, when i turn on my PC sometimes it restarting itself 2-3 times before it finally do the POST process and get into Windows normally.

    OK, when the above is good, i copy large ISO file > 4 GB to install a games, sometimes it HANGS then i had to do the restart.

    finally, if it's not hanging, when i ran the Devil May Cry 4 benchmark test, my PC restarting ?

    is there anyone out there facing this issue with this Gigabyte mainboard ?

    please advise for the solution for this problem anyone ?

    thanks.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    Yes, proper settings, and compatible ram. That ram I feel is not compatible with GA boards, but many use it so I will see if I can help you get it working. Please fill out the below settings you are using

    What ram config is that? 2x2 or 4x2? *EDIT* I see you say 4x1 correct?

    This is Just a template I use to ask people there settings, pay no attention to the numbers in it, replace with yours. Add anything that is missing
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]
    Performance Enhance = [Standard]

    CAS Latency Time________________ ?
    Dram RAS# to CAS# Delay_________ ?
    Dram RAS# Precharge Delay_______?
    Precharge Delay (tRAS)__________ ?
    ACT to ACT Delay (tRRD)_________ ?
    Rank Write to READ Delay________ ?
    Write to Precharge Delay_________ ?
    Refresh to ACT Delay______________ ?
    Read to Precharge Delay__________ ?
    Static tRead Value_______________ 1-31
    Static tRead Phase Adjust________ 1-31

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V]
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.1V]
    CPU Voltage Control_______ [1.25]
    Last edited by Lsdmeasap; 08-09-2008 at 09:47 PM.

  3. #3
    Join Date
    Aug 2008
    Posts
    10

    Unhappy Re: Gigabyte X48-DQ6 reboot/hang problem

    here it is my motherboard details.

    MB Rev
    1.3

    Serial
    Sn081 9000 42852

    Ctick number.
    N14180

    Cpuid 00010677
    Patch 0703

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    Fine CPU Clock Ratio +0.0
    Cpu frequency 2.66 GHz 333x8
    CPU Host Clock Control_ [Disabled]
    CPU Host Frequency (MHz)__________ [333]
    PCI Express Frequency (Mhz)_______ [Auto]
    C.I.A. 2____________________[Disabled]
    Performance Enhance = [Standard]
    System Memory Multiplier (SPD)____ [auto]
    Memory frequency 1066 1066
    DRAM Timing Selectable_______ SPD __ [Auto]
    Cpu/pciex clock driving control ____800mV
    Cpu clock skew control _____Normal
    Gmch clock skew control _____Normal
    System voltage control _____auto.

    CAS Latency Time________________ 5 auto
    Dram RAS# to CAS# Delay_________ 7
    Dram RAS# Precharge Delay_______7
    Precharge Delay (tRAS)__________ 24
    ACT to ACT Delay (tRRD)_________ 4
    Rank Write to READ Delay________ 4
    Write to Precharge Delay_________ 8
    Refresh to ACT Delay______________ 68
    Read to Precharge Delay__________ 4
    Static tRead Value_______________ 6
    Static tRead Phase Adjust________ 2
    Command rate (CMD) _______ 2

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [Normal]
    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [Normal]
    (G)MCH OverVoltage Control [Normal]
    Loadline calibration ____[Auto]
    CPU Voltage Control_______ [Normal]
    Cpu normal vcore 1.22500V

  4. #4
    Join Date
    Aug 2008
    Posts
    10

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    Dear Gigabyte Forum Moderator,

    now my Motherboard is getting worse, it won't boot up sometimes so i need to try my luck by Power OFF and ON again and hope that my PC is able to ON and do some RMA and posting to this forum.

    do you know where and what is the contact detail for me to send back this motherboard in Australia please ? i need to return this Motherboard back to the supplier.

    thanks.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    Well first you should see if you can return it where you bought it. If not then you would need to contact Gigabyte Here for a RMA (I know it says USA, but you can enter your country) >>>
    RMA

    I would also Email the Support team and let them know you put in a RMA at the above address and give them your RMA# once you get it emailed to you >>>
    GIGABYTE GTS

    You may also contact Gigabyte here, just choose your country >>>
    GIGABYTE

    You never said, is that ram 4x1 or 2x2? Your Static tRead Value and Phase adjust is likely what it causing the errors, they are off. See my suggested below

    You should try this and see if it helps, if not you need to Memtest86+ your ram on a different PC to see if you have a DOA stick, test one at a time to be sure. >>>

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    Fine CPU Clock Ratio +0.0
    Cpu frequency 2.66 GHz 333x8
    CPU Host Clock Control_ [Disabled]
    CPU Host Frequency (MHz)__________ [333]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2____________________[Disabled]

    Performance Enhance = [Standard]
    System Memory Multiplier (SPD)____ [3.2] = 1066 Ram Speed
    Memory frequency 1066 1066
    DRAM Timing Selectable_______ SPD __ [Manual]

    Cpu/pciex clock driving control ____800mV
    Cpu clock skew control _____ 150ps (For Higher FSB, Likely not needed at stock)
    Gmch clock skew control _____ 250ps (For Higher FSB, Likely not needed at stock)


    CAS Latency Time________________ 5
    Dram RAS# to CAS# Delay_________5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________ 15

    ACT to ACT Delay (tRRD)_________ 4
    Rank Write to READ Delay________ 9
    Write to Precharge Delay_________ 12
    Refresh to ACT Delay______________ 62
    Read to Precharge Delay__________ 6
    Static tRead Value_______________ (7-10) Try 8 for now
    Static tRead Phase Adjust________ 0 << Set to AUTO or Zero or 1-31
    Command rate (CMD) _______ 2

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.3] = 2.1V <<< Look on your ram sticker, most likely is 2.1V if not set it to what the sticker says

    PCI-E OverVoltage Control_ [Normal]
    FSB OverVoltage Control___ [+0.1V]<< For Stability
    (G)MCH OverVoltage Control [+0.1V] << For Stability
    Loadline calibration ____[Auto]
    CPU Voltage Control_______ [Normal]
    Cpu normal vcore 1.22500V

    I do not think it is your board is bad, just ram settings are off a bit. Please try the above settings first before you set up a RMA

  6. #6
    Join Date
    Sep 2008
    Posts
    25

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    I have the same problem but with 4x1 sticks of crucial ram and a qe6700 quad. Not interested in really OC'ing. Just need a machine to work.

    Started out fine for about a month, then data corruption. Changed the HD. Same thing in about a week.

    Found thru some boards that the crucial single sided (ddr2 pc8500) was a problem with this board. Crucial exchanged it and now I'm having (intermittantly) problems booting. No beeps but doesn't even get to post. Just shuts down and reboots again... and again in a loop. Shut off power and it usually starts ok. But this is on cold boot only. Hot boot has never been a problem. Once the machine is up it "seems" to run fine. But I really don't trust it as far as I can throw it. Sometimes I get a bios corruption error... rebuilding bios. Also looping at times. (F7b bios, by the way)

    So, I'm really open for suggestions before I just junk the board and pick up something else. Built dozens of machines (not that I'm a guru at it) but never ever came across anything like this problem.

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    I would suggest A better brand of ram, such as Mushkin or G.Skill. They work MUCH better in Gigabyte boards then Crucial.

    If you would like some help maybe with what you have, post me your settings so I can see if anything looks off >>>

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time________________ ?
    Dram RAS# to CAS# Delay_________ ?
    Dram RAS# Precharge Delay_______?
    Precharge Delay (tRAS)__________ ?
    ACT to ACT Delay (tRRD)_________ ?
    Rank Write to READ Delay________ ?
    Write to Precharge Delay_________ ?
    Refresh to ACT Delay______________ ?
    Read to Precharge Delay__________ ?
    Static tRead Value_______________ 1-31
    Static tRead Phase Adjust________ 1-31

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V]
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.1V]
    CPU Voltage Control_______ [1.25]

  8. #8
    Join Date
    Sep 2008
    Posts
    25

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    This is current, and giving me the current posting errors, but I've had these set all over the place. I know ram can cause wierd problems, but I've never heard of not posting or bios errors. At least not with out beeps. Anyway, I have some mushkin xp2 6400 sticks. Should I try those instead?

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [10]
    CPU Host Clock Control_ [Disabled]
    CPU Host Frequency (MHz)__________ [266]
    PCI Express Frequency (Mhz)_______ [auto]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [auto]
    DRAM Timing Selectable_______ SPD __ [auto]

    Performance Enhance = [Turbo]

    CAS Latency Time________________ auto
    Dram RAS# to CAS# Delay_________ auto
    Dram RAS# Precharge Delay_______auto
    Precharge Delay (tRAS)__________ auto
    ACT to ACT Delay (tRRD)_________ auto
    Rank Write to READ Delay________ auto
    Write to Precharge Delay_________ auto
    Refresh to ACT Delay______________ auto
    Read to Precharge Delay__________ auto
    Static tRead Value_______________ auto
    Static tRead Phase Adjust________ auto

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.05V]
    PCI-E OverVoltage Control_ [normal]
    FSB OverVoltage Control___ [normal]
    (G)MCH OverVoltage Control [normal]
    CPU Voltage Control_______ [1.27500v]

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    Ya, Mushkins work MUCH better in GA boards then Crucials.

    Ya, Ram can be funky sometimes! And yes, Plenty of ram problems can cause post errors for sure! And ANY memory issue can affect the BIOS as it uses the ram to run



    I need to know which you want setting for, actually I can give you both and they may be the same as well. But I need to know, the speed, Spec timings and voltage and the physical amount of each set. Such as 4x1 Crucial 8500, or 2x2 Mushkin 6400, Just to I can suggest the best timings, ect. I know you did say 4x1 crucial 8500, but I just want to be sure which timings I give you for what. So tell me what you plan to test, and Ill post back

    Did you always use Auto for subtimings? If so, that is likely why you are having so many issues

    I can say FOR SURE +.5 on the ram for any brand is way too much 2.3 is HOT, 2.2 and above I suggest fans. And even a Ram with 2.2 Spec (Such as Crucial) runs fine at 2.0-2.1, spec is not always the amount needed but most often the Max Warrantied

    Performance Enhance Turbo is also not good, especially with 8500 ram, or 2x2 or anything set over stock/overclocked at all. I actually suggest to never use it, as then your board decides when to change performance levels and often causes more errors then anything.

    If you did or still do use 4x1 crucial, did you ever add MCH voltage? It is for sure needed with anything over 2x1, and even with that I suggest +.1, 2x2 or 4x1 would need more

  10. #10
    Join Date
    Sep 2008
    Posts
    25

    Default Re: Gigabyte X48-DQ6 reboot/hang problem

    I don't seem to be getting notifications when something new is posted. But... no I usually don't run auto but I tried everything else!
    The crucial is 4x1 ddr2 pc8500. 5,5,5,15 2.1v
    Mushkin... it's older. 4x1 xp2 6400 4 4 3 10 2.0v

    The crucial is in the machine now and if I can get it to work reliably it would be easier for me. But if you think I really should switch it, I can do that too. It's actually running in my old gigabyte board.

    As I said... no guru here. I usually set the basics in the bios then never see it again. At any rate, been talking to others and they said the ram should be set up .04 to run at 2.1v since it's default is 1.8... which is shown no where in the manual. But the lowest setting in the bios is .05. That's why it's set that way. Or I'm in the wrong place.

    As far as the turbo... whenever I set the board to default settings... turbo is the default that shows up. As far as MCH... never touched it. Don't even know what it is! As I said, no overclocker here. Just need a stable machine. No gamer here really either. Just occasionally and nothing really heavy. But using photoshop and some graphics progs that need power.

Page 1 of 12 12311 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •