Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: EP45-DS3R raid problem




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3R raid problem

    Good luck, If you dont have any luck I will be back in about 10-12 hours so post what you can and if you are gone I will answer you then.

    Good luck, I hope you get it all fixed OK

  2. #12
    Join Date
    Aug 2008
    Posts
    6

    Default Re: EP45-DS3R raid problem

    It was as you said!


    I unallocated both hds, and now it works! even with raid it launchs ahci bios, but now it goes forward and show me to press ctrl-i to setup raid.


    Thank you so much for all the support! Now let's rockin' with raid 0!

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3R raid problem

    Glad to hear it. Ya that may be the case with AHCI BIOS loading by default when RAID is set in the BIOS. I have never set it with a disk that was not formatted and ready to setup RAID, nor had I booted past the RAID setup without setting it up so I would possibly see that if I had done it before.

    Glad you got it all figured out

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •