Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: GA-EP45-DS3L: new pc shows Gigabyte screen then reboots




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3L: new pc shows Gigabyte screen then reboots

    I asked you some questions in the other thread you posted the same reply in. Why twice?

  2. #12
    Join Date
    Aug 2008
    Posts
    5

    Default Re: GA-EP45-DS3L: new pc shows Gigabyte screen then reboots

    Greetings to all, I had not recieved any notifications of new messages. I will report on my system now.

    As soon as I recieved my 2x1 GB Kingston DDR2 6400 CL5 memory everything worked flawlessly. I installed Windows and have not experienced any crash in the weeks since then. So I suspect that the GA-EP45-DS3L is very particular about memory.
    However, it turns out that this Kingston memory is not on the supported memory list after all (seller did not describe it correctly). Still, it works. I have read that many people with high-quality memory such as Corsair's have problems. Perhaps this mobo has a predilection for Kingston's?

    By the way, I flashed BIOS to F8 as soon as possible when I could get to POST with the new memory. Though I think that my system was stable with F4, too (the version which came with the mobo).
    Last edited by Cerberus_tm; 08-31-2008 at 09:04 PM. Reason: small errors

  3. #13
    Join Date
    Aug 2008
    Location
    La Jolla, CA
    Posts
    175

    Default Re: GA-EP45-DS3L: new pc shows Gigabyte screen then reboots

    Thanks for posting back and giving us all closure. I believe you really may be onto something. Many, many people are having way too many problems with this family of boards, and it always seems to come down to memory. I am not using memory that has been blessed by Gigabyte, so it may explain some of the challenges I have seen with this board. You would think there would be a bit more leeway for quality memory.
    Gigabyte GA-EP45-DS3L (BIOS F9); E7200 Core2Duo 2.53Ghz 1066Mhz FSB 3MB L2 (OC to 3.4Ghz); SuperTalent 2x2G DDR2-800 PC6400 CL 5-5-5-12 (T800UX4GC5); Seagate 500GB SATA2 7200 32mb cache HD; EVGA 8800GT 512MB Superclocked Edition
    Ultra X-connect X2 550-watt PSU; Vista x64 SP1 and OpenSUSE 11.0 (KDE 4.1)

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3L: new pc shows Gigabyte screen then reboots

    Glad to see you are stable now, and yeah sorry the notify feature is broke ( I will ask the admins about this, I keep forgetting)

    Mushkin FTW!

  5. #15
    Join Date
    Aug 2008
    Posts
    5

    Default Re: GA-EP45-DS3L: new pc shows Gigabyte screen then reboots

    A much-belated afterthought: when my computer wouldn't start, it booted showing a screen with just a few lines only, one of which was "RAM 512 MB"; this was probably just my GPU's own RAM showing (the 8800 GT has 512 MB), not the memory stick that didn't work. The mobo probably didn't detect this stick at all. Perhaps someone else could make use of this info, that was all.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •