Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: No Boot on GA-X48T-DQ6, latest F5, DDR3-OCZ3P2000EBGK




  1. #1
    Join Date
    Aug 2008
    Posts
    3

    Angry No Boot on GA-X48T-DQ6, latest F5, DDR3-OCZ3P2000EBGK

    Hi,

    I assembled this weekend a new PC with these components.
    - GA-X48T-DQ6 rev1.3
    - OCZ DDR3 PC3 16000 - OCZ3P2000EB2GK
    - Intel E8500 CPU
    With a fresh installed XP OS running fine and stable it was time to see what it could do on the hardware side:

    I ran into two issues:

    Issue1:
    Whenever changing the CPU host control to manual and the "CPU host Frequency" to the defaulting 333 or higher the system would not boot without resetting this item again to disabled .

    Then the bord was flashed with the new F5 bios (21-07-2008) and it ran again fine and stable at default 333 speeds.

    Issue2:
    I started tuning the memory timings. Each setting was followed by a reboot afterwards:
    1333 = 8,7,7,18 = OK
    1333 = 7,6,6,15 = OK
    1333 = 6,5,5,15 = No boot

    Nothing to worry about I would say, so I shorted the clear CMOS pins for a while and powered the system afterwards on. Still it's not booting A battery remove also brought no solution.

    At present it's dead because it's not booting anymore at all.
    It shows the same symptoms as mentioned on the internet with the faulty F5 bios that was available on the Gigabyte website before.

    Anyone any ideas, suggestion or tips that that may lead to a resolution?

    (These components should working together, also with some nice overclocking results. Gigabyte X48T DQ6 Living Review - Page 45 - Clunk's Forums. Until now my first GigaByte mainboard experience ain't quite what I expected.)

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: No Boot on GA-X48T-DQ6, latest F5, DDR3-OCZ3P2000EBGK

    Did you have a floppy drive previously connected? If so you can possibly do a blind flash mentioned here in post #6 >>>
    http://forums.tweaktown.com/f69/im-a...05/#post253306

    Aside from that have you tried booting it with only one stick of ram in slot one?

    Just incase >>>
    To Properly clear the CMOS I do this >>> Unplug the PSU from the Wall, Put a Hard Drive Or Optical Jumper on the Clear CMOS pins and wait 20+ minutes. Then remove the jumper and plug the PSU back in the wall and start the PC

  3. #3
    Join Date
    Aug 2008
    Posts
    3

    Default Re: No Boot on GA-X48T-DQ6, latest F5, DDR3-OCZ3P2000EBGK

    I did connect a floppy drive, but the system doesn't come to the point that it attempts to read from it.

    The F5 flash procedure wasn't a failure. I ran normally afterwards. The no start issue occurred after several reboots, as I was lowering the latency timings.
    On the third reboot time the edge might have been crossed at it's setting of 6,5,5,15 for these ram modules with a PCI host clock at 333.

    The problem specification is however that: "the recovery procedure doesn't work"
    this even with all power cord(s) plugged off from the board and a system start on the next day.

    I'm facing two issues with this board, and no direct options to resolve it, so I requested an RMA approval at my supplier today.

    Hope that won't take too long :)

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: No Boot on GA-X48T-DQ6, latest F5, DDR3-OCZ3P2000EBGK

    A floppy would HAVE TO have been previously connected and set as a boot or first boot device.

    Good luck with your RMA.

  5. #5
    Join Date
    Aug 2008
    Posts
    3

    Default Re: No Boot on GA-X48T-DQ6, latest F5, DDR3-OCZ3P2000EBGK

    The floppy drive was removed from the boot drive list. However when the board returns I will definitly make sure to assign it somewhere within the bootorder list next time.

    Thanks for replying on the issue.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •