Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: MA-78GM-S2H Problem Installing Windows XP




  1. #1
    Join Date
    Aug 2008
    Location
    Chesterfield, VA
    Posts
    14

    Unhappy MA-78GM-S2H Problem Installing Windows XP

    I have a new MA-78GM-S2H v1.1 motherboard with an AMD Athlon X2 5000 2.6 GHz processor and 2 GB of DDR2 1066 MHz memory. I have a 160 GB PATA HDD and a 320 GB SATA HDD. I would like to use the onboard video instead of a video card. That is the main reason I bought this motherboard.

    When I try to install Windows XP Pro from CD-ROM for the first time, it locks up when Setup tries to start Windows. I get the message "Setup is starting Windows" and the DVD-ROM drive stops spinning. Eventually the screen turns blue, then black (or sometimes, white). I am trying to install the SCSI driver for the SATA drive when Windows installs (F6 when Setup starts).

    So far, I have tried the following:
    1. Updated the BIOS to v6.00PG (latest update, dated 6/15/2008).
    2. Disabled and disconnected the SATA drive to install Windows only to the the PATA drive.
    3. Disconnected the PATA drive and tried to install Windows to the SATA drive in IDE mode.
    4. Disconnected the PATA drive and tried to install Windows to the SATA drive in ACHI mode.
    5. Disabled the onboard video and installed a PCI graphics adapter.
    6. Disabled and disconnected the SATA drive to install Windows only to the the PATA drive with the PCI video adapter.
    7. Disconnected the PATA drive and tried to install Windows to the SATA drive in IDE mode with the PCI video adapter.
    8. Disconnected the PATA drive and tried to install Windows to the SATA drive in ACHI mode with the PCI video adapter.

    I want to update the chipset drivers, but I can't do that without installing the OS first.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: MA-78GM-S2H Problem Installing Windows XP

    What settings are you using in the BIOS for your Disk Options? I am not familar with AMD's BIOS so can you please post images and I will check in your manual tonight and get back to you

  3. #3
    Join Date
    Aug 2008
    Location
    Chesterfield, VA
    Posts
    14

    Default Re: MA-78GM-S2H Problem Installing Windows XP

    It would be difficult to post an image as there is no operating system, and therefore, no imaging application on the computer this is a brand new box I just built.

    The BIOS setting are the BIOS fail-safe settings:
    Primary disk is the IDE (PATA0 160 GB Western Digital drive.

    Secondary is the SATA 320 GB Seagate set to AHCI (I've also tried it disconnected and in IDE emulation). Both disks are set to Auto-detect.

    Boot order is CD-ROM/Floppy/Hard Disk.

    BIOS version is F5 (latest version, dated 6/15/2008).

    What else do you need to know?
    Last edited by dedhed52; 08-18-2008 at 11:08 AM.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: MA-78GM-S2H Problem Installing Windows XP

    I mean take a picture with a camera, even with a OS installed you would not be able to screenshot the BIOS. Camera only, sorry I did not say that.

    Well first off you should load Optimized Defaults not fail safe, then save and apply and reboot. And then make changes you need to.

    I would like to see a image of, or you post these settings from the Integrated Peripherals BIOS page >>>>>



    OnChip IDE Channel
    Enables or disables the integrated IDE controller. (Default: Enabled)

    OnChip SATA Controller
    Enables or disables the integrated SATA controller. (Default: Enabled)

    OnChip SATA Type (SATAII0~SATAII3 connectors)
    Configures the operating mode of the integrated SATA controller.

    Native IDE Allows the SATA controller to operate in Native IDE mode. (Default)

    RAID Enables RAID for the SATA controller.

    AHCI Configures the SATA controller to AHCI mode.

    OnChip SATA Port4/5 Mode (SATAII4/ESATA connectors)
    Configures the operating mode of the integrated SATAII4/ESATA connectors.
    IDE Disables RAID for the SATA controller and configures the SATA controller to PATA mode. (Default)

  5. #5
    Join Date
    Aug 2008
    Location
    Chesterfield, VA
    Posts
    14

    Talking Re: MA-78GM-S2H Problem Installing Windows XP

    It turned out the problem was with a PCI expansion card with extra USB 2.0 ports (4 extrnal, 1 internal) using NEC chipset. It makes my old PC (Soyo K7VTAPro) lock up too. I took it out and everything worked fine.

    I did tweak the BIOS a little. GB Tech support told me that my OCZ memory requires a setting of +0.3V (2.10V total) in the "Tweak" section of the BIOS. It still only runs at 800 MHz though, since it's an AMD Athlon 64 X2 5000+ processor.

    Thanks for the input. I'll buy ya a beer!

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: MA-78GM-S2H Problem Installing Windows XP

    Ahh glad to see you got it running.

    Does your CPU not support 1066?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •