Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: EP45-DS3R boots slow! whats wrong?




  1. #1

    Default EP45-DS3R boots slow! whats wrong?

    My motherboard hangs right after the DMI pool verification. It does that, skips a line, and doesnt do anything else for like a minute. Im hoping this isnt normal. I have checked all drive settings that i can think of, have booted with just the hard drive. Non-RAID setup, only one sata drive. One IDE DVD drive, but have already tried without that hooked up. tried with F8 and F6 BIOS. any ideas?

  2. #2
    Join Date
    Jun 2008
    Posts
    9

    Default Re: EP45-DS3R boots slow! whats wrong?

    Are you looking at multiple boot devices (floppy, cd, network, then hd)?

    Turn em all off (if you are)
    Last edited by sford; 08-20-2008 at 10:59 AM.

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  4. #4
    Join Date
    Jul 2007
    Location
    Taipei, Taiwan
    Posts
    398

    Default Re: EP45-DS3R boots slow! whats wrong?

    how long it takes?

  5. #5

    Default Re: EP45-DS3R boots slow! whats wrong?

    HDD is set to boot first.

    Yes it does boot.

    Spends about 30 seconds to 1 minute at/just after the DMI Pool.

    Once it begins to load vista, it flys, like its booted within 5 seconds of seeing the first vista boot screen, but while still in the BIOS it takes 1 minute +. To me this is an extremely slow boot after coming from a 478 board that was booted to desktop in under 20s. RAM is fine, and has been reseated. Hard drive is from the 478 system, AHCI is NOT set, no raid. Just one drive. thanks for all help :]

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-DS3R boots slow! whats wrong?

    Can you post a image for me of your Advanced BIOS page?

    Should be set as follows >>>

    SATA RAID/AHCI Mode__________ [Disabled]
    SATA Port0-3 Mode____________ [Enabled]

  7. #7

    Default Re: EP45-DS3R boots slow! whats wrong?

    i dont have a cam but give me a couple min and ill type it up

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  9. #9

    Default Re: EP45-DS3R boots slow! whats wrong?

    I think you mean Intregrated Peripherals

    SATA RAID/AHCI: Disabled
    SATA Port3-0 Native mode: Disabled
    USB controller: Enabled
    USB 2.0 controller: Enabled
    USB Keyboard Support: Disabled
    USB Mouse: disabled
    Legacy USB storage detect: enabled
    Azalia Codec: Auto
    1394, LAN 1 and 2 all enabled
    Green LAN: Disabled
    LAN1 and 2 boot rom disabled
    IDE controller enabled
    serial port 1 and parallel: enabled

    Just did a flash last night so all is defaults. problem existed before flash too

  10. #10

    Default Re: EP45-DS3R boots slow! whats wrong?

    yea i just changed them to what you had them at, they were set like that before but like i said just reflashed.

    will try new chipset drivers and ill check my HDD.

    thanks for the help

    EDIT: The drive doesnt have jumpers :]

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •