Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: GA-EP45-DS4 system keep freezing




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS4 system keep freezing

    They will get you a new one that fast? WOW that is nice.

    Hey, I just wanted you to know I was not at all yelling at you above or trying to sound mad or frustrated. I just use ALL CAPS when I am too lazy to hit bold I guess. I need some Net-Iqute I guess!


    Well I am leaving in a sec for the night. If you like or want to post what settings you were using that fails and I will look them over in the morning and see if I see something off.

    If not, yeah it could very well be something in the Board that is non functioning properly. I would have suspected the ram myself, but you said you tested it in another board and it is fine. I would also think maybe incompatible but if you built another with it then that is also not the case.

    Well Good luck with getting your new board, Be great if you could tomorrow. I guess you likely live in the same town eh? I am so used to online buying I guess

    Well, I will see you tomorrow then. Have a good one
    Last edited by Lsdmeasap; 08-24-2008 at 05:20 PM.

  2. #12
    Join Date
    Aug 2008
    Posts
    8

    Default Re: GA-EP45-DS4 system keep freezing

    Hello,
    Got the new board today and everything is running fine now :)
    Everything is running with the Auto settings
    So it was something in the board that didn't functioning good.

    Don't worry about the caps Lsd lol.

    Thanks for all the help you gave me Lsd.

    See you later :)

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS4 system keep freezing

    Nice to hear!

    If you need some help getting things out of Auto (Which I would suggest for performance purposes and stability) post back anytime

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •