Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 11 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 102

Thread: Just Brought GIGABYTE GA-EP45-DS3R




  1. #51
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Just Brought GIGABYTE GA-EP45-DS3R

    Nice to hear you are getting somewhere

    You confuse me with your CPU-z freq and 44 @ 3.33 comment about ram freq

    You have 1066 ram right, I think so. And above you had 1183 as your ram Freq. So that is why I am confused about your comment just now when you say what you said. There of course will be certain ranges that may or may not boot when higher ones will.

    So please post to me in a template what you mean by that, you should not have to be running your ram at 800 or so if that is what you meant

  2. #52

    Default Re: Just Brought GIGABYTE GA-EP45-DS3R

    I have changed it since then but it was at 1204 and still booting I think when I looked in Memory part of CPU - Z it was running at a 5:3 ratio

  3. #53
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Just Brought GIGABYTE GA-EP45-DS3R

    Ahh well since you changed it I guess it wouldn't help me to see. But, yeah CPU-z Will show different Fractions for the ram multi's then your BIOS does FYI

  4. #54

    Default Re: Just Brought GIGABYTE GA-EP45-DS3R

    Quote Originally Posted by Lsdmeasap View Post
    Ahh well since you changed it I guess it wouldn't help me to see. But, yeah CPU-z Will show different Fractions for the ram multi's then your BIOS does FYI

    So how do I know which one is 1:1? because right now I'm using:

    <TABLE style="WIDTH: 378pt; BORDER-COLLAPSE: collapse" cellSpacing=0 cellPadding=0 width=504 border=0 x:str><COLGROUP><COL style="WIDTH: 205pt; mso-width-source: userset; mso-width-alt: 9984" width=273><COL style="WIDTH: 173pt; mso-width-source: userset; mso-width-alt: 8448" width=231><TBODY><TR style="HEIGHT: 12.75pt" height=17><TD class=xl26 style="BORDER-RIGHT: silver 0.5pt solid; BORDER-TOP: silver 0.5pt solid; BORDER-LEFT: windowtext 1.5pt solid; WIDTH: 205pt; BORDER-BOTTOM: silver 0.5pt solid; HEIGHT: 12.75pt; BACKGROUND-COLOR: transparent" width=273 height=17>(G)MCH Frequency Latch</TD><TD class=xl25 style="BORDER-RIGHT: silver 0.5pt solid; BORDER-TOP: silver 0.5pt solid; BORDER-LEFT: silver; WIDTH: 173pt; BORDER-BOTTOM: silver 0.5pt solid; BACKGROUND-COLOR: transparent" width=231 x:num>400.00</TD></TR><TR style="HEIGHT: 12.75pt" height=17><TD class=xl26 style="BORDER-RIGHT: silver 0.5pt solid; BORDER-TOP: silver; BORDER-LEFT: windowtext 1.5pt solid; WIDTH: 205pt; BORDER-BOTTOM: silver 0.5pt solid; HEIGHT: 12.75pt; BACKGROUND-COLOR: transparent" width=273 height=17>System Memory Multiplier</TD><TD class=xl25 style="BORDER-RIGHT: silver 0.5pt solid; BORDER-TOP: silver; BORDER-LEFT: silver; WIDTH: 173pt; BORDER-BOTTOM: silver 0.5pt solid; BACKGROUND-COLOR: transparent" width=231>2.00D</TD></TR></TBODY></TABLE>

    and it says that its 1:1 in CPU-Z where can I go to find out if it is or not?


    I ran memtest and both passed however the 5:3 was running at 653MHz it said. I'm starting to get a little confused which to run I read that somoene said to always try for 1:1

  5. #55
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Just Brought GIGABYTE GA-EP45-DS3R

    1:1 is 2.00 in Gigabyte BIOS

    You must have something in Auto in the BIOS or some other setting not correct or in AUTO. Because 2.00 no matter the letter is 1:1

    See here is my CPU-z Using 2.00 in the BIOS >>>


  6. #56

    Default Re: Just Brought GIGABYTE GA-EP45-DS3R

    Okay cool got that :) now on my memory it say says 5-5-5-15 i changed the 15 to 12 as you said now do i need to change or try other settings?

  7. #57

    Default Re: Just Brought GIGABYTE GA-EP45-DS3R

    So far been running at 3.6GHz for about 2 hours still testing it will post one of the screen shots I took in bit. Still running prime.
    Last edited by Shauntx; 08-31-2008 at 10:04 AM.

  8. #58

    Default Re: Just Brought GIGABYTE GA-EP45-DS3R

    Here is a screen shot by god I think I have got 3.6GHz stable :)


  9. #59
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Just Brought GIGABYTE GA-EP45-DS3R

    Looks good! I knew you could get it. Congrats!

    People just don't accept the fact that overclocking takes time and learning the in's and out's of the BIOS, Their Board, and their ram.

    Sometimes it is easy, but generally not as easy as it sounds

    What Ram Freq are you running now

  10. #60

    Default Re: Just Brought GIGABYTE GA-EP45-DS3R

    I running 400MHz at 2.00= 1:1

Page 6 of 11 FirstFirst ... 45678 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •