Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: booting in overclocked mode not possible




  1. #11
    Join Date
    Aug 2008
    Posts
    3

    Default Re: booting in overclocked mode not possible

    Hi, LSDmeasap, yep your right 2x2GB.<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>
    <o:p></o:p>
    Channel A
    Static tRead Value.........................:11 [auto]<o:p></o:p>
    Channel B
    Static tRead Value.........................:11 14<o:p></o:p>
    <o:p></o:p>
    I have upped MCH to 1.3<o:p></o:p>
    <o:p></o:p>
    What was doing my head in yesterday (for most of it) as I read your sticky again about memory timings, was the SPD Jedec definitions of what the sticks “should” do. For example.<o:p></o:p>
    <o:p></o:p>
    EPP - 500mhz 5-5-5-15 @2.1 (Command rate of 2T)<o:p></o:p>
    Jedec 0 – 400mhz 5-5-5-15 @1.8 (Command rate was blank)<o:p></o:p>
    Jedec 1 – 266mhz 4-4-4-10 @1.8 (Command rate was blank)<o:p></o:p>
    <o:p></o:p>
    Having already installed Memset J windows reports this…(see below)

    <o:p>But if you dare put that in the memory timings you get the constant power up, power down cycle.<o:p></o:p>
    Weird.<o:p></o:p>
    </o:p>
    Attached Images Attached Images booting in overclocked mode not possible-400mhz-jpg 

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: booting in overclocked mode not possible

    Yes that is normal for tref

    Why do you have Static tRead set for one and not the other? I thought it was a typo but I guess not. Please set them both to the same values manually

    You have DDR2 right? Just see DDR3 in your screenie! HAHA


    Try raising Act to Act Delay (tRRD) to 4

  3. #13
    Join Date
    Aug 2008
    Posts
    3

    Default Re: booting in overclocked mode not possible

    LSDmeasap I tried both of your suggestions, but with no success, just the power up and down loop.

    Then I thought to myself the gloves are coming off now, I tried to be nice to get you to run at 400mhz, now your gonna run at 500mhz.
    So I [auto]ed just the memory timing settings once again so I could get into windows to see what memset was saying about my now 500mhz memory. (see below)

    I then copied the timings back into the memory section in manual mode and what do you know it works a treat!

    However, am I right in thinking that even tho I'm now running the memory at 500mhz, the timings are "looser" and therefore slower ? Certainly slower than the SPD profile EPP would have you believe.

    The DDR3 recongition error seems common as Tweakdown screenie said DDR3 also.
    Attached Images Attached Images booting in overclocked mode not possible-500mhz-jpg 

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: booting in overclocked mode not possible

    Ahh must be a P45 glitch then, mine says DDR2

    Yes they would likely be slower, but only testing will tell you as that is a 100MHz faster so it may be better or worse. Only some benchamrks will tell you.

    I can say for 1000MHz you should not need 5-7-7-19.

    5-5-5-15/18 should work for sure since it is the Rated Timing For that ram, if so the next thing I would start trying to lower would be Static tRead Value

  5. #15
    Join Date
    Aug 2008
    Posts
    23

    Default Re: booting in overclocked mode not possible

    Hello again,

    i thought my problem was solved, but after i booted up the last two days i saw that my pc shows the same behavior as number6's at the beginning.

    To say it clearly: my pc didn't boot at all, then i changed turbo to standard and frequency latch from 333 to 400 and now i have the behavior number6 had
    My annoyance is when starting up (from cold only) is that it takes 2 trys to boot up, on the first try the fans spin up everything is looking good then before anything displays it powers down for 5 seconds, then it tries again and no problem, straight to windows.

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: booting in overclocked mode not possible

    Set MCH latch back to 333 and leave Performance Enhance on Standard.

    Just so you know, when making BIOS changes a Double Reboot is normal

  7. #17
    Join Date
    Aug 2008
    Posts
    23

    Default Re: booting in overclocked mode not possible

    For now it seems to be working fine. But in case it false tomorrow in the morning, certainly i 'll write.

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  9. #19
    Join Date
    Aug 2008
    Posts
    23

    Default Re: booting in overclocked mode not possible

    Hello again,

    sadly it does not work. I just started my pc for the first time today with the 3,64ghz and after it rebooted without bios beep it did beep but showed 3,00 ghz. then i went to the bios settings and put 3,64ghz again. restart. same again no beep and automatic restart and 3,00 again. then i let it boot to windows with 3,00ghz. an now i am here, nothing changed but me feeling bad.

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: booting in overclocked mode not possible

    Please post the exact settings you used that failed for you and I will see if I can help you more

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •