Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: X38-DQ6: Where is Quick Boot?




  1. #1
    Join Date
    Aug 2008
    Posts
    2

    Default X38-DQ6: Where is Quick Boot?

    Every Asus motherboard I ever owned has a BIOS option to skip the memory check on startup. But I do not find such an option in this motherboard's BIOS up through rev. F7.

    I am running a QX-9650 with 4GB (2 sticks) onboard, and the mem check time is lengthy.

    Does this option exist? I have not tried F8 yet, and I'll wait till F9 is production before trying it.

    Does anyone know about this option? Thanks.





    C

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X38-DQ6: Where is Quick Boot?

    Well for starters Gigabyte boards do not have this feature

    As for your ram issue. What do you mean by lengthy?

    *EDIT*

    I believe pushing ESC at boot will skip the check, but there is no setting to always skip it.

    Ctrl + F1 on the MAIN BIOS page will show you any hidden options (Screen will flash once then all hidden settings will be shown) but this would not be one of them
    Last edited by Lsdmeasap; 08-25-2008 at 04:23 PM.

  3. #3
    Join Date
    Aug 2008
    Posts
    2

    Default Re: X38-DQ6: Where is Quick Boot?

    Thanks. That is a useful feature. What I'm referring to that without that option, it takes about 50 or 60 seconds for the system to verify the 4GB of memory. Esc does not appear to work.

    I'll check the Ctrl+F1 stuff. Overall still a great board, but I do miss that option.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X38-DQ6: Where is Quick Boot?

    Yeah, I do not have the option in my BIOS nor do I remember it in any of my past Gigabyte BIOS's so I think it is not there.

    Hmm 50-60 seconds does sound very long. Are you sure you ram is 100% working and stable? What brand is this?

    Would you mind posting your settings you are using? If so I can have a look and see if I see anything that could be off that may cause this

    This is Just a template I use to ask people there settings, pay no attention to the numbers in it, replace with yours

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [450]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2.00]
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time________________ ?
    Dram RAS# to CAS# Delay_________ ?
    Dram RAS# Precharge Delay_______?
    Precharge Delay (tRAS)__________ ?
    ACT to ACT Delay (tRRD)_________ ?
    Rank Write to READ Delay________ ?
    Write to Precharge Delay_________ ?
    Refresh to ACT Delay______________ ?
    Read to Precharge Delay__________ ?
    Static tRead Value_______________ 1-31
    Static tRead Phase Adjust________ 1-31

    CPU/PCIEX Clock Driving Control [800mV]
    CPU Clock Skew Control [normal]
    GMCH Clock Skew Control [Normal]

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V]
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.1V]
    CPU Voltage Control_______ [1.25]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •