Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Does not register connected USB drives at boot




  1. #11
    Join Date
    Aug 2008
    Posts
    8

    Default Re: Does not register connected USB drives at boot

    Hi again

    Unfortunately, installing Acronis was the first thing I did, after I had Windows up and running with graphics adapter and monitor drivers, so I don't know if there was this USB issue before that.
    I tried Ghost once, but it worked so slowly I couldn't use it, so I removed it again.

    The same version of Acronis does not give any problem like this on my two other computers.
    I guess I gotta put a question on the Acronis Forum.

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Does not register connected USB drives at boot

    Hmm Ya, I would ask to see if anyone else has asked them about this. It would be better then a clean install. But you may need to try it once to really rule it out whether they say it should be a issue or not

  3. #13
    Join Date
    Aug 2008
    Posts
    8

    Default Re: Does not register connected USB drives at boot

    Today I made a clean install of WinXP SP3 (C:\ drive formatted NTFS like before).
    This time I installed the AHCI drivers though.

    First time windows was booted up after installation and before doing anything else, I connected the USB drive so the "New hardware" came up and installed it.
    Then I shut down windows and rebooted without disconnecting the USB drive. It did NOT get registered in win explorer.

    It still works fine if I connect it after windows is started.
    Last edited by OrlaRau; 09-03-2008 at 08:10 AM.

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  5. #15
    Join Date
    Aug 2008
    Posts
    8

    Default Re: Does not register connected USB drives at boot

    It's working yes, but sure is annoying they can't just be connected and come up together with windows.

    Thank you for trying to help.

    Orla

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Does not register connected USB drives at boot

    Yeah, Sorry I would not help you get it. But at least it works kinda I suppose

    Good luck with things

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •