Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: AHCI weirdness on new X48-DS4




  1. #11
    Join Date
    Aug 2008
    Posts
    6

    Default Re: hardware interrupt weirdness (constant high cpu) on new X48-DS4

    Quote Originally Posted by Lsdmeasap View Post
    Cool, yeah please do post back if you find your cause. Just incase anyone looks it up here in the future

    Good luck

    Sp3 installed?
    Hello anyone searching for how to resolve the issue of a constant 20-40% cpu usage even when you're not accessing your drives, the answer is:
    leave the pci-e set to auto, don't lock it at 100 like you usually would.

    One I did that, no more issues. I confirmed it's still running at 100 using their included overclocking software

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: AHCI weirdness on new X48-DS4

    Auto is 100

    It is just always suggested to manually set it to 100 to everyone, because overclocking at the time or not they may decide to in the future

    The reason AUTO is not good, is because if you overclock your FSB AT ALL then PCI Express bus is also automatically overclocked as well if not locked to 100. Auto will not lock it always and the time it varies will depend on the system speeds, and will corrupt your disk if not locked

  3. #13

    Default Re: AHCI weirdness on new X48-DS4

    I was building 2 new identical computers and this problem popped up on one of them in the process also hardware interrupts. It turned out the computer with the "PCI EXPRESS FREQ" set at 100 was the one causing the problem.
    As soon as I set it back to auto all was well, I tried it on the other computer and the cpu perfomance went wild too. So it just wasn't an isolated board mishap.

    Hope ya find the problem, a real PITA. hehe

    Intel Core 2 Quad Q9650 3.0GHz
    1GB BFG NVIDIA GeForce gtx 280
    Patriot 4GB (2 x 2GB) DDR3 1330
    GIGABYTE GA-X48T-DQ6 ddr3
    Microsoft Windows XP Pro SP3
    Seagate 250 gig HD
    Antec Nine Hundred Black Steel ATX Mid Tower
    Antec 850 watt ps
    HP dvd1035i DVD Writer

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: AHCI weirdness on new X48-DS4

    PCI Express is 100 at Auto, UNTIL you overclock. That is why It is always suggested to manually set to 100, because once you overclock the FSB the PCI Express bus is overclock as well if left on Auto!

    So that likely was not your issue and you also changed one or two other settings at the same time or close to then and just didnt notice they helped

    100-110 is a "Safe" range, but should Always be manually set when you overclock at all, by any means. If you do not you risk data corruption and or damage to other Items such as Hard drives and Graphics cards

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •