Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 11 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 103

Thread: X48T-DQ6 issues with TW3X4G1800C8DF




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    Could just be junky ram? Not sure what to say, did you try with higher settings then above?

    And what all BIOS's did you try so far?

    I would recommend Mushkin brand BLUE or Black Models

    Ballistix? Hope they are not tracers >>>
    NOTICE: X38/X48 Ballistix Tracers Compatibility Dropped

    You would have to show me which model you mean, I can try to help you to get them working.

    You do mean DDR3 Crucial right? If not, you cannot use DDR2 (If you know this ignore me HAHA)
    Last edited by Lsdmeasap; 09-22-2008 at 08:17 PM.

  2. #32
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    I think better brand would help if your board is not damaged.

    how hot is your NB when running the highest speeds you can? Maybe you need aNB fan
    Last edited by Lsdmeasap; 09-22-2008 at 08:21 PM.

  3. #33
    Join Date
    Sep 2008
    Posts
    49

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    I dont understand better (Brand).........new memorys?
    ye i did mean ddr2, but i cant use them

    witch prog do i check the north bridge with..................!

    I have a hard time to think anything would be damaged, because on stock it flows like hell:) there should have been problem allready i think if something would be broken!

    I wonder if i can return this suckers, i dont think so:(................they work well but just wont OC............

  4. #34
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    Ya, I meant new, different company memory.

    Check the North Bridge with your finger while you run Memtest86+ and if you cannot touch it for more then 10 seconds that is too hot!

    Well those ram do not work at rated speed, so that is a defect. They will not run 1800, so that means they are not what you paid for and you should be able to RMA no problems

  5. #35
    Join Date
    Sep 2008
    Posts
    49

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    Not run at rated speed, isnt that because the Q6600 goes in 1066...........or it should show 1800 ayway??.....i think i understand:)

  6. #36
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    No, it should work at the rated speed with the memory multiplier. Like we tried a few speeds remember 1333 and 1600 and neither would work.

    Not much to do with the CPU at all

    FSB of CPU X Memory Mutli = Ram Speed

    And no matter what Memory multi and FSB we tried even close to 1800 worked

  7. #37
    Join Date
    Sep 2008
    Posts
    49

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    Did a final test, tryed to ust run 1 module.......didnt work............then i moved the memory to the other 2 memory slots and tryed again........same same hehehe.

    Atleast i know it now.......leave the memory........then i have to be off my computer for weeks(
    It have to be this way for a while............dont wanna be off my computer...i need it:)

  8. #38
    Join Date
    Sep 2008
    Posts
    49

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    I read something at the kingston homepage about powersupply.........they wrote you gotta have a pretty powerfull one.......i think i do but is it enough?
    Its 500W.............

    Xion 500W ATX-nätaggregat
    ATX / 120mm fläkt / rev 2.20

    Maybe it lacks when i wanna overclock or just me grabbing after something hehehe, see yaaa

  9. #39
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    Could very well be, Never heard of that brand! HAHA But could just be because of location. Is it a GOOD brand name with good reviews of that model?

    What GFX card are you using? How much Amps does your card need for the 12V rail, and what does your PSU have marked on it?

  10. #40
    Join Date
    Sep 2008
    Posts
    49

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    I have an 8600GT card hehehe, the rest i dont have a clue, it looks lika an MSI NX8600 GT OC Edition because y card is also red in colour:)

    it is a 256, mine was passive with a big coolerblock on it..........i put a chassi fan on it in case of heat:)

    Hope it helped
    Last edited by keuz; 09-23-2008 at 10:50 PM.

Page 4 of 11 FirstFirst ... 23456 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •