Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 8 of 11 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 103

Thread: X48T-DQ6 issues with TW3X4G1800C8DF




  1. #71
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    16GB, wow! How much was that?

    Ya, I really think DDR3 is still not good enough for the price myself

  2. #72
    Join Date
    Sep 2008
    Posts
    49

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    I think its like 70 Euro.....700 swedish

    Still no change in my OC, do you think raising the MCH +0,30-+0.40 can help.......hope it not damage the board?

    I dont know how much i dare raising everything, ive read that every board and chip works different.........so maybe i got a lazy chip that needs that little extra

    Just a thought!

  3. #73
    Join Date
    Sep 2008
    Posts
    49

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    Seems busy man:):):)

  4. #74
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  5. #75
    Join Date
    Sep 2008
    Posts
    49

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    I think its about 65-70 dollars:)

    Im trying the same settings as before......the one you gave me, the last ones....just wondering if rising the MCH +30-40 would help.......ive read some people have done that, but i wanted to ask you first, maybe its dangerous for the board...........:)
    Trying to reach 3.0ghz............or mullti at 7 and rise the memory but not clock to much.......im willing to try anything right now hehehe.

    hear from you soon:)

  6. #76
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    65-70 for 16GB USB stick, wow nice deal for sure

    It may, but is likely not needed at all for the speed you are running. Have you set the ram to it's full voltage yet?

  7. #77
    Join Date
    Sep 2008
    Posts
    49

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    I dont have full voltage right now only 1,5 because of low timings..........but when i try to OC a little i apply +40 on the memory voltage....1.9 and are trying timings 8-8-8-24 like it should

  8. #78
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    You should not have to use such loose timings at the underclocked speed you are running.

    What speed are you using again? 1066 or 1333 right? If so, you should be able to use CAS 5 or maybe 7 for 1333

  9. #79
    Join Date
    Sep 2008
    Posts
    49

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    Im running 6-6-6-16 at 1066.......i cant change the fsb?? it will not allow it?

    I can change it but it always return to stock afte 2 quick reboots, im trying and trying.......i must do something wrong.

    Change the timings is no problem at all, but when i try to OC it wont allow a thing!

    When (cpu host controll is enabled) its useless.....even if i try to copy the settings bios wants in the first place. And that is 9*266=2,4 and for the memory 9-9-9-24.....as soon as i enable (cpu host controll) it always reboot and set everything to stock again.

    Sumary : Only thing i can do is change timings and bios allows it, what can be the problem here!
    At stock 2,4 and timings 6-6-6-16 computer works just fine, no OC setting at all can be done.

  10. #80
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: X48T-DQ6 issues with TW3X4G1800C8DF

    Why do you say you cant change FSB? Ahh, maybe you are trying to high, or not enough volts for the FSB you are trying.

    What Static tRead do you have set, this may be the issue

    And at 1066 you should be able to easily run 555-15 timings

    Hmm, maybe you should flash the BIOS again, sounds like it is messed up. Maybe older or newer, you should be able to overclock for sure

Page 8 of 11 FirstFirst ... 678910 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •