Well I see some issues so I can see how that may not work, all those auto's are just going to give you issues, you should manually set them as I advised >>>>

Robust Graphics Booster___________ [Auto]
CPU Clock Ratio ____________ [8]
Fine Clock Ratio ____________[0.5]
CPU Host Clock Control_ [Enabled]
CPU Host Frequency (MHz)__________ [400]
PCI Express Frequency (Mhz)_______ [100]
C.I.A. 2__________________________ [Disabled]
System Memory Multiplier (SPD)____ [2.66D ] = 1066Mhz ram speed
DRAM Timing Selectable_______ SPD __ [Manual]

Performance Enhance = [Standard]

CAS Latency Time________________5
Dram RAS# to CAS# Delay_________5
Dram RAS# Precharge Delay_______5
Precharge Delay (tRAS)__________ 15

ACT to ACT Delay (tRRD)_________AUTO
Rank Write to READ Delay________ AUTO

Write to Precharge Delay_________ AUTO
Refresh to ACT Delay______________ AUTO << 52-62
Read to Precharge Delay__________ AUTO
Static tRead Value_______________AUTO << Set to 8-10 (What does auto give you, check with Memset it is linked in the memory sticky)

Static tRead Phase Adjust________ AUTO << Always leave

CPU/PCIEX Clock Driving Control [800mV]
CPU Clock Skew Control [normal]
GMCH Clock Skew Control [Normal] << Try 50-150

System Voltage Control____ [Manual]
DDR2 OverVoltage Control__ [+0.1V] = 1.9V For Stability (I Using G.Skill 1100 2x2gb RAM, 1.8V will be enough?) I would use 1.9 for now (maybe even 2.0 at 1000+ Speed

PCI-E OverVoltage Control_ [+0.1V] << For stability
FSB OverVoltage Control___ [+0.1V] << For stability
(G)MCH OverVoltage Control [+0.1V] << More for 2x2 (try +.2-.25-.3
CPU Voltage Control_______ [1.25] << More for sure, what you set here is not what you get in windows. Check with CPU-z for the difference. maybe 1.26-1.3+ Actual for 3.4