Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: GA-EP45-DS3L/S3L no video




  1. #11
    Join Date
    Sep 2008
    Posts
    10

    Default Re: GA-EP45-DS3L/S3L no video

    OK here is how my bios is set:
    MB Intelligent Tweaker(M.I.T.) Robust
    Graphics Booster ...............:Auto
    CPU Clock Ratio ..........................:8X
    Fine CPU Clock Ratio.....................:.0 ?
    CPU Frequency ...........................:2.66 CIA2.......................................Disable d

    Clock Chip Control Standard
    Clock Control CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 300 Mhz
    PCI Express Frequency (Mhz) .........:Set to 100

    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< Leave 800mV
    PCI Express Clock Drive.................: <<< Leave 800mV
    CPU Clock Skew (ps)....................: <<< Leave 0ps
    MCH Clock Skew (ps)...................: <<< Leave 0ps

    DRAM Performance Control
    Performance Enhance...................: [STANDARD] Extreme Memory Profile (X.M.P.).....: Disabled ?
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: Auto
    Memory Frequency (Mhz) ..............: 800 1000
    DRAM Timing Selectable ................: [Manual]
    Standard Timing Control CAS Latency
    Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................18

    Advanced Timing Control
    tRRD...........................................3
    tWTR..........................................3
    tWR............................................6
    tRFC...........................................42
    tRTP...........................................3
    Command Rate (CMD) ....................:0
    Channel A Static tRead Value.........................:5
    tRD Phase0 Adjustment...................:0<<< Leave for all below as well
    tRD Phase1 Adjustment...................:0 Auto
    tRD Phase2 Adjustment .................:0 Auto
    tRD Phase3 Adjustment..................:0 Auto
    Trd2rd(Different Rank)....................:0 Auto
    Twr2wr(Different Rank)...................:0 Auto
    Twr2rd(Different Rank)...................:6 Auto
    Trd2wr(Same/Diff Rank)..................:6 Auto
    Dimm1 Clock Skew Control...............:5 Auto
    ps Dimm2 Clock Skew Control...............:8 Auto ps
    Channel B Static tRead Value.........................: 5
    tRD Phase0 Adjustment...................:0 <<< Leave for all below as well
    tRD Phase1 Adjustment...................:0Auto
    tRD Phase2 Adjustment .................:0Auto
    tRD Phase3 Adjustment..................:0Auto
    Trd2rd(Different Rank)....................:6Auto
    Twr2wr(Different Rank)...................:6Auto
    Twr2rd(Different Rank)...................:5Auto
    Trd2wr(Same/Diff Rank)..................:8Auto
    Dimm1 Clock Skew Control...............:Auto ps ?
    Dimm2 Clock Skew Control...............:Auto ps ?

    Motherboard Voltage Control
    Voltage Type.………... Normal
    Current CPU
    CPU Vcore….……….........................: 1.3
    Auto CPU Termination…..... 1.200V*.......: 1.2 auto<<< Leave CPU PLL…………………....1.500V*.......: 1.55 auto<<< Leave CPU Referen.…………....0.755V*.......: .805 auto<<< Leave CPU Reference2………,,0.800V*.......:<<< Leave ?
    MCH/ICH MCH Core…………….....1.100V...........:1.1 auto << MCH Reference….…….0.800V...........;.76 auto <<< Leave MCH/DRAM Ref.…......0.900V...........:1.55 auto <<< Leave ICH I/O……………….....1.550V............: <<< Leave ? ICH Core…………...……1.100V............: <<< Leave ? DRAM DRAM Voltage ……....1.800V............: Auto DRAM Termination .…0.900V............: <<< Leave ? Channel A Reference 0.900V............: <<< Leave ? Channel B Reference 0.900V............: <<< Leave ?

    I dont see advanced settings here?
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]

    Although new from the box I think I may need to upgrade the bios somehow. Not sure how without a floppy drive. Perhaps a flash drive.
    Last edited by Severene42; 09-05-2008 at 10:23 AM.
    GIGABYTE GA-EP45-DS3L; Intel Core 2 Quad Q6600 Kentsfield 2.4GHz; CORSAIR 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400); Seagate 1TB Barracuda 7200 RPM 32MB Cache SATA 3Gb/s; XFX GeForce 9800 GTX Black Edition 512MB 256-bit GDDR3 PCI-E

  2. #12
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3L/S3L no video

    Yeah please always use fresh thermal paste whenever you reseat the heatsink. Less is better, a thin layer and be sure you get the heatsink screwed or clamped down as good as you ca without breaking things

    Here is some info on how to flash the BIOS with Qflash >>

    Flashing, here is some info on using Qflash. You can use 3 things with Qflash.... USB Stick, Floppy, or FAT32 Partition on your disk >>>

    What you should do is manually download the correct BIOS for your board model and board revision from Gigaabyte Site Below. Extract the BIOS file you need, the .F# << # Being BIOS number like .F11. Be sure to choose the correct Rev. It is printed on the board in the bottom corner under the PCI Slots.

    Here is your BIOS page >>>
    GIGABYTE - Support - Motherboard - BIOS - GA-EP45-DS3L (rev. 1.0)

    The BIOS file you download is a EXE which is made just to extract to the Floppy drive or A: drive.

    You can get the BIOS .Fxx (xx Being BIOS number and how the actual BIOS file extension will look) File out of this to flash with Qflash or DOS (DOS Flash files are also inside the Exe. by using winrar to extract the files.

    Download Winrar Trial here (Scroll down to Winrar 3.71 and download) and then install and right click the BIOS exe file and choose extract here >>>
    WinRAR archiver, a powerful tool to process RAR and ZIP files

    Then you can either run any CD you have to get DOS loaded and use the files extracted. Or you can put them on a FAT32 USB drive and use Qflash. You may also make a new 1GB FAT32 partition on your disk if you like and keep BIOS files there as well.

    To use USB you need Legacy Storage Detect Enabled in the Integrated Peripherals Page of the BIOS. You also need to leave the USB drive plugged in when you reboot to Qflash (Select "END" at bootup, or F8 Within the BIOS to enter Qflash)

    Once inside Qflash you will be presented with Disks or Drives depending on what you have available, look thru each until you find your BIOS file and then flash it

    Once you have flashed and rebooted back into the BIOS choose Load Optimized defaults and save and apply and reboot Back into the BIOS before you go into windows. You will need to set your hard drive settings again, especially do not try to load Windows if you are using a RAID setup without setting these settings again (Just have to say incase anyone is reading this for any board and is using RAID)

    PLEASE DO NOT USE @BIOS!! << ANYONE READING THIS
    Advanced Settings as I suggested on a separate BIOS page, not the MIT. Go back to the MAIN BIOS page and you will see the advanced BIOS section.

    Below is some suggested starting settings for 2x2 ram and your CPU. Please if you can only get in the BIOS with one stick of ram do so to enter these settings, then shut down and put in the other stick and reboot.

    You never said, did you test both stick separately at stock settings with memtest86+? >>>
    Memtest86+ - Advanced Memory Diagnostic Tool

    If so and they are both good then go ahead with the settings below for now. These are stock settings for a Q6600 and 2x2GB of 800MHz ram,and are set high/loose so you can for sure boot into windows. Then later I can help you get them better if you like

    MB Intelligent Tweaker(M.I.T.) Robust
    Graphics Booster ...............:Auto
    CPU Clock Ratio ..........................:9x
    Fine CPU Clock Ratio.....................:.0 << Leave, this is a .5 Multiplier for 45nm CPU's
    CPU Frequency ...........................:2.40
    CIA2.......................................Disable d

    Clock Chip Control Standard
    Clock Control CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 266 Mhz
    PCI Express Frequency (Mhz) .........:Set to 100

    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< Leave 800mV
    PCI Express Clock Drive.................: <<< Leave 800mV
    CPU Clock Skew (ps)....................: <<< Leave 0ps
    MCH Clock Skew (ps)...................: <<< Leave 0ps

    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled << (SPD For programmed Ram sticks, dont worry leave disabled)

    (G)MCH Frequency Latch...............: [333]
    System Memory Multiplier ..............: 3.00
    Memory Frequency (Mhz) ..............: 800
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................18

    Advanced Timing Control
    tRRD...........................................3 << Set to 4 For now
    tWTR..........................................3 << Set to 6 For now
    tWR............................................6 << Set to 6 For now
    tRFC...........................................42 << 52-62, Needed for 2x2GB. Set to 62 for now
    tRTP...........................................3 << Set to 5 For now
    Command Rate (CMD) ....................:2

    Channel A Static tRead Value.........................:5 <<< This is likely your main issue. This is way to low. Suggested is 7-12. Set to 10 for now

    tRD Phase0 Adjustment...................:0<<< Leave for all below as well
    tRD Phase1 Adjustment...................:0 Auto
    tRD Phase2 Adjustment .................:0 Auto
    tRD Phase3 Adjustment..................:0 Auto
    Trd2rd(Different Rank)....................:0 Auto
    Twr2wr(Different Rank)...................:0 Auto
    Twr2rd(Different Rank)...................:6 Auto
    Trd2wr(Same/Diff Rank)..................:6 Auto
    Dimm1 Clock Skew Control...............:5 Auto
    ps Dimm2 Clock Skew Control...............:8 Auto ps

    Channel B Static tRead Value.........................: 5 <<< This is likely your main issue. This is way to low. Suggested is 7-12. Set to 10 for now

    tRD Phase0 Adjustment...................:0 <<< Leave for all below as well
    tRD Phase1 Adjustment...................:0Auto
    tRD Phase2 Adjustment .................:0Auto
    tRD Phase3 Adjustment..................:0Auto
    Trd2rd(Different Rank)....................:6Auto
    Twr2wr(Different Rank)...................:6Auto
    Twr2rd(Different Rank)...................:5Auto
    Trd2wr(Same/Diff Rank)..................:8Auto
    Dimm1 Clock Skew Control...............:Auto ps Leave Auto
    Dimm2 Clock Skew Control...............:Auto ps Same as above

    Motherboard Voltage Control
    Voltage Type.………... Normal
    Current CPU
    CPU Vcore….……….........................: 1.3 Auto
    CPU Termination…..... 1.200V*.......: 1.2 auto<<< Leave
    CPU PLL…………………....1.500V*.......: 1.55 auto<<< Leave
    CPU Referen.…………....0.755V*.......: .805 auto<<< Leave
    CPU Reference2………,,0.800V*.......:<<< Leave

    MCH/ICH MCH Core…………….....1.100V...........:1.1 auto << Set to 1.3 for 2x2GB (May need 1.4)

    MCH Reference….…….0.800V...........;.76 auto <<< Leave
    MCH/DRAM Ref.…......0.900V...........:1.55 auto <<< Leave
    ICH I/O……………….....1.550V............: <<< Leave
    ICH Core…………...……1.100V............: <<< Leave

    DRAM DRAM Voltage ……....1.800V............: Set to what your ram has written on the side on the sticker, your ram's specified Voltage Likely 2.1V which is +0.3v. Be sure you look as it may not be 2.1

    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]

  3. #13
    Join Date
    Sep 2008
    Posts
    10

    Default Re: GA-EP45-DS3L/S3L no video

    I tried the second stick of mem by itself and it wouldnt even boot. Im assuming its bad and no amount of changes will make it work since the first one works by itself. I ran memtest on the first stick and got a zillion errors. I went back into the bios and changed a few common sense settings and re-ran it and it seems to work fine now with no errors. If I send the 2nd stick back to Egg I will have to send both sticks because they are a pair. I think I might just send back to manufacturer because it has lifetime warranty anyways.

    Now I am having problems installing the OS. I tried 2 different CDs of XP and get all sorts of weird install errors. One version gives BOSD when it gets to PCI.SYS file. Another version has problems with the controls.man file being messed up. Im not sure if these CD are damaged or if the new sata-dvd I bought is bogus as well. I am going to try my IDE from my old system and see if that works. I still havent updated the BIOS - I wonder if thats the problem there as well?

    BTW: What settings should I use in BIOS for just the 1 stick of mem?
    GIGABYTE GA-EP45-DS3L; Intel Core 2 Quad Q6600 Kentsfield 2.4GHz; CORSAIR 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400); Seagate 1TB Barracuda 7200 RPM 32MB Cache SATA 3Gb/s; XFX GeForce 9800 GTX Black Edition 512MB 256-bit GDDR3 PCI-E

  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3L/S3L no video

    Sad to hear, yeah it sounds as if you do have one bad stick. And yes, you will have to send both back as a set. Good thing is newegg would likely get you a new set far faster then the manufacturer

    Sounds like BOTH of your XP disks are bad. I have had similar errors with plenty of messed up disks. I would suggest you burn one again and this time burn at the ABSOLUTE slowest burn speed setting, and if you have the choice/setting choose DAO (Disk at Once) not TAO (Track at Once)

    Alot of people burn at normal speeds, and you just cannot do that with a Operating System disk, it must always be burned at slowest speeds possible or you will always have install errors

    For 1 2GB stick this will likely work fine for you, you could use AUTO as well if you like since you wont be using it for long hopefully

    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................18

    Advanced Timing Control
    tRRD...........................................3
    tWTR..........................................4
    tWR............................................5
    tRFC...........................................42-45
    tRTP...........................................4
    Command Rate (CMD) ....................:2

    Channel A Static tRead Value.........................:7-9

    One of these Static Setting will be irrelevant since you only have one stick
    Channel B Static tRead Value.........................: 7-9

    MCH/ICH MCH Core…………….....1.100V

  5. #15
    Join Date
    Sep 2008
    Posts
    10

    Default Re: GA-EP45-DS3L/S3L no video

    I found out that 1 CD was indeed messed up. The other was just too old. I had an original XP disk with no SPs. I had to do a slipstream of SP2 into the XP that I have here to make it boot up because the older XP doesnt know what PCI-E is. It got much further this time before a mem dump BOSD.

    I read this after the last dump and tried the settings you gave me but then it wouldnt boot. I reset the CMOS to get back into it. I now have it set at minimal settings and will give it another try before I go to bed.

    Thanks for your help thus far. This has really been a pain. Ive never had to jump through so many hoops to get a system up and running before. Ive built dozens of systems over the years - but none in the last 5 years. Things have changed a lot. Im not sure for the better as far as home techs go? Too many options and too much incompatibilty I think.

    Well off for ANOTHER try....
    GIGABYTE GA-EP45-DS3L; Intel Core 2 Quad Q6600 Kentsfield 2.4GHz; CORSAIR 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400); Seagate 1TB Barracuda 7200 RPM 32MB Cache SATA 3Gb/s; XFX GeForce 9800 GTX Black Edition 512MB 256-bit GDDR3 PCI-E

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3L/S3L no video

    Ahh yeah XP is up to SP3 now, let me know if you want the link for after you get installed

    You are using only the 1 stick right? Hope so!

    Yes, things have changed ALOT in 5 years. The options are what makes the changes great, you just have to teach yourself some more of it over again. You will get the hang of it, dont let it frustrate you that's for sure. If you are getting mad leave it for a while and get back at it tomorrow.

    Ya know, really with only one stick of ram you can Easily leave all ram settings on Auto, but I would at least set the Ram voltages. The rest will be ok for you for now, and likely easier on your mind.

    Well, good luck. And thanks for your kind words!

    As always, if you still need more help I will be here, just dont give up

  7. #17
    Join Date
    Sep 2008
    Posts
    10

    Default Re: GA-EP45-DS3L/S3L no video

    Well at 2am this morning I was able to get a successful install of XP! YEY! (Only 37 attempts!) Im just glad its finally on there so I can get moving. Of course this was using all of the lowest settings...

    I am using a little 160g HDD for running my OS and the 1Tb for data etc. After I have installed all the latest drivers and ghosted the HDD I will try optimal settings and see how it runs and get back to you. I do want to try to max out my settings at some point to where it runs as fast as it can but most reliably.

    I will post my settings and seek your advice later when I am ready to start tweaking it a bit more. More to come - thanks so far. :)
    GIGABYTE GA-EP45-DS3L; Intel Core 2 Quad Q6600 Kentsfield 2.4GHz; CORSAIR 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400); Seagate 1TB Barracuda 7200 RPM 32MB Cache SATA 3Gb/s; XFX GeForce 9800 GTX Black Edition 512MB 256-bit GDDR3 PCI-E

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS3L/S3L no video

    Lowest settings? Why lowest, you should have been using the highest I suggested or higher if you was still having issues.

    Anyway great to hear you finally got it installed

    Good luck with your plans!

    As you know, post back when you feel you need some help

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •