Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 13 of 50 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 496

Thread: BIOS Flashing - A "How To ~ Qflash Guide"




  1. #121
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Well you can leave it at F3, but like you said overclocking or not there is many fixes in later BIOS's

    Sorry about that F6 final comment, I meant F5 final.

    F6 is up to F6c, and this solved a few issues. I would flash to it if I were you >>
    http://www.fileden.com/files/2008/7/...X58UD5.F6c.zip

    F6 final should be coming along if you want to wait a bit

    Did you load and apply optimized defaults after you flashed, if not you must then set your ram voltage only and save/apply F10 and reboot back to the BIOS and then set all other settings again. You are setting performance enhance on standard right? If not, please do that and set your ram voltage manually and that may help you with your game install issue

  2. #122
    Join Date
    Dec 2008
    Posts
    8

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Hi,

    I don't mind if I have only F3 for now. But as I said, I still have this "retrieving recovery source from hpa" error message on boot, and I'm a little bit worried about it. But, if you say that it's not a big deal, i think I won't flash for now, and I'll wait for F6 final.
    After I flashed back from F6A, I loaded fail-safe defaults, and all my settings are as they were since I didn't changed anything on voltages.
    By the way, after my BIOS was reset to F3, I could install Lost Planet without any problems, but I didn't like it, so I removed it already.

  3. #123
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Ahh, well yes that is a issue if you see it everytime you bootup! This is a issue because one of those time you boot it may fail to recover the backup.

    I would flash now, to either the latest Beta (Suggested) or the latest Final before something goes wrong

    Always Load Optimized defaults and NOT Fail safe, this may by why you are initially having issues.

  4. #124
    Join Date
    Dec 2008
    Posts
    8

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Hi Lsdmeasap,

    It's me again :-))))))))))). Sorry for bothering you with these issues, but I kindly use your wisdom to solve my problems. Hope you don't mind :-).
    Anyway, I was following your advise about flashing to the F5 BIOS version. So, after the flash, I entered the BIOS again before the windows started, and I selected the "load optimized defaults" option.
    After the restart, the message from recovering BIOS appeared once more, and after a third restart, my PC started normally, so I assumed it was alright.
    But the CPU-Z instead of F5 version shows me the F6A BIOS version. How is this possible? Is it something messed up with the board? Or it just recovered himself to the F6A again? I don't know what to think.

  5. #125
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Hmm, well sounds like it may be ok now then. Does it always start normally now? If so, then it has just placed the F6a into the backup, and recovered it into the MAIN BIOS and did not flash in the F5.

    You are setting your ram voltage and other things up right? I ask because if not that may be why it keeps failing for you.

  6. #126
    Join Date
    Dec 2008
    Posts
    8

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Hi,

    Yes, my pc starts up normally now, no bios recovery issue. My voltages for the ram memory are 1.5v: 3x2 gb Corsair 1333 Mhz - this is the voltage I had before, and I didn't had to change it, since I entered this morning in the BIOS and my mobo is setting this as default voltage. Actually my memory is working on 1066 Mhz with 7-7-7-20, for 1333 I need higher timings, so no performance difference if I'm not overclocking, and I told you I stay on stock for now.
    So, nothing to change there. Hope i will be able to flash to F6 final when it comes out. Anyway, thanks for all of your help.

  7. #127
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Ahh, well ok then. That all sounds like it is working now then. Just keep a eye out for the final BIOS and you should be all good to go then

  8. #128
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Updated Main post with Notes (As image) to better describe necessary steps to maintain a RAID Array after a BIOS flash and loading/applying Optimized Defaults

  9. #129
    stasio's Avatar
    stasio is online now GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Lsd,I think you should upgrade Q-Flash pic from ver.2.05 to 2.09 on the first post.
    Load CMOS Default missing (Enable/Disable).Like here
    Last edited by stasio; 03-20-2009 at 03:50 PM.
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  10. #130
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    K, thanks for the reminder! Will do shortly.

    Did all boards get the updated Qflash now, or just X58?

    Hope they add in new AHCI BIOS soon for my board

    I'd like to re-write a few of these guides but I need to ask Mr.Tweak if he can change the Character limit first. 10,000 in one post is not enough

Page 13 of 50 FirstFirst ... 3111213141523 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 23 users browsing this thread. (0 members and 23 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •