Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 24 of 50 FirstFirst ... 14222324252634 ... LastLast
Results 231 to 240 of 496

Thread: BIOS Flashing - A "How To ~ Qflash Guide"




  1. #231
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    I would like to see your AHCI/RAID Disk setup page. Where you using IDE mode before and are now using AHCI maybe? Was this older disk IDE and new is SATA?

  2. #232
    Join Date
    Oct 2009
    Posts
    23

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Quote Originally Posted by Lsdmeasap View Post
    I would like to see your AHCI/RAID Disk setup page. Where you using IDE mode before and are now using AHCI maybe? Was this older disk IDE and new is SATA?
    No. I've been using IDE mode with all my HDDs so far. Never tried AHCI. The older 80GB Samsung was SATA as well as the new ones, though the new ones are probably SATA3(or 2) and the old one was SATA.
    Last edited by FL00D; 10-14-2009 at 10:03 PM.

  3. #233
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    K, well can you please show me that page "Integrated Peripherals" just to be sure.

    Have you tested your disk with the manufacturer's diagnostics tool? Did you check for and remove any jumpers on the back of the drives? Some new SATA II drives ship with a jumper, which will limit the drive speed to SATA I

  4. #234
    Join Date
    Oct 2009
    Posts
    23

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Quote Originally Posted by Lsdmeasap View Post
    K, well can you please show me that page "Integrated Peripherals" just to be sure.

    Have you tested your disk with the manufacturer's diagnostics tool? Did you check for and remove any jumpers on the back of the drives? Some new SATA II drives ship with a jumper, which will limit the drive speed to SATA I
    No jumpers on the back of my HDD. I think my problem has nothing to do with the HDD or the BIOS settings. It's a mobo related problem... Never mind. :)
    Last edited by FL00D; 10-17-2009 at 01:12 AM.

  5. #235
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Well please show me your BIOS settings like I asked, maybe I can help you if one is set wrong

  6. #236
    Join Date
    Jun 2009
    Location
    Western U.S.
    Posts
    200

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Lsdmeasap, it would help thousands if you made a 5 minute video next time you flash your BIOS. I have looked everywhere for a video and cannot find one. I decided to make a video of my own and put it on YouTube for mt own future reference so I don't forget ant details. It would be cool to have a video made by you....the expert.....on page one.

    I made a video of me flashing my P55 using Q-flash if anyone wants to find it on YouTube. It's just marked flashing using Gigabyte Q-flash. I wish I had one when I was learning for the 1st time.
    Last edited by nate42nd; 10-19-2009 at 04:16 AM.
    P55-UD4P - i7860 - Patriot Inferno 120GB SSD - 1600Mhz Mushkin 7-8-7-20 - 3 WD 640GB Black
    880GMA-UD2P - X6 1055T CPU - Patriot Inferno 120GB SSD - GSkill 1333 8-8-8-21 - 2 500GB WD Black
    2 or 3 other systems I like to play with and a laptop

  7. #237
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Hmm, nice idea! I may have to do that one day when I get a second!

  8. #238
    Join Date
    Jun 2009
    Location
    Western U.S.
    Posts
    200

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    I just flashed a EP45-UD3L with F7 BIOS. Everything went well. I booted into the BIOS and loaded optimized. The next time I rebooted it said "recovering BIOS" and went crazy with random text. I reset the machine and the new BIOS was there. This isn't normal is it? It's a new build and seems to be working fine now with the BIOS I flashed.
    P55-UD4P - i7860 - Patriot Inferno 120GB SSD - 1600Mhz Mushkin 7-8-7-20 - 3 WD 640GB Black
    880GMA-UD2P - X6 1055T CPU - Patriot Inferno 120GB SSD - GSkill 1333 8-8-8-21 - 2 500GB WD Black
    2 or 3 other systems I like to play with and a laptop

  9. #239
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Yes, please redo it all again now! And this time let it do it's thing, NEVER Shut off a motherboard when you see the words BIOS anything on the screen!!!!

    What is happening is with the version of BIOS you flashed the backup BIOS chip is automatically updated to a newer version with a newer version of Qflash. So this is normal, and you should not have interrupted it and I suggest you reflash and let it do it properly this time.

    This only occurs with certain BIOS updates, so that Qflash may continue to work.

    Instead of Reflashing you may also try pressing ALT + F12 at startup and if your current version allows it the same process will begin again and the backup BIOS will be flashed, but I do advise a reflash since you interrupted it.

    I do think they should have worded it differently myself, recovering BIOS (Which it says), is far from flashing backup BIOS (Which it does), that would put much less fear into users who see it!

    *Edit*

    I will try to remember to add a note about this procedure to the main post this week sometime.
    Last edited by Lsdmeasap; 10-29-2009 at 07:11 PM.

  10. #240
    Join Date
    Jun 2009
    Location
    Western U.S.
    Posts
    200

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Okay, I hate to flash it again since it's working but I will take your advice.

    It did finish "recovering" and the random text went on for like 5 minutes. I though it was some sort of error "loop".

    If I flash it again, if I see the same thing, I will just let it go.

    The Alt+F12 trick.....I don't know about. I hope re-flashing will do it okay.
    Last edited by nate42nd; 10-29-2009 at 07:37 PM.
    P55-UD4P - i7860 - Patriot Inferno 120GB SSD - 1600Mhz Mushkin 7-8-7-20 - 3 WD 640GB Black
    880GMA-UD2P - X6 1055T CPU - Patriot Inferno 120GB SSD - GSkill 1333 8-8-8-21 - 2 500GB WD Black
    2 or 3 other systems I like to play with and a laptop

Page 24 of 50 FirstFirst ... 14222324252634 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 33 users browsing this thread. (0 members and 33 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •