Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 43 of 50 FirstFirst ... 334142434445 ... LastLast
Results 421 to 430 of 496

Thread: BIOS Flashing - A "How To ~ Qflash Guide"




  1. #421
    Join Date
    Oct 2011
    Location
    Seattle
    Posts
    7

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Is there any point upgrading the BIOS from say F9g to F9?

    I ask because I had updated my BIOS for my GA-Z68XP-UD3 (rev 1.0) to F9g off the Gigabyte site a month or so back and now I see that it's listed as only F9. Any changes with regards to the BIOS itself between F9g & F9?

    Thanks
    Windows 7 Ultimate 64bit SP1
    Core i5 2500K
    GA-Z68XP-UD3 Rev 1.0 (BIOS F10)
    8GB G-Skill Ripjaws DDR3
    XFX HD Radeon 7870DD 2GB GDDR5 256bit PCIe (Crimson 16.1)
    Sound Blaster X-fi Xtreme Gamer
    Seagate SATA-3 1TB 32mb cache
    Hitachi SATA-2 1TB 32mb cache
    WD SATA-3 64mb cache
    LG Blue Ray Writer
    Antec 650w PSU
    Rosewill Mid tower Challenger Black

  2. #422
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Quote Originally Posted by udidwht View Post
    Any changes with regards to the BIOS itself between F9g & F9?
    Thanks
    GIGABYTE - Motherboard - Socket 1155 - GA-Z68XP-UD3 (rev. 1.0)
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  3. #423
    manfrog is offline Junior Member
    Join Date
    Jul 2012
    Location
    Canada
    Posts
    16

    Unhappy Re: BIOS Flashing - A "How To ~ Qflash Guide"...HAVING TROUBLE! :(

    I am trying to update my UD5H from f5 to F8 bios (total rookie here) via QFlash...have read and watched instructions and thank you all but I am encountering something I hadn't seen listed before.

    I am in QFlash and presented with the update BIOS screen where you can select from "Update BIOS from drive", "Save BIOS to drive", and "Exit Qflash". I cannot open up the "update...." option though. I can highlight blue with the mouse or the arrows but clicking with the mouse or hitting enter once selected with the arrows does not produce the expected next screen where I can choose the USB with the f8 update on it.


    The USB is plugged in and recognized through Windows.
    Keyboard and mnouse are USB wired and work in the rest of the BIOS (and work on the exit QFLASH selection).
    USB is FAT 32 (it is a USB 3.0 though)
    I have a couple other folders on the USB but the file is at the yop level outside of the folder
    USB Legacy Function is enabled
    Tried USB ports on case and on back I/O

    It's like the "update option..." is locked down and won't let me in!!!

    Any thoughts?

  4. #424
    manfrog is offline Junior Member
    Join Date
    Jul 2012
    Location
    Canada
    Posts
    16

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"...HAVING TROUBLE! :(

    Quote Originally Posted by manfrog View Post
    I am trying to update my UD5H from f5 to F8 bios (total rookie here) via QFlash...have read and watched instructions and thank you all but I am encountering something I hadn't seen listed before.

    I am in QFlash and presented with the update BIOS screen where you can select from "Update BIOS from drive", "Save BIOS to drive", and "Exit Qflash". I cannot open up the "update...." option though. I can highlight blue with the mouse or the arrows but clicking with the mouse or hitting enter once selected with the arrows does not produce the expected next screen where I can choose the USB with the f8 update on it.


    The USB is plugged in and recognized through Windows.
    Keyboard and mnouse are USB wired and work in the rest of the BIOS (and work on the exit QFLASH selection).
    USB is FAT 32 (it is a USB 3.0 though)
    I have a couple other folders on the USB but the file is at the yop level outside of the folder
    USB Legacy Function is enabled
    Tried USB ports on case and on back I/O

    It's like the "update option..." is locked down and won't let me in!!!

    Any thoughts?
    Got it working in terms of the issue above. Solution for me:

    Used a different USB flash drive (1.1) with nothing else on it through the USB Front panel. Seems to have updated as my BIOS says F8 now.

    Had some issues with getting the boot sequence to recognize the M4 SSD drive as the primary, but seems to be good there too now. I updated my USB 3 drivers after as this was a primary reason for me going to F8 (as my front USB 3.0's were not recognizing anything plugged into them). I did get an error on the USB driver update as it said one thing could not be removed and exited.

    New problem though...and I Will post in the general question area, but I am getting an unkown device error in device manager. Says "other devices" > "Unkown device". Tried updating driver but nothing came up. Doesn't say what the device is or give me any clue really. I think it says on the PCI Bus.

    If you know what this may be then I am posting the question in the general threads so please check there and respond. Thanks!!

  5. #425
    Dgrooves is offline Junior Member
    Join Date
    Jul 2012
    Location
    St. Louis
    Posts
    1

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Thank you so much for this guide. I just completed my first build last week with a clean install on a Sumsung 830 SSD using the UD5H platform. All was stable until I OCd my i5-3570K to a modest 4.0 GHz which threw me into the Windows start screen > BSOB flash > Windows recommends repair screen > Windows & start screen loop. Until a couple of days ago I didn't have a clue as to how to flash my BIOS. After lurking on these forums and following this guide to the letter, F8 is now loaded and running beautifully and I have a stable OC of 4.5 GHz after 24 hrs of Prime95. Thanks again!

  6. #426
    Join Date
    Aug 2012
    Location
    USA
    Posts
    1

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Alright. So, I have a X58A-UD7 rev 2.0 motherboard. Overnight my CMOS randomly became corrupted (or so it seems) and now will not boot into windows. It is giving me a bunch of weird looking images and missing text during the startup.

    Screenshots as follows: imgur: the simple image sharer

    I tried using the Qflash and it would not actually update the CMOS and everything remains exactly the same. Also, I'm assuming that I've totally messed up my RAID array and am going to have to re create it, since when I initially started the computer up in the morning i went away for like 10 minutes and it still hadn't booted into windows, and I am now getting an "Operating system not found" message at the verifying DMI pool.

    I followed the Qflash guide to a T, but nothing is working. Does anyone who has experience in attempting to fix corrupted CMOS's have any advice? Maybe a step by step guide on what I should do?

    Any help is so greatly appreciated.

    Thanks!

    Edit: Also, the messed up looking BIOS screen also has random letters that wont appear, such as B's or M's or any random letter. Some of the letters flash and some of the letters just dont show up at all. Others morph back and forth from being normal.

  7. #427
    genegold is offline Member
    Join Date
    Jun 2009
    Location
    MT
    Posts
    138

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    I've done a few BIOS updates to my GA-Z68X-UD3H-B3 (1.3), but with the UEFI one I'm confused. My OS is Win 7/8x64 on an SSD. After resetting the BIOS, I tried to flash from a USB stick using Q-Flash, but when I clicked down into the list of one - "H" - it saw @BIOS folder and Z68XUD3H.U1H. I tried the latter, but it wasn't liked. Is that related to your comments a page back about BIOS file size? I had assumed the idea was to install @BIOS on the USB stick, because it's ill advised to run it from within Windows, but it installs on the OS drive not the stick. Hence, my confusion. What do you suggest? Thanks,
    ASRock Z97 Extreme6 / Intel i7-4790K
    32 GB G.Skill DDR3 2133 RAM (Ares 4x8gb)
    EVGA GTX950 SC
    Prolimatech Megahalems Rev. C cooler w/ Nexus Silent Fan
    Seasonic X650 PSU
    Samsung Pro 850 256GB SSD (system drive)
    SanDisk ExtremePro 480, Seagate 1TB, 2TB and 2x 3TB SATA 6Gb/s
    Plextor PX-891SA CD/DVD Writer/Player
    Dell U2412M Monitor (1920x1200)
    IBM Model M keyboard / Bornd M120 wireless mouse
    Thermaltake F31 Case
    Canon MP640 / Brother HL-2270DW printers
    Audio system: Dac + Powered speakers + USB card + LPS + power cond./distrib.
    Windows 10 Pro x64

  8. #428
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Do NOT use QFlash or @BIOS when updating from legacy to UEFI.

    From GIGABYTE - Motherboard - Socket 1155 - GA-Z68X-UD3H-B3 (rev. 1.3) Download bios page, it says:
    • 0. UEFI BIOS (When updating from legacy to UEFI, use only the utility attached to your BIOS file)
    • (Note) Some GIGABYTE utilities are not supported under UEFI BIOS architecture. Please remove Smart6, Dynamic Energy Saver, Smart TPM, and Touch BIOS utilities before updating the BIOS.

    The following files are in the mb_bios_ga-z68x-ud3h-b3_u1h.exe bios download file:
    • autoexec.bat
    • Z68XUD3H.U1H
    • FLASHEFI.EXE

    You should create a bootable flash drive and copy these 3 files to the flash drive.
    When you boot using your flash drive, the autoexec.bat file should automatically start the flash process using the Flashefi.exe program.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #429
    genegold is offline Member
    Join Date
    Jun 2009
    Location
    MT
    Posts
    138

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    Thanks. I had seen that and forgotten, so your clarification helped. A seemingly weird thing happened after the BIOS update went fine and I reset the defaults: the computer rebooted straight into Windows 8 no problem. I did it twice to be sure. But when I changed a couple BIOS settings (ACHI and one other small thing), Windows ran into problems and went into a repair cycle. Eventually, I reset the BIOS defaults and allowed Win to do a restore. After that, it booted to the desktop but warning message said I had to reactivate, which I did by phone. The other thing in BIOS is that it wouldn't let me change the default memory settings from 1.60 to 1.88, which I had run previously (the memory is PC2133). The "Auto" looked like it could be tabbed to or clicked on and adjusted, but it never responded. There iss one other problem concerning Marvell Storage Utility and Apache, but I'll post that in a separate thread.
    ASRock Z97 Extreme6 / Intel i7-4790K
    32 GB G.Skill DDR3 2133 RAM (Ares 4x8gb)
    EVGA GTX950 SC
    Prolimatech Megahalems Rev. C cooler w/ Nexus Silent Fan
    Seasonic X650 PSU
    Samsung Pro 850 256GB SSD (system drive)
    SanDisk ExtremePro 480, Seagate 1TB, 2TB and 2x 3TB SATA 6Gb/s
    Plextor PX-891SA CD/DVD Writer/Player
    Dell U2412M Monitor (1920x1200)
    IBM Model M keyboard / Bornd M120 wireless mouse
    Thermaltake F31 Case
    Canon MP640 / Brother HL-2270DW printers
    Audio system: Dac + Powered speakers + USB card + LPS + power cond./distrib.
    Windows 10 Pro x64

  10. #430
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: BIOS Flashing - A "How To ~ Qflash Guide"

    You're welcome, glad to hear that your bios update worked.
    Please create a new thread with your other issues, because this thread is a bios flashing guide.
    Be sure to detail exactly which bios settings your changed, especially which AHCI setting you had and the new setting.
    It will help if you provide a link to the specific web page for your memory's specifications and include a cropped screen-shot of the cpu-z SPD information.
    Last edited by profJim; 12-12-2012 at 12:48 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 43 of 50 FirstFirst ... 334142434445 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 16 users browsing this thread. (0 members and 16 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •