Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-EP45-DS4P with 4gb dual channel 1066 ram problems




  1. #1
    Join Date
    Sep 2008
    Posts
    1

    Default GA-EP45-DS4P with 4gb dual channel 1066 ram problems

    Hi,

    I'm having problems with my ram running in dual channel mode.

    First thing to state up front.
    Running the ram in dual channel mode - memtest86+ (2.01) passes all the tests!
    However it fails when I run the Windows Memory Diagnostic tool. (On INVC, LRAND & WINVC)

    Is this to be expected? When windiag runs it says that it "could not process the system memory map... As a result, not all of the computer memory will be tested. The memory map contained ranges that extended above four gigabytes."

    So my first question is, should I just ignore windiag?

    If I run windiag with just one of the 2gig sticks in, it works fine. And testing the other stick works fine as well.

    Otherwise, my system is:
    GA-EP45-DS4P
    Q9550
    Corsair HX620W
    Gigabyte GTX260 gpu
    2 1TB seagate drives in RAID (although I will be running 4)

    4GB Patriot Viper memory - PVS24G8500ELKR2
    5-5-5-15 2.1v

    Everything is set to original settings in bios except :
    CIA2 disabled
    Performance Enhance Standard
    XMP disabled
    MCH Core 1.3v
    DRAM Voltage 2.1v
    CMD 2

    Thanks

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-DS4P with 4gb dual channel 1066 ram problems

    Windows Memory Diagnostics is JUNK! If you ram is passing Memtest86+ for sure then your ram is fine!!!!

    If you want to be really sure it is memtest86+ stable, aside from the full tests you can run single tests for as long as you like. I would suggest you run #2, 5, 6, & 8 separately for maybe a hour each. Here is how to run single tests >>>

    1. First press C
    2. then 1
    3. then 3
    4. and finally select the test that you want to run
    5. press Enter
    6. and then 0 to get it running

    By the way, how long did you run Memtest86+?

    Your settings sound good, although AUTO will not give you the best performance, they should be usable with what you have stated you changed. Provided trfc is above or between 48-62

    What System are you running? And is it 32 or 64 bit?

  3. #3

    Default Re: GA-EP45-DS4P with 4gb dual channel 1066 ram problems

    change MCH latch speed
    400mhz worked on f5 but with new F6bios 400mhz mch latch does not work
    333 did not boot
    200mhz booted and i am in the process of testing >

    set system memory multiplyer to 2.66x (a,b,c,d depending which MCH latch you have manually chosen ---- please note each time you change MCH latch the multiplyer will change to AUTO > change back to 2.66x



    edit :: at 333mhz MCH feq latch there is option for 2.00b multiplyer and 2.4
    so diff MCH latch allow diff multiplyer > 200mhz and 400mhz have same options for multyplyer
    333 and 266mhz have different
    so far i have only had successfull boot on 200mhz FSB feq latch
    i will test 266 later
    Last edited by oo7_warhammer; 09-06-2008 at 03:00 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •