Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: New board and cpu, dead dead dead.




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New board and cpu, dead dead dead.



    At least it wasn't huffing SprayPaint, or you could have done at lot worse I suppose

    ON a side note You could have also messed up the PSU, I would test it on a junk system or get a PSU Tester, before plugging it into anything new

    Good luck with things, and seriously sorry to hear about this!

  2. #12
    Join Date
    Aug 2008
    Location
    La Jolla, CA
    Posts
    175

    Default Re: New board and cpu, dead dead dead.

    So much for the key-coded connectors, eh? I checked a new PSU I have here, and they are, in fact, different. But I guess you could force them in if you pushed it.
    Gigabyte GA-EP45-DS3L (BIOS F9); E7200 Core2Duo 2.53Ghz 1066Mhz FSB 3MB L2 (OC to 3.4Ghz); SuperTalent 2x2G DDR2-800 PC6400 CL 5-5-5-12 (T800UX4GC5); Seagate 500GB SATA2 7200 32mb cache HD; EVGA 8800GT 512MB Superclocked Edition
    Ultra X-connect X2 550-watt PSU; Vista x64 SP1 and OpenSUSE 11.0 (KDE 4.1)

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New board and cpu, dead dead dead.

    I have some that will both fit, and others that do not. So I guess it all depends on what Brand it is, and when it was made

    Best to build PC's when you are fully rested

    And of course when you are not sniffing glue

  4. #14
    Join Date
    Sep 2008
    Posts
    15

    Default Re: New board and cpu, dead dead dead.

    I don't believe this. I put board three in, connected everyting (correctly this time) and I got the same thing. So do you think I fired the power supply? How can you tell? I assume that if nothing moved there is no power, but system surges for a split second like it is going to start up, then nothing.

    I saw your note on the psu tester too late. I till try again

  5. #15
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New board and cpu, dead dead dead.

    Ya, without a tester there is no real way to know for sure. You could have also fried the ram and CPU as well. Have you tested those on a different system?

    If you do get a working supply, and find the ram and CPU to still work but get the same errors. Then please try the system with only the CPU, GFX card, One stick of ram in slot one... NO hard drive and see if that helps any, as you may have also killed the drive but likely not

  6. #16
    Join Date
    Sep 2008
    Posts
    15

    Default Re: New board and cpu, dead dead dead.

    no I havn't tested. My other system is an amd system.

    I can't get the psu tester until tomorrow. I hope I didn't fry everything else, what would that look like? What is the likeyhood that I am hosed?

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New board and cpu, dead dead dead.

    You will need to find a friend then who will let you borrow a old 775 board, or at least test your ram and CPU in his system.

    The PSU you could end up being fine, but the ram and CPU could be dead.

    Hmm Likelyhood I dunno, since you didnt see sparks or mention any burn marks anywhere it is better then 50% I would have to say. I have never seen a burned CPU other then some exploding ones on youtube. But I have seen burnt ram, and you would recognize it if you seen it. But that would require you to remove the heatspreader=void warranty so I would suggest against that.

    Do they smell burned?

  8. #18
    Join Date
    Sep 2008
    Posts
    15

    Default Re: New board and cpu, dead dead dead.

    There was a very slight electrical smell when I pressed the power switch for the first time. nothing is blackened and there was no smoke.. I used to do Failure anlaysis on ICs about 10 years ago, so I destructed teh things on purpose. There is no heat spreader on the ram.

  9. #19
    Join Date
    Sep 2008
    Posts
    15

    Default Re: New board and cpu, dead dead dead.

    can the ram and cpu be dead but the board be fine? is there any kind of fault protection?

    I'm about ready to take it all back and buy a system. I've never had such a hard time before, this sucks.

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New board and cpu, dead dead dead.

    Ahh well you would likely see burns on the ram if there is no heatspreader, but if not it still does not mean they are ok. You should find a way to test all items separately with a working PSU and board

    Electrical smell is not good for sure

    As for your second/third board yes, they could be fine and just the ram/cpu is not working, and or the PSU when you was trying the old one

    Good luck in whatever you decide to do, but do yourself a favor and don't buy a prebuilt system you will just get robbed and wish you had built your own later on

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •