Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: New board and cpu, dead dead dead.




  1. #1
    Join Date
    Sep 2008
    Posts
    15

    Default New board and cpu, dead dead dead.

    this is my 3rd PC build.

    I purchased a EP43-DS3L and an intel 6600 quad core cpu, new corsair 550w powersupply, new ram. i am using an existing 8800gts and existing sata HDD.

    I connected everything up, when I Push the power button, the fans jump, but do not continue to spin. Nothing else spins up, no beep, and no POST.

    I am at my wits end. What can I check, I have disconnected and reconnected all cables at least twice \\

    Any help would appreciated.

    thanks

    wade

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New board and cpu, dead dead dead.

    What ram is it, and how much 2x1 or 2x2?

    Please try with only one stick of ram in slot 1

    Do you have a case speaker connected to hear a beep?

    Are you SURE the CPU is seated fully, and that there were NO bent pins under it before you put it in?

  3. #3
    Join Date
    Sep 2008
    Posts
    15

    Default Re: New board and cpu, dead dead dead.

    crucial 2x2 on the ram.

    No beep from speaker

    fans move for a split second, then nothing

    Tried one stick in slot one.

    I checked the pins before I put it in and didn't see anything out of the ordinary.

    I was going to go exchange mobo tomorrow.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New board and cpu, dead dead dead.

    You best check that ram on a different PC, Crucial is WELL known to die often.

    Memtest86+, could be the issue as well >>>
    Memtest86+ - Advanced Memory Diagnostic Tool

    Do you have older ram to try in the board at all, any DDR2 will do?

  5. #5
    Join Date
    Sep 2008
    Posts
    15

    Default Re: New board and cpu, dead dead dead.

    I went and exchanges the board and got kingston mem 2x2. I'll let you know how it goes.

  6. #6

    Default Re: New board and cpu, dead dead dead.

    hey check the way you put your CPU in because when that happened to me I found out that I pushed down some of the pins for the CPU when installing the chip! But seems like you had same problems as I did

  7. #7
    Join Date
    Sep 2008
    Posts
    15

    Default Re: New board and cpu, dead dead dead.

    When I put the new board in I checked that the cpu is ok. I think I may hve discovered what i did wrong. On my old powersupply, I didn't have a 24 pin connector for the old board so I had used an adapter to take it from 20 to 24 pin. On the new board wth the new power supply,, I did the same thing, but I plugged the 4-pin connector from the 24-pin connector into the CPU power jack, instead of using the 8-4 12v and I used the adapter to make the now 20-pin connector into a 24-pin for the mobo., so I think I may have fried the board. Is that what should expect to happen if that is what I did?

  8. #8
    Join Date
    Aug 2008
    Location
    La Jolla, CA
    Posts
    175

    Default Re: New board and cpu, dead dead dead.

    Are you sure?? Those plugs are designed not to be interchangeable. I don't think it's possible to even get them to into the wrong receptacle. Not sure how you would be able to do this...
    Gigabyte GA-EP45-DS3L (BIOS F9); E7200 Core2Duo 2.53Ghz 1066Mhz FSB 3MB L2 (OC to 3.4Ghz); SuperTalent 2x2G DDR2-800 PC6400 CL 5-5-5-12 (T800UX4GC5); Seagate 500GB SATA2 7200 32mb cache HD; EVGA 8800GT 512MB Superclocked Edition
    Ultra X-connect X2 550-watt PSU; Vista x64 SP1 and OpenSUSE 11.0 (KDE 4.1)

  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New board and cpu, dead dead dead.

    YA, I have seen it done! You likely did fry the board. Hope you can get a new one, just tell them it was DOA. If there is no burn marks underneath you should be fine

  10. #10
    Join Date
    Sep 2008
    Posts
    15

    Default Re: New board and cpu, dead dead dead.

    Guess I picked the wrong week to start sniffing glue.

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •