Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 39

Thread: Ga-x48-dq6 ??issue




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ga-x48-dq6 ??issue

    OK all looks good as far as your disk settings. Please click on Hard Disk Boot Priority in the advanced page and be sure your system Hard drive is set to first (At the top). Then you may want to check your Drive health to be sure your disk is not dying. >>>
    HDDlife® - real-time hard-drive monitoring utility with alerts, malfunction protection and data loss prevention functions. This hard-drive inspector is a proactive hard drive failure detection system that controls 100% of hard-drive risks.

    I thought you may have had AHCI enabled, or some disk setting wrong when you said drive was freezing, but all look correct

    As for your MIT section, you should manually enter these settings at least >>>

    Refresh to ACT Delay______________ 52-62

    Static tRead Value_______________6 <<< This is likely a issue for sure, 6 is to low. I would suggest you manually try 7 or 8


    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.300V] = 2.1V please look at your ram sticker and see what the spec voltage is, and then set this accordingly

    (G)MCH OverVoltage Control [+0.1V - +0.15V] <<< Needed for stable, smooth 2x2GB ram use

  2. #12
    Join Date
    Sep 2008
    Posts
    52

    Default Re: Ga-x48-dq6 ??issue

    2.1v are the Corsair c5d

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  4. #14
    Join Date
    Sep 2008
    Posts
    52

    Default Re: Ga-x48-dq6 ??issue

    My new settings are!

    Refrech to act Delay now 52

    Static tRead Value now tested 6 as defult it works faster then 7 or 8.

    DDR2 Overv. now at +v0,25 i think,, hmm dont remember i think so..Helth says 2,112v is it ok? DDR2 OverVoltage Control__ [+0.300V] its red marked ?kan i do that anyway if its red numbers?

    MCH Ovoltage Control now at +0,125v

    And i belive its mutch faster now!

    Do you have somthing more tip for me!

    Corsair Dominator TWIN2X8500C5D 4096MB, DDR2,2x2GB(KIT),DHX,E.P.P, CL5-5-5-15-2T

    Do you know the optimal setting for this memorys
    or somthing else that kan help me

    Many thx DEMUZ
    Ps.you are the one!!!
    Last edited by DEMUZ; 09-09-2008 at 03:21 AM.

  5. #15
    Join Date
    Sep 2008
    Posts
    52

    Default Re: Ga-x48-dq6 ??issue

    i forgotten hd test os hd (82%) in score it says exelent!!??
    or?

  6. #16
    Join Date
    Sep 2008
    Posts
    52

    Default Re: Ga-x48-dq6 ??issue

    i will test Memtest over knight if its ok i belive its alright or vhat you think?

  7. #17
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ga-x48-dq6 ??issue

    Yes, static tRead of 6 is faster, but is likely causing you errors. I would use 7 for a while and see if things are better in your game loading, but it may not be. If 6 for that passes memtest overnight then you are ok to use it

    Yes, Red Warning is fine. It is just reminding you that you may have used to much. It always says that if you change any of them. If you ram is 2.1, then you want 2.1 in the health page, so you are using the right setting then

    Here is suggested timings, not using AUTO >>>

    Performance Enhance = [Standard]

    CAS Latency Time________________ 5
    Dram RAS# to CAS# Delay_________ 5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________ 15 << Can try 12 but it may not work

    ACT to ACT Delay (tRRD)_________ 3-4
    Rank Write to READ Delay________ (4-6) 9-12
    Write to Precharge Delay_________ (3-5) 6-14
    Refresh to ACT Delay______________ (48-50) 52-62
    Read to Precharge Delay__________ 3-6
    Static tRead Value_______________(6) 7-10
    Static tRead Phase Adjust________ 1-31 << Leave on Auto, Zero, or 1-31

  8. #18
    Join Date
    Sep 2008
    Posts
    52

    Default Re: Ga-x48-dq6 ??issue

    Hi again this didnt do it...!

    I did try my win xp pro omn my older asas a8n32deluxe i run smootly and fast i begin to wonder what this mobo does or is it any setting some how?

    Plzz Help or i will RMA this bord my new system are slower than my athlon 4000+ 2048mb mem are that right or what?

  9. #19
    Join Date
    Sep 2008
    Posts
    52

    Default Re: Ga-x48-dq6 ??issue

    Quote Originally Posted by DEMUZ View Post
    Hi again this didnt do it...!

    I did try my win xp pro omn my older asas a8n32deluxe i run smootly and fast i begin to wonder what this mobo does or is it any setting some how?

    Plzz Help or i will RMA this bord my new system are slower than my athlon 4000+ 2048mb mem are that right or what?
    Help plzz
    Demuz

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ga-x48-dq6 ??issue

    Please post the full settings you are using now.

    Hey, you did look and remove the jumper on your hard drive if it had one right? If not, be sure you do, SATA disks only have jumpers to limit the speed to SATA I (1.5Gb/s)

    Also, you do have the Intel Chipset Package installed correct?
    If not, please install it >>>
    GIGABYTE - Support - Motherboard - Driver Download

    Please also disable "Legacy USB Storage Detect" in the Integrated Peripherals Page of the BIOS

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •